Professional Web Applications Themes

Connection - Adobe Dreamweaver & Contribute

I'm getting this error message from Contribute: Contribute could not find the shared settings file for this website. To re-create the shared settings file, an administrator must adminitster the website again. When I tried to connect it a dialog box came up saying: You cannot edit this information because you have an unpublished drafts of this on your website. Yet when I try and delete the draft, the area is grayed out and I do not have that option because I cannot log on. So I get looped back to this sequence over and over again. Anyone find their way ...

  1. #1

    Default Connection

    I'm getting this error message from Contribute:

    Contribute could not find the shared settings file for this website. To
    re-create the shared settings file, an administrator must adminitster the
    website again.

    When I tried to connect it a dialog box came up saying:
    You cannot edit this information because you have an unpublished drafts of
    this on your website.
    Yet when I try and delete the draft, the area is grayed out and I do not have
    that option because I cannot log on.

    So I get looped back to this sequence over and over again.

    Anyone find their way out of this?
    Thanks for any help.

    Ripley_new Guest

  2. #2

    Default connection

    been using the trial version okay.
    Now I can't connect. When I try to connect I just get a message saying that I
    have a connection to that site already. But I cant access this 'connection'
    that I seemingly have already - where is it? how do I get to it?
    Going quietly insane. Please help.:confused;

    manderson123 Guest

Similar Threads

  1. Net connection without Internet connection whoas
    By calmchess333 in forum Macromedia Flash Flashcom
    Replies: 1
    Last Post: June 11th, 12:29 AM
  2. "Contribute cannot verify your connection information."on a Local / Network connection
    By Nabhanabha in forum Macromedia Contribute Connection Administrtion
    Replies: 5
    Last Post: February 22nd, 08:37 PM
  3. Replies: 6
    Last Post: March 14th, 10:40 PM
  4. One NFS connection fine, one NFS connection slow
    By Robert E A Harvey in forum Linux / Unix Administration
    Replies: 5
    Last Post: May 28th, 07:28 AM
  5. Have internet connection but not workgroup connection.
    By Steve Winograd [MVP] in forum Windows Networking
    Replies: 2
    Last Post: July 18th, 10:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139