to this So, 3 Questinos 1, Why isn't it showing an active connection in DW? 2, Why does it always create the connections folder one under 3, Can I CHANGE the default location of the connections folder? [allowsmilie] => 1 [showsignature] => 0 [ipaddress] => [iconid] => 0 [visible] => 1 [attach] => 0 [infraction] => 0 [reportthreadid] => 0 [isusenetpost] => 1 [msgid] => [ref] => [htmlstate] => on_nl2br [postusername] => Robbie [ip] => robbie@wowcentr [isdeleted] => 0 [usergroupid] => [membergroupids] => [displaygroupid] => [password] => [passworddate] => [email] => [styleid] => [parentemail] => [homepage] => [icq] => [aim] => [yahoo] => [msn] => [skype] => [showvbcode] => [showbirthday] => [usertitle] => [customtitle] => [joindate] => [daysprune] => [lastvisit] => [lastactivity] => [lastpost] => [lastpostid] => [posts] => [reputation] => [reputationlevelid] => [timezoneoffset] => [pmpopup] => [avatarid] => [avatarrevision] => [profilepicrevision] => [sigpicrevision] => [options] => [akvbghsfs_optionsfield] => [birthday] => [birthday_search] => [maxposts] => [startofweek] => [referrerid] => [languageid] => [emailstamp] => [threadedmode] => [autosubscribe] => [pmtotal] => [pmunread] => [salt] => [ipoints] => [infractions] => [warnings] => [infractiongroupids] => [infractiongroupid] => [adminoptions] => [profilevisits] => [friendcount] => [friendreqcount] => [vmunreadcount] => [vmmoderatedcount] => [socgroupinvitecount] => [socgroupreqcount] => [pcunreadcount] => [pcmoderatedcount] => [gmmoderatedcount] => [assetposthash] => [fbuserid] => [fbjoindate] => [fbname] => [logintype] => [fbaccesstoken] => [newrepcount] => [vbseo_likes_in] => [vbseo_likes_out] => [vbseo_likes_unread] => [temp] => [field1] => [field2] => [field3] => [field4] => [field5] => [subfolders] => [pmfolders] => [buddylist] => [ignorelist] => [signature] => [searchprefs] => [rank] => [icontitle] => [iconpath] => [avatarpath] => [hascustomavatar] => 0 [avatardateline] => [avwidth] => [avheight] => [edit_userid] => [edit_username] => [edit_dateline] => [edit_reason] => [hashistory] => [pagetext_html] => [hasimages] => [signatureparsed] => [sighasimages] => [sigpic] => [sigpicdateline] => [sigpicwidth] => [sigpicheight] => [postcount] => 1 [islastshown] => [isfirstshown] => 1 [attachments] => [allattachments] => ) --> connections don't work - Macromedia Dreamweaver

connections don't work - Macromedia Dreamweaver

When you create a connection in DW, it automatically creates a "Connections" folder one under your current folder. This is really lame, especially if you don't have access to one under root on your webserver. If I move the Connections folder up one so it is in root and I also update the code, it still doesn't recognize that I have a connectin within DW, ie, If I move the connections folder, it can't find the connection, even if I changed the location in the include from <!--#include file="../Connections/connMain.asp" --> to this <!--#include file="Connections/connMain.asp" --> So, 3 Questinos 1, Why ...

  1. #1

    Default connections don't work

    When you create a connection in DW, it automatically creates a "Connections"
    folder one under your current folder. This is really lame, especially if you
    don't have access to one under root on your webserver.

    If I move the Connections folder up one so it is in root and I also update
    the code, it still doesn't recognize that I have a connectin within DW,

    ie,
    If I move the connections folder, it can't find the connection, even if I
    changed the location in the include from
    <!--#include file="../Connections/connMain.asp" -->
    to this
    <!--#include file="Connections/connMain.asp" -->

    So, 3 Questinos
    1, Why isn't it showing an active connection in DW?
    2, Why does it always create the connections folder one under
    3, Can I CHANGE the default location of the connections folder?



    Robbie Guest

  2. #2

    Default Re: connections don't work

    Okay, I guess I'm supposed to reboot, before it figures out what's goin on?

    Fine, I guess that's okay, but it would be nice if you had control on where
    to create a connections folder.


    Robbie Guest

  3. #3

    Default Re: connections don't work

    And now it's back to showing no dbase again. I guess I just can't win can I?


    Robbie Guest

Similar Threads

  1. How many connections can be use?
    By hieuu82vn in forum Macromedia Flash Flashcom
    Replies: 0
    Last Post: April 24th, 06:52 AM
  2. Connections?
    By micheSWE in forum Macromedia Flash Flashcom
    Replies: 0
    Last Post: August 25th, 08:03 AM
  3. connections work but record sets do not
    By pkouvelis in forum Macromedia Dynamic HTML
    Replies: 1
    Last Post: August 9th, 06:23 PM
  4. Replies: 1
    Last Post: June 25th, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139