Professional Web Applications Themes

Contribute and Mac - Macromedia Contribute General Discussion

I recently installed Contribute on my ibook and made a webpage for my school. Everything went fine. When I went back to edit the page a couple of days later, Contribute would not start up. The "Contribute" bar is partly there, but I cannot access anything in the program. I re-installed, but the same thing happened. I recently deleted what I thought were useless items from my hard drive. Could I have deleted something from another program that Contribute needed? Any help would be appreciated....

  1. #1

    Default Contribute and Mac

    I recently installed Contribute on my ibook and made a webpage for my school.
    Everything went fine. When I went back to edit the page a couple of days later,
    Contribute would not start up. The "Contribute" bar is partly there, but I
    cannot access anything in the program. I re-installed, but the same thing
    happened. I recently deleted what I thought were useless items from my hard
    drive. Could I have deleted something from another program that Contribute
    needed? Any help would be appreciated.

    davery5872 Guest

  2. #2

    Default Contribute and Mac

    I recently installed Contribute on my ibook and made a webpage for my school.
    Everything went fine. When I went back to edit the page a couple of days later,
    Contribute would not start up. The "Contribute" bar is partly there, but I
    cannot access anything in the program. I re-installed, but the same thing
    happened. I recently deleted what I thought were useless items from my hard
    drive. Could I have deleted something from another program that Contribute
    needed? Any help would be appreciated.

    davery5872 Guest

  3. #3

    Default Contribute and Mac

    I recently installed Contribute on my ibook and made a webpage for my school.
    Everything went fine. When I went back to edit the page a couple of days later,
    Contribute would not start up. The "Contribute" bar is partly there, but I
    cannot access anything in the program. I re-installed, but the same thing
    happened. I recently deleted what I thought were useless items from my hard
    drive. Could I have deleted something from another program that Contribute
    needed? Any help would be appreciated.

    davery5872 Guest

Similar Threads

  1. Admin Contribute in Drmwvr - "must install Contribute"
    By milesahead in forum Macromedia Contribute Connection Administrtion
    Replies: 1
    Last Post: August 1st, 08:04 AM
  2. Is Contribute 4 compatible with Contribute CS3?
    By RPMD in forum Macromedia Contribute General Discussion
    Replies: 3
    Last Post: May 8th, 04:40 PM
  3. Do I need Contribute AND Contribute Publishing Server?
    By AnRe in forum Macromedia Contribute General Discussion
    Replies: 2
    Last Post: June 19th, 01:18 PM
  4. Contribute 2 Connection Keys using Contribute 3?
    By Web Office Juan in forum Macromedia Contribute General Discussion
    Replies: 0
    Last Post: March 7th, 06:17 PM
  5. Problem creating keys in Contribute 2 for Contribute 3users
    By the_original_kiden in forum Macromedia Contribute Connection Administrtion
    Replies: 1
    Last Post: January 19th, 05:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139