Professional Web Applications Themes

Contribute replaces ? with %3F when creating a link... - Macromedia Contribute General Discussion

Hello, This problem occurs sometimes and we couldn't find out why it happenes. When creating a link we chose the destination php file and add another "?" to the Web Address (URL) box (it is required for our index.php file to get other files address as query string), Contribute converts "?" to %3F and link doesn't work. Why does the Contribute do this? How can we stop contribute converting ? to %3F? By clicking [url]http://people.sabanciuniv.edu/~htekinaslan/link_problem.jpg[/url] you can see the image about that. Thank you......

  1. #1

    Default Contribute replaces ? with %3F when creating a link...

    Hello,

    This problem occurs sometimes and we couldn't find out why it happenes. When
    creating a link we chose the destination php file and add another "?" to the
    Web Address (URL) box (it is required for our index.php file to get other files
    address as query string), Contribute converts "?" to %3F and link doesn't work.

    Why does the Contribute do this? How can we stop contribute converting ? to
    %3F?

    By clicking [url]http://people.sabanciuniv.edu/~htekinaslan/link_problem.jpg[/url] you
    can see the image about that.

    Thank you...

    Sabanci Univ. Guest

  2. #2

    Default Re: Contribute replaces ? with %3F when creating alink...

    I have the same problem. Hopefully somebody from Adobe/Macromedia will correct this problem soon.
    seshelby Guest

Similar Threads

  1. creating an email link in PDF (v7)
    By Leslie_Gaffney@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 5
    Last Post: September 7th, 04:32 PM
  2. Creating a Link in a dg
    By rottmanja in forum Macromedia Flex General Discussion
    Replies: 5
    Last Post: January 25th, 09:21 PM
  3. Problem creating keys in Contribute 2 for Contribute 3users
    By the_original_kiden in forum Macromedia Contribute Connection Administrtion
    Replies: 1
    Last Post: January 19th, 05:36 PM
  4. Creating email link
    By cupcake633 in forum Macromedia Dynamic HTML
    Replies: 1
    Last Post: August 25th, 02:09 PM
  5. CSS and creating a txt link which changes colour
    By sa_designer webforumsuser@macromedia.com in forum Macromedia Dreamweaver
    Replies: 2
    Last Post: July 17th, 04:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139