Professional Web Applications Themes

Contribute User not able to use bold or italics? - Macromedia Contribute General Discussion

Ok, this is the situation: One of our users tried editing on portion of a webpage and found that the bold and italics format buttons were grayed out (they were also grayed out under the format menu). They have those buttons in other areas of the website, so it's not an issue of them just not having the rights to use the bold and italics format. I and other people can use bold and italics on those pages, someone else in her group can use bold and italics on that page, and when the user logs into contribute using someone ...

  1. #1

    Default Contribute User not able to use bold or italics?

    Ok, this is the situation: One of our users tried editing on portion of a
    webpage and found that the bold and italics format buttons were grayed out
    (they were also grayed out under the format menu). They have those buttons in
    other areas of the website, so it's not an issue of them just not having the
    rights to use the bold and italics format. I and other people can use bold and
    italics on those pages, someone else in her group can use bold and italics on
    that page, and when the user logs into contribute using someone else's
    computer, she gets the bold and italics options to show up.

    The user is using contribute 3.1 on a PC. I'm not sure what the specific
    specs of her computer are, however. We have tried uninstalling and
    reinstalling contribute, with no success. What would cause this and how can we
    fix it?

    fleetadmiralj Guest

  2. #2

    Default Re: Contribute User not able to use bold or italics?

    We had the same problem. On this forum someone told be to change the setting in the role under Styles and Fonts > Style Support to "HTML tags". I don't know why, but this worked.
    abna Guest

Similar Threads

  1. Contribute user access via ftp user accounts
    By PerfectShot in forum Macromedia Contribute General Discussion
    Replies: 2
    Last Post: September 23rd, 04:36 PM
  2. No bold or italics WITHIN A TABLE?!?!?
    By tomviolin in forum Macromedia Contribute General Discussion
    Replies: 3
    Last Post: February 28th, 10:48 PM
  3. Text prints in italics
    By greg_wurster@adobeforums.com in forum Adobe Indesign Windows
    Replies: 1
    Last Post: April 8th, 02:10 AM
  4. Fonts in italics
    By Steve_ACCTivate! in forum Macromedia Freehand
    Replies: 3
    Last Post: February 11th, 12:41 AM
  5. Fonts set as Italics
    By Monica M. Silva in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 5
    Last Post: July 31st, 10:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139