Professional Web Applications Themes

Contribute Won't Launch - Macromedia Contribute General Discussion

HELP! I've installed Contribute; seemed to be no problems, no errors, etc. When I try to launch the program I get a blue rectangle "Adobe Contribute CS4 version 5.0", it "thinks" for awhile then just goes away. If anyone has a suggestion I could try that would be awesome. I've wasted hours working on this. I've already tried uninstalling, reinstalling, etc. Thanks, Kerrie:frown;...

  1. #1

    Default Contribute Won't Launch

    HELP! I've installed Contribute; seemed to be no problems, no errors, etc. When
    I try to launch the program I get a blue rectangle "Adobe Contribute CS4
    version 5.0", it "thinks" for awhile then just goes away. If anyone has a
    suggestion I could try that would be awesome. I've wasted hours working on
    this. I've already tried uninstalling, reinstalling, etc.
    Thanks,
    Kerrie:frown;

    kerrie_schrack Guest

  2. #2

    Default Re: Contribute Won't Launch

    Also, using Windows Vista Home Premium
    kerrie_schrack Guest

  3. #3

    Default Re: Contribute Won't Launch

    maybe this post will help you further:

    http://www.adobe.com/cfusion/webforums/forum/messageview.cfm?forumid=55&catid=29
    0&threadid=1409017&highlight_key=y&keyword1=contri bute%20AND%20cs4%20AND%20slow

    Any suggestions from that post:

    Uninstall flash player.

    Disable all but the system fonts.

    Workaround:
    ? Launch Contribute without any Network i.e. no LAN connection and Wireless
    disabled
    ? Click on the "Don't show again" check box at the Contribute start page.
    ? Enable the network and re-start Contribute, it will come up showing the
    index page of the connection instead of your start page.
    ? In case you want to go the start page anytime please click "Contribute start
    page" icon on the top right hand side.

    ThinkInk Guest

  4. #4

    Default Re: Contribute Won't Launch

    How do you disable system fonts.
    kerrie_schrack Guest

  5. #5

    Default Re: Contribute Won't Launch

    I think that was a Mac-users solution, but you have XP, have you tried all other suggestions in the post and the rest of the forum?
    ThinkInk Guest

  6. #6

    Default Re: Contribute Won't Launch

    I have Vista (unfortunately), yes I have mostly tried everything, however, I fear I am not knowledgeable enough to carry out all suggestions.
    kerrie_schrack Guest

  7. #7

    Default Re: Contribute Won't Launch

    For starters you can disable your connection to the LAN/Internet, by simply
    removing the network cable from your computer. Now try to start Contribute. If
    this works you will then have to make the 'contribute start page' not showing
    up again and you can make the left console (with the drafts and help) invisible
    by clicking the little arrow in the middle of the pane (it will move to the
    left). This way Contribute will not connect to adobe (which is a bad and
    unneccesary thing they implemented..., and makes people doubting to use the
    program any longer...)

    When you succeeded in doing this, you close Contribute, you reconnect your
    cable to the computer and wait for the connection to be active again and then
    try to start Contribute again.

    ThinkInk Guest

  8. #8

    Default Re: Contribute Won't Launch

    I would suggest getting someone with the right knowledge to look at it
    (inperson or online), but since you are on the forum looking for solutions I
    think maybe you don't know such a person. I do not know how to help you any
    further without being able to see what's happening on your computer. Maybe
    someone else in the forum has any more ideas?

    ThinkInk Guest

  9. #9

    Default Re: Contribute Won't Launch

    i have just yesterday bought the product contribute cs4 and paid my computer
    man to install it.he has now spent 5 hours trying to get it to run, all the
    computer signs are stating the computer is fine and there is nothing wrong but
    all we get is a logo blue screen and that is all nothing seems to function
    further than the first screen, as with other users on the forum site. why
    doesn't the programe run on my computer. this is the same problem you seem to
    have had kerrie, has it been solved yet?. i will try the website again and put
    the problem onto the forum to see if I get a reply

    keyboardbrian Guest

  10. #10

    Default Re: Contribute Won't Launch

    Hi,
    If you have installed Contribute on Mac and if the safari version is 3.2.1,
    please follow the workaround provided in the thread mentioned below.

    http://www.adobe.com/cfusion/webforums/forum/messageview.cfm?forumid=55&catid=29
    0&threadid=1409017&enterthread=y

    Dominic Guest

  11. #11

    Default Re: Contribute Won't Launch

    I am having the same problem as keyboardbrian, Has anyone found the solution or
    the cause of this problem?
    I have spent hours on the phone with Adobe support, with no cure, and a
    straight week waisted trying to figure this out! HELP!!!

    americanair1 Guest

  12. #12

    Default Re: Contribute Won't Launch

    I am REALLY not happy with Adobe... and after reading all the blogs about this
    exact problem, neither are allot of other users. After repeatedly being told
    yesterday by Customer Support that a "Senior Engineer" would be "calling me
    back in one hour" no one ever called me back, even after several more calls to
    tech support today.

    The reason I say all this is, I don?t think they have a solution to this
    problem... I also have tried every suggestion on their site, and many not on
    the site.

    If anyone figures it out please post back, and I'll do the same.


    americanair1 Guest

  13. #13

    Default Re: Contribute Won't Launch

    I manage my schools intranet and all the staff have Contribute on their (mac)
    laptops. I convinced the school to upgrade to a site license of CS4 Master
    Collection at CONSIDERABLE cost (4 zero price!). The product is so flakey that
    the IT dept. will not roll it out and it is essentially sitting on the shelf.
    Contribute CS4 just will not load. I have tried all the tricks but have
    managed to only get a few more seconds before the inevitable crash - I think we
    have managed to get an xp box working. As such we use the very slow CS3, but
    it does work. How do you do business this way?



    timminehan Guest

  14. #14

    Default Re: Contribute Won't Launch

    I'm returning the product, I'm done messing with it; I'm sure I've wasted 20 hours or more trying to figure it out. I'm learning how to edit without it.
    kerrie_schrack Guest

  15. #15

    Default Re: Contribute Won't Launch

    I downloaded the trial for Contribute CS4 and tried to get it to launch in
    Vista on a 3GB Core 2 Duo computer and it just wil not launch, so I wonder how
    Adobe expect me to sell this product to my customers? We are a retail outloet
    and can sell many copies of Contribute if only Adobe would let us know here in
    this forum how to get it running in Vista. Microsoft say that it is compatible
    with Vista but it just does not launch.

    Is anybody from Adobe listening? I can't even get support for this even
    though we're a shop!!! Adobe's support should be available to people who want
    to buy the product but cannot get the trial version working.

    aergeagrbveargv Guest

  16. #16

    Default Re: Contribute Won't Launch

    I Hope Adobe Hears This Loud and Clear
    YOUR PROUCT S!!! And even worse is YOUR LOUSEY TECH SUPORT!!!!!!! I have
    been told every day for a week that I would get a call back from a "Senior
    Engineer" in 1 hour. I am through with your TERIBLE PRODUCT & YOUR LACK OF
    PROFESSIONAL SUPORT.
    For those of you considering this product, DON?T!
    P.S. Don?t bother calling me back when you do finally fix this kipper.


    americanair1 Guest

  17. #17

    Default Re: Contribute Won't Launch

    Issue: Contribute CS4 hangs when launching on Mac OS 10.5.x when using Safari
    version 3.2.1
    Reason :This is due to a change in the WebKit behavior while working with
    Safari version 3.2.1.

    Solution:
    Please install the latest Contribute CS4 update for Mac by going to Help->
    Update in Contribute CS4 or Bridge CS4.

    In case if you are not able to go to Help-> Update in Contribute CS4 because
    it hangs on launch please delete the file "dynswfloader.swf" from
    "Applications\Adobe Contribute CS4\Configuration\Content\CCwelcome\Assets" and
    "[user]\Library\Application Support\Adobe\Contribute CS4\[language
    code]\Configuration\content\CCWelcome\Assets" and re-launch Contribute.

    Please note that to fix the above issue, the rendering of any active content
    like swf, flv, mpg, mpeg, mov etc. is blocked in the Contribute browse mode on
    10.5.x with Safari 3.2.1. However the active contents will render in the
    Contribute Edit mode.

    This update also includes the Firefox 3 plug-in which allows you to use
    Contribute In-Browser Editor plugin in Firefox 3.

    Thanks,
    Manoj
    [Contribute Team]

    m Guest

  18. #18

    Default Re: Contribute Won't Launch

    Reply to:
    "I downloaded the trial for Contribute CS4 and tried to get it to launch in
    Vista on a 3GB Core 2 Duo computer and it just wil not launch,......"

    Hi,
    Can you please check you free space in your C drive? Please make it free more
    than 1 GB.
    Thanks.

    Dominic Guest

  19. #19

    Default Re: Contribute Won't Launch

    I have removed the files but contribute does not stay open for long enough to
    load. Is there another way to download the update. I am assuming that I am up
    to date anyway as adobe updater is always downloading something!!!
    Funny though I have a work colleague who has an identical operating
    environment and computer (MBP 4Gb osx 10.5.6) and her version seems to run (not
    that I have used it for any length of time however).

    timminehan Guest

  20. #20

    Default Re: Contribute Won't Launch

    I seem to have this exact problem with a newly installed Version 4.1 (CS3?)

    The 5.0.2 core does not work on this version I assume. I have also run all the
    updates and no luck. The beach ball still spins. I have the same OSX and Safari
    versions.

    Is there a fix that needs to be passed down to this version too?

    I am a little tired of trying to get around this.

    k@shaw.ca Guest

Page 1 of 2 12 LastLast

Similar Threads

  1. cannot launch contribute 3
    By koicrazy in forum Adobe Dreamweaver & Contribute
    Replies: 1
    Last Post: February 19th, 05:48 AM
  2. CS4 Contribute hangs on launch.
    By Mog69 in forum Macromedia Contribute General Discussion
    Replies: 6
    Last Post: December 8th, 04:54 AM
  3. Launch contribute from button on webpage?
    By erikbower in forum Macromedia Contribute Connection Administrtion
    Replies: 1
    Last Post: November 15th, 11:13 PM
  4. 'Dreamweaver could not launch Macromedia Contribute...'
    By johnnytangent in forum Macromedia Contribute Connection Administrtion
    Replies: 0
    Last Post: November 15th, 08:29 PM
  5. Contribute crashed on launch
    By boneykingofnowhere in forum Macromedia Contribute General Discussion
    Replies: 1
    Last Post: May 6th, 01:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139