Professional Web Applications Themes

CS4 Contribute hangs on launch. - Macromedia Contribute General Discussion

Hi, Our dept. supports several users who use Contribute CS4 on a daily basis. I've been working with one user who has been having issues launching Contribute. Upon launch, the splash screen will show and then hang. On occassion, when he tried to connect to a site, it will hang. This is an intermittent problem. When it does hang on launch, the process may or may not be shown in task manager. When it doesn't, the only option is to reboot the pc. I have been troubleshooting the issue, but haven't found anything as of yet. The one thing that ...

  1. #1

    Default CS4 Contribute hangs on launch.

    Hi,

    Our dept. supports several users who use Contribute CS4 on a daily basis. I've
    been working with one user who has been having issues launching Contribute.
    Upon launch, the splash screen will show and then hang. On occassion, when he
    tried to connect to a site, it will hang. This is an intermittent problem. When
    it does hang on launch, the process may or may not be shown in task manager.
    When it doesn't, the only option is to reboot the pc.

    I have been troubleshooting the issue, but haven't found anything as of yet.
    The one thing that I have noticed, is that when Contribute launches, there is a
    message on the tool bar that says "connecting to server". Can anyone out there
    tell me why it's connecting to a server and what server that may be on launch?
    Is it the server the end user has configured, is it checking for updates from
    an Adobe server? etc... I know Contribute is a different beast than DW, but at
    least in DW, you have to choose a site to connect to first.

    Since this happens on launch and also when he tried to connect to his server,
    I'm thinking the problem is related. Is there a way to stop the "connecting to
    server" on launch, to try and determine if that is indeed the problem?

    Thanks in advance for any advice, thoughts, suggestions, etc :):confused;

    Mog69 Guest

  2. #2

    Default Re: CS3 Contribute hangs on launch.

    When Contribute launches, the message in the splash screen about connecting to
    the server or waiting for the server, is actually to the server to which
    connection is made in Contribute. You can check the option, "Don;t not connect
    in the start up" in the My Connection dialog, so it will launch Contribute
    without connecting to those servers. Hope this might help you.

    Dominic Guest

  3. Moderated Post

    Default Re: CS3 Contribute hangs on launch.

    Removed by Administrator
    glenbarney1 Guest
    Moderated Post

  4. Moderated Post

    Default Re: CS3 Contribute hangs on launch.

    Removed by Administrator
    glenbarney1 Guest
    Moderated Post

  5. #5

    Default Re: CS3 Contribute hangs on launch.

    I've also discovered the following: The problem I'm encountering only occurs
    on the home screens.

    If you turn off "View Sidebar", Contribute becomes much more responsive.

    If you click "Don't show this again" and make the home screen go away, the
    problem disappears completely.

    So the responsiveness issue I'm seeing appears to be related only to the home
    screens in Contribute.

    glenbarney1 Guest

  6. #6

    Default Re: CS3 Contribute hangs on launch.

    This has not been my experience. Turning off these home screens has not helped.
    jpeth Guest

  7. #7

    Default Re: CS3 Contribute hangs on launch.

    Please have a look on this thread, this might solve your problem.
    http://www.adobe.com/cfusion/webforums/forum/messageview.cfm?catid=290&threadid=1408912&forumid =55

    Dominic Guest

Similar Threads

  1. cannot launch contribute 3
    By koicrazy in forum Adobe Dreamweaver & Contribute
    Replies: 1
    Last Post: February 19th, 05:48 AM
  2. Launch contribute from button on webpage?
    By erikbower in forum Macromedia Contribute Connection Administrtion
    Replies: 1
    Last Post: November 15th, 11:13 PM
  3. Contribute Failing to Launch Groupwise
    By invid23 in forum Macromedia Contribute General Discussion
    Replies: 2
    Last Post: December 5th, 01:54 PM
  4. 'Dreamweaver could not launch Macromedia Contribute...'
    By johnnytangent in forum Macromedia Contribute Connection Administrtion
    Replies: 0
    Last Post: November 15th, 08:29 PM
  5. Contribute crashed on launch
    By boneykingofnowhere in forum Macromedia Contribute General Discussion
    Replies: 1
    Last Post: May 6th, 01:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139