Professional Web Applications Themes

CSS issue - Macromedia Dynamic HTML

I am very new to css so this ma be a very stupid question.. I have a div selector that has a style tag applied to it...works fine, I duplicated the style css and gave it a different name and different background graphic. test it locally and it works fine but when I post it to the server the graphic does not show up. I placed the updated css on the server and the new graphic as well.. Help:confused;...

  1. #1

    Default CSS issue

    I am very new to css so this ma be a very stupid question..

    I have a div selector that has a style tag applied to it...works fine, I
    duplicated the style css and gave it a different name and different background
    graphic. test it locally and it works fine but when I post it to the server
    the graphic does not show up. I placed the updated css on the server and the
    new graphic as well..

    Help:confused;

    eightreal Guest

  2. #2

    Default Re: CSS issue

    > I have a div selector that has a style tag applied to it...works fine

    I see that you are very new. Do you mean you have a div container with a
    style applied to it?
     

    Yes - so are we. Can you post a link to the page?

    --
    Murray --- ICQ 71997575
    Adobe Community Expert
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs, Tutorials & Resources
    ==================


    "eightreal" <com> wrote in message
    news:g4bjis$iru$macromedia.com... 

    Murray Guest

  3. #3

    Default Re: CSS issue

    thanks. I am very new. Here is the link
    http://theravinesofyuma.com/customiser.html

    I just went there and it works....WOW! Please look at it ant tell me if it
    works for you. In the past the coming soon graphic would not show up...

    eightreal Guest

  4. #4

    Default Re: CSS issue

    here is another link that does not seem to work.

    http://theravinesofyuma.com/chapala_video.html

    the bottom of the vr should have a .png that has "Click and drag to rotate"
    and under that it should have copyright info.




    eightreal Guest

  5. #5

    Default Re: CSS issue

    I see it on this page.

    Take a look here -

    http://validator.w3.org/check?verbose=1&uri=http%3A%2F%2Ftheravinesofyuma. com%2Fcustomiser.html

    These are errors caused by a mismatch between your page's doctype, and the
    markup syntax used on the page.

    Decide which doctype you want to use (I suggest HTML4.01 Transitional until
    you understand why you would want to use anything else). Then open the page
    in DW, and use FILE | Convert > HTML 4.01 Transitional, then save it. Now
    you should have a valid page.

    --
    Murray --- ICQ 71997575
    Adobe Community Expert
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs, Tutorials & Resources
    ==================


    "eightreal" <com> wrote in message
    news:g4bn96$ml2$macromedia.com... 

    Murray Guest

  6. #6

    Default Re: CSS issue

    This box doesn't have the QT plugin installed. In general, use of such
    objects is not a best practice on the web....

    <div id="content_main">

    <embed src="vr/chapala.mov" width="435" height="316" align="right"
    wmode="transparent" kioskmode="true" controller="true"
    pluginspage="http://www.apple.com/quicktime/download/"></embed>
    </div>

    Your copyright information is there, you just cannot see it. Try changing
    this -

    div#site_info {
    position : relative;
    top :-32px;
    left:370px;
    width : 307px;
    text-align:center;
    height: 40px;
    }

    to this -

    div#site_info {
    position : relative;
    top :-32px;
    left:370px;
    width : 307px;
    text-align:center;
    height: 40px;
    border:1px solid red;
    background-color:black;
    }

    and you'll see where it falls on the page.

    Why are you using relative positioning there?

    --
    Murray --- ICQ 71997575
    Adobe Community Expert
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs, Tutorials & Resources
    ==================


    "eightreal" <com> wrote in message
    news:g4bo02$nhk$macromedia.com... 

    Murray Guest

  7. #7

    Default Re: CSS issue

    I did what you said with the new css code and I see it with the border. I has always played fine locally but not when I post it.
    eightreal Guest

  8. #8

    Default Re: CSS issue

    Sure - that's because *YOU* have the plugin. I don't. I don't see anything
    there. Other people don't. They won't see anything there either.

    If you want a reliable effect there, you would have to use Flash, not
    QuickTime.

    --
    Murray --- ICQ 71997575
    Adobe Community Expert
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs, Tutorials & Resources
    ==================


    "eightreal" <com> wrote in message
    news:g4dk4b$rh6$macromedia.com... 

    Murray Guest

  9. #9

    Default Re: CSS issue

    i think we are not understanding each other. My issue is not with quicktime!
    Sorry

    under the quicktime window there is a .png file that appears where it is
    supposed to on the page when I preview in browser. once I post the page to the
    web the png file does not show up! That is my issue.

    It is very strange. I have got two screen captures that shows exactly what I
    am talking about if there is a way to post them.

    Thanks

    eightreal Guest

  10. #10

    Default Re: CSS issue

    > It is very strange. I have got two screen captures that shows exactly 

    Upload them and post a link to them.

    Is this the PNG file?

    http://theravinesofyuma.com/images/click_copyright.png

    It's not on the server at that location.

    --
    Murray --- ICQ 71997575
    Adobe Community Expert
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs, Tutorials & Resources
    ==================


    "eightreal" <com> wrote in message
    news:g4drvv$6p8$macromedia.com... 

    Murray Guest

  11. #11

    Default Re: CSS issue

    I am soooooooooo stupid. I got it working. Very embarrassed. Thanks for your
    time.

    I have been thinking about using a app called PTViewer instead of quicktime.

    any ideas.


    once again....I am so sorry

    eightreal Guest

  12. #12

    Default Re: CSS issue

    > once again....I am so sorry

    No problem. It's not like we have never done that kind of thing!

    I'd still recommend that you use Flash.

    --
    Murray --- ICQ 71997575
    Adobe Community Expert
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs, Tutorials & Resources
    ==================


    "eightreal" <com> wrote in message
    news:g4dvp1$anl$macromedia.com... 

    Murray Guest

  13. #13

    Default Re: CSS issue

    I agree Flash is the way to go, but I have not been able to find any good way to make a flash vr and put it in the site. any ideas
    eightreal Guest

  14. #14

    Default Re: CSS issue

    You can convert a QT file into a Flash file using Flash, at least I think
    you can.

    --
    Murray --- ICQ 71997575
    Adobe Community Expert
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs, Tutorials & Resources
    ==================


    "eightreal" <com> wrote in message
    news:g4e3ku$f03$macromedia.com... 

    Murray Guest

  15. #15

    Default Re: CSS issue

    won't work.

    it needs to be some sort of flash player
    eightreal Guest

  16. #16

    Default Re: CSS issue

    Huh? What do you mean it needs to be some sort of flash player?

    --
    Murray --- ICQ 71997575
    Adobe Community Expert
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs, Tutorials & Resources
    ==================


    "eightreal" <com> wrote in message
    news:g4e7ug$jj4$macromedia.com... 

    Murray Guest

  17. #17

    Default Re: CSS issue

    needs to be action scripted in flash to play like a vr. instead of making a
    flash video flash uses the panorama image to make the vr. I have not found any
    that are easy and as good as qt. There are several companies who make a app
    but they don't integrate well.

    eightreal Guest

Similar Threads

  1. DmFade Issue -- DMTools Issue
    By Dave in forum Macromedia Director Basics
    Replies: 5
    Last Post: June 24th, 11:18 PM
  2. Here is How to Fix the RPC Issue
    By Barb in forum Windows Networking
    Replies: 3
    Last Post: August 11th, 10:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139