Professional Web Applications Themes

CUPS overactive logging on Redhat 9 - Linux Setup, Configuration & Administration

I just upgraded a server from Redhat 6.2 to 9. One of the new features I have to figure out is CUPS. Currently it's driving me crazy with its logging. The access log file has entries like this: localhost - - [06/Jul/2003:15:46:38 -0700] "POST / HTTP/1.1" 200 220 every 5 seconds! I cut the logging level back from info to warn, and then to none. Yet the messages continue. How can I shut it up? Also there's a mysterious process called eggcups running. Is that related? I can't find any sign of where it gets started. -- * Patrick L. ...

  1. #1

    Default CUPS overactive logging on Redhat 9

    I just upgraded a server from Redhat 6.2 to 9. One of the new
    features I have to figure out is CUPS. Currently it's driving
    me crazy with its logging. The access log file has entries like this:
    localhost - - [06/Jul/2003:15:46:38 -0700] "POST / HTTP/1.1" 200 220
    every 5 seconds! I cut the logging level back from info to warn, and
    then to none. Yet the messages continue. How can I shut it up?

    Also there's a mysterious process called eggcups running. Is that
    related? I can't find any sign of where it gets started.

    --
    * Patrick L. Nolan *
    * W. W. Hansen Experimental Physics Laboratory (HEPL) *
    * Stanford University *
    Patrick L. Nolan Guest

  2. #2

    Default Re: CUPS overactive logging on Redhat 9

    Patrick L. Nolan wrote:
    > related? I can't find any sign of where it gets started.
    ....[url]http://www.cups.org/[/url]
    ..
    --
    /// Michael J. Tobler: motorcyclist, surfer, skydiver, \\\
    \\\ and author: "Inside Linux", "C++ HowTo", "C++ Unleashed" ///
    \\\ [url]http://pages.sbcglobal.net/mtobler/mjt_linux_page.html[/url] ///
    Winter is the season in which people try to keep the house as
    warm as it was in the summer, when they complained about the heat.

    mjt Guest

Similar Threads

  1. OpenOffice + CUPS problem
    By Martin Kudlich in forum Linux Setup, Configuration & Administration
    Replies: 0
    Last Post: September 15th, 02:08 PM
  2. Does anyone know how to use cups and gs with solaris?
    By Greg Fisher in forum Sun Solaris
    Replies: 2
    Last Post: July 2nd, 04:22 PM
  3. Regenerating /var/spool/cups
    By Marino Fernandez in forum Debian
    Replies: 0
    Last Post: June 30th, 04:50 PM
  4. cups... nothing prints
    By paul@mackinney.net in forum Debian
    Replies: 0
    Last Post: June 29th, 07:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139