Professional Web Applications Themes

D-Link Problem - Mac Networking

I'm trying to set up a D-Link DI-524 wireless router for filesharing... so far, without success. I have two pre-Mac OS X computers hard-wired into the ethernet D-Link hub. When I hard-wire the PB run Mac OS 10.2.8 to the D-Link... all is well ie: file-sharing, print sharing, etc. When I unplug the cable from the PB and turn on AirPort in the PB, the other computers cannot be found. Airport setup for TCP/IP is DHCP with manual IP address where address is specific for PB. Standard mask of 255.255.255.0. I've tried AppleTalk both on and off. Is there no ...

  1. #1

    Default D-Link Problem

    I'm trying to set up a D-Link DI-524 wireless router for filesharing...
    so far, without success.

    I have two pre-Mac OS X computers hard-wired into the ethernet D-Link
    hub. When I hard-wire the PB run Mac OS 10.2.8 to the D-Link... all is
    well ie: file-sharing, print sharing, etc.

    When I unplug the cable from the PB and turn on AirPort in the PB, the
    other computers cannot be found.

    Airport setup for TCP/IP is DHCP with manual IP address where address is
    specific for PB. Standard mask of 255.255.255.0. I've tried AppleTalk
    both on and off.

    Is there no hope? Do I need to return the D-Link... or could I have
    missed something in the TCP/IP setup?

    Also... it seems this topic was discussed previously; however I cannot
    find any reference to it. Does AppleTalk need to be turned on in order
    to assist the above? If so, what role does AppleTalk take.

    I want to support D-Link because they don't barf and try to get you off
    the phone ASAP when Macintosh is mentioned as some other wireless
    vendors do.

    Thanks, in advance for any assistance resolving this problem... Jim
    Jim Guest

  2. #2

    Default Re: D-Link Problem

    In article <supernews.com>,
    Jim <net> wrote:
     

    Does the Dlink pass Appletalk packets across the WiFi port? some of
    these routers do and some don't. I have some SMC routers that do pass
    Appletalk across to WiFi and some NetGear routers that don't. Your
    Milage may vary but it is something to look at before you buy if this is
    important to you in your network scheme.


    Bruce in alaska
    --
    add a <2> before
    Bruce Guest

  3. #3

    Default Re: D-Link Problem

    In article <worldnet.att.net>,
    Bruce in Alaska <net> wrote:
     
    >
    > Does the Dlink pass Appletalk packets across the WiFi port? some of
    > these routers do and some don't. I have some SMC routers that do pass
    > Appletalk across to WiFi and some NetGear routers that don't. Your
    > Milage may vary but it is something to look at before you buy if this is
    > important to you in your network scheme.[/ref]

    Hi Bruce... thanks for response.

    Apparently D-Link does not pass AppleTalk packets across the WiFi port.
    I attempted to ascertain that WiFi worked on the D-Link unit before
    buying... even talking to D-Link support where they said it was a
    problem with the way I had Mac OS setup.

    nonetheless... I solved the problem by returning the D-Link unit and
    installing a Belkin WiFi unit... Jim
    Jim Guest

  4. #4

    Default Re: D-Link Problem

    Jim wrote:
     

    Yes that's true. You could have set up your Mac using "TCP/IP printiong
    (lpr)", instead of AppleTalk over Ethernet; this would have been
    possible with a DLink wireless station. Sorry that I am too late for you
    to try this - I know it works because I use it that way at home.

    Christian.

    --
    Christian F Buser, Hohle Gasse 6, CH-5507 Mellingen (Switzerland)
    Hilfe für Strassenkinder in Ghana: <http://www.chance-for-children.org>
    Für die Werber: <mailto:ch>, <mailto:ch>


    Christian Guest

Similar Threads

  1. Link problem
    By Jaakko Panelius in forum Macromedia Freehand
    Replies: 4
    Last Post: September 15th, 08:43 AM
  2. xml link problem
    By pettpett in forum Macromedia Flash Data Integration
    Replies: 1
    Last Post: July 7th, 03:53 PM
  3. I have a link problem from. link is missing when imigrated to server 2
    By emmluis in forum Coldfusion - Getting Started
    Replies: 2
    Last Post: May 1st, 03:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139