Specific thread
[url]http://groups.google.ca/groups?hl=en&lr=&ie=UTF-8&threadm=b2asev%24e6g%241%40hanover.torolab.ibm.c om&rnum=9&prev=/groups%3Fq%3DSQL0805N%2B51002%2Bgroup:comp.databas es.ibm-db2%26hl%3Den%26lr%3D%26ie%3DUTF-8%26group%3Dcomp.databases.ibm-db2%26scoring%3Dd[/url]

Threads about 805n. Dig for syssh* related threads.
[url]http://groups.google.ca/groups?q=SQL0805N+51002+group:comp.databases.ibm-db2&hl=en&lr=&ie=UTF-8&group=comp.databases.ibm-db2&scoring=d[/url]

PM


"Rob Worley" <rob.worleybtopenworld.com> a écrit dans le message de
news:6ba3e858.0308150020.430a1207posting.google.c om...
> Hopefully this is the right place to post this message...
>
> I'm involved in a technical evaluation of the new .NET managed data
> provider. Having downloaded the personal edition of DB2 Connect and
> successfully created and tested a connection to our development AS/400
using
> the Configuration Assistant, I found that I was unable to establish a
> connection using the Visual Studio add-in. The add-in didn't provide any
> specific error message.
>
> I then tried using Control Center to list the tables on the AS/400 and
while
> it is able to connect to the machine and enumerate instances and
databases,
> it always generates the following error message when trying to list the
> tables in the database I'm interested in.
>
> [IBM][CLI Driver][AS] SQL0805N Package "SYSSH200 " was
not
> found. SQLSTATE=51002
>
> I then tried to run a SQL SELECT query against one of the tables I know
> exists in the database by using the managed data provider
programmatically.
> This generated an exception with the above message.
>
> The fact that the standard DB2 Connect tools fail to work lead me to
believe
> that the problem isn't specific to the .NET managed provider. I've passed
on
> the information to our AS/400 guys but they've been unable to help me so
> far. Can anyone here provide any suggestions that I can pass on to them?
>
> The AS/400 is running OS/400 version 4 release 5 modification 0 and I'm
> running DB2 Connect version 8 fix pack 3. Could this be caused by a
version
> mismatch? As you probably guessed by now, I'm no AS/400 expert!
>
> Thanks in advance for any help you're able to offer,
>
> Rob Worley