Professional Web Applications Themes

Debian boot-floppies with dialup - Linux Setup, Configuration & Administration

I've done this before, but now I can't seem to figure how to do it again: I'm trying to do a Debian install via boot-floppies, but it insists on trying to configure the network via eth0 (which is not even connected to anything) and won't give me an option to configure ppp0. I know I didn't have to pop out the ethernet card last time. So how can I force it to configure the network via ppp0?...

  1. #1

    Default Debian boot-floppies with dialup

    I've done this before, but now I can't seem to figure how to do it again:

    I'm trying to do a Debian install via boot-floppies, but it insists on
    trying to configure the network via eth0 (which is not even connected to
    anything) and won't give me an option to configure ppp0. I know I
    didn't have to pop out the ethernet card last time. So how can I force
    it to configure the network via ppp0?
    Ludwig Guest

  2. #2

    Default Re: Debian boot-floppies with dialup

    Ludwig writes:
    > So how can I force it to configure the network via ppp0?
    You have to install the base system first. PPP is too big to fit on the
    boot-floppies.
    --
    John Hasler
    [email]johndhh.gt.org[/email]
    Dancing Horse Hill
    Elmwood, Wisconsin
    John Hasler Guest

  3. #3

    Default Re: Debian boot-floppies with dialup

    On Sun, 07 Sep 2003 20:23:58 GMT, Ludwig <ludwigsuperdeluxe.removethis.com> wrote:
    >
    >
    > I've done this before, but now I can't seem to figure how to do it again:
    >
    > I'm trying to do a Debian install via boot-floppies, but it insists on
    > trying to configure the network via eth0 (which is not even connected to
    > anything) and won't give me an option to configure ppp0. I know I
    > didn't have to pop out the ethernet card last time. So how can I force
    > it to configure the network via ppp0?

    You could choose to not-configure the network at that point
    then use John Hasler's pppconfig program, which works great, later.

    That's what I did.

    Alan C

    --

    take control of your mailbox ----- elrav1 ----- [url]http://tinyurl.com/l55a[/url]


    Alan Connor Guest

  4. #4

    Default Re: Debian boot-floppies with dialup

    In article <rlN6b.2791$PE6.1154newsread3.news.pas.earthlink. net>,
    Alan Connor <alanconnorearthlink.net> wrote:
    > On Sun, 07 Sep 2003 20:23:58 GMT, Ludwig <ludwigsuperdeluxe.removethis.com>
    > wrote:
    > >
    > >
    > > I've done this before, but now I can't seem to figure how to do it again:
    > >
    > > I'm trying to do a Debian install via boot-floppies, but it insists on
    > > trying to configure the network via eth0 (which is not even connected to
    > > anything) and won't give me an option to configure ppp0. I know I
    > > didn't have to pop out the ethernet card last time. So how can I force
    > > it to configure the network via ppp0?
    >
    >
    > You could choose to not-configure the network at that point
    > then use John Hasler's pppconfig program, which works great, later.
    >
    > That's what I did.
    So how do I install the kernel etc without configuring the network?
    Ludwig Guest

Similar Threads

  1. Install Debian with floppies
    By Tom in forum Debian
    Replies: 1
    Last Post: July 27th, 07:40 PM
  2. why does debian undo boot text size
    By Mathias Gygax in forum Debian
    Replies: 1
    Last Post: July 13th, 02:50 PM
  3. HELP! installing from boot floppies
    By Curtis Vaughan in forum Debian
    Replies: 2
    Last Post: July 11th, 02:30 AM
  4. Boot floppies with XFS
    By Ghe Rivero in forum Debian
    Replies: 3
    Last Post: July 3rd, 05:50 PM
  5. Debian lilo won't boot Redhat
    By Bijan Soleymani in forum Debian
    Replies: 9
    Last Post: July 2nd, 10:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139