Professional Web Applications Themes

Difference in Blending modes between Ill10 and CS - Adobe Illustrator Windows

Hi, Is anyone out there aware of differences in the way blending modes work between version 10 and CS? I'm having a strange problem... I have a grid of small circles (orange) which I have envelope distorted into the shape of an egg. I have the same egg shape behind the dots in black as a background. Then I take another copy of the egg shape, move it to the front and apply a radial gradient (black at the edges to white in the center). I set the blending mode of this object to lighten and place it over the ...

  1. #1

    Default Difference in Blending modes between Ill10 and CS

    Hi,

    Is anyone out there aware of differences in the way blending modes work between version 10 and CS?

    I'm having a strange problem...

    I have a grid of small circles (orange) which I have envelope distorted into the shape of an egg. I have the same egg shape behind the dots in black as a background. Then I take another copy of the egg shape, move it to the front and apply a radial gradient (black at the edges to white in the center). I set the blending mode of this object to lighten and place it over the other 2 objects. Thus sort of giving it the impression of a highlight and shape to the egg.

    Now...all this works exactly like one would expect in Ill 10 however in CS something very weird happens. When I place the object set to blend>lighten over the other objects the orange circles turn completely white. And there is nothing I can do to make it work. I have tried changing the tone of the circles and I have tried using different colored gradients with no luck.

    Is there something I might be missing in my setting or something? Is this a bug?

    I even tried to copy what I had done in version 10 to CS but no luck.

    Can anyone help?

    Thanks
    L_Cohen@adobeforums.com Guest

  2. #2

    Default Re: Difference in Blending modes between Ill10 and CS

    Hi Cohen,
    The results of the steps you have explained is expected or probably i am understanding wrong. Can you explain what is the exact result you are finding Illustrator 10, I am finding the same as of CS.

    Can you send me the file of both CS and ill 10?

    Regards,
    Jay
    jayasheela@adobeforums.com Guest

Similar Threads

  1. HELP! My Modes Have Switched!
    By cinemantim in forum Macromedia Dynamic HTML
    Replies: 0
    Last Post: September 15th, 03:38 PM
  2. Bounding box clips placed type! Ill10
    By K_Breeden@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 15
    Last Post: June 8th, 10:17 PM
  3. I need some help with view modes...
    By Ken_Abrahamsen@adobeforums.com in forum Adobe Illustrator Windows
    Replies: 1
    Last Post: May 9th, 01:24 AM
  4. Authentication modes
    By Jason in forum ASP.NET General
    Replies: 0
    Last Post: August 7th, 05:12 AM
  5. MAC OpenGL vs PC modes
    By flashjedi webforumsuser@macromedia.com in forum Macromedia Director 3D
    Replies: 1
    Last Post: July 19th, 04:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139