Professional Web Applications Themes

Digi PortServer II Problem - SCO

Hi Our application is running on D3/SCO v5.0.5. We have around 400 terminals connected to the server. All the terminals are through the Digi PortServerII and Digi Ports modules to connect to the server. Each Digi PortServerII connected with two Digi Ports modules, total 48 ports on each module. However, I when installed the 7th and 8th modules , I found the RealPort can only recognise the PortServer II, it cannot recognise the Ports modules' ports. Anyone know the reason and how to solve above problem. #ps -ef|grep ttyg1|mroe pick 8650 1 0 11:23:11 ttyg11 00:00:33 ap - 159 -t ...

  1. #1

    Default Digi PortServer II Problem

    Hi

    Our application is running on D3/SCO v5.0.5. We have around 400 terminals
    connected to the server. All the terminals are through the Digi PortServerII
    and Digi Ports modules to connect to the server. Each Digi PortServerII
    connected with two Digi Ports modules, total 48 ports on each module.
    However, I when installed the 7th and 8th modules , I found the RealPort
    can only recognise the PortServer II, it cannot recognise the Ports modules'
    ports. Anyone know the reason and how to solve above problem.

    #ps -ef|grep ttyg1|mroe
    pick 8650 1 0 11:23:11 ttyg11 00:00:33 ap - 159 -t /dev/ttyg11 -y
    9600
    pick 8651 1 0 11:23:11 ttyg12 00:00:33 ap - 161 -t /dev/ttyg11 -y
    9600
    pick 8652 1 0 11:23:11 ttyg13 00:00:33 ap - 162 -t /dev/ttyg11 -y
    9600
    pick 8653 1 0 11:23:11 ttyg14 00:00:33 ap - 163 -t /dev/ttyg11 -y
    9600
    pick 8654 1 0 11:23:11 ttyg15 00:00:33 ap - 164 -t /dev/ttyg11 -y
    9600
    pick 8655 1 0 11:23:11 ttyg16 00:00:33 ap - 165 -t /dev/ttyg11 -y
    9600
    pick 8656 1 0 11:23:11 ? 00:00:33 ap - 166 -t
    /dev/ttyg11 -y 9600
    pick 8660 1 0 11:23:11 ? 00:00:33 ap - 167 -t
    /dev/ttyg11 -y 9600


    Thanks

    Collo



    collo Guest

  2. #2

    Default Re: Digi PortServer II Problem

    Hi!
    First of all, Digi support is the best place to ask (fast and clean).
    I have some Digi Modules (X-EM) connected to my Digi Host Adapter.
    After the 3rd module, you must use an auxiliar power.

    Best Regards, Hélio.
    Helio Cardoso Guest

Similar Threads

  1. Casio Men's Ana-Digi Watch #AW81D-7AV - Watch Fake
    By watches0570@global-replica-watch.com in forum Macromedia Exchange Dreamweaver Extensions
    Replies: 0
    Last Post: April 22nd, 06:01 AM
  2. Replies: 2
    Last Post: September 30th, 12:13 PM
  3. Cataloging Digi Pics
    By Gary B in forum Photography
    Replies: 5
    Last Post: July 29th, 03:10 AM
  4. Upgraded 6.0 to 7.0PS but digi pics come in as 230 dpi not 72dpi now?
    By magicmikews in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 6
    Last Post: July 25th, 01:37 PM
  5. Replies: 2
    Last Post: July 17th, 07:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139