Professional Web Applications Themes

DirectoryIndex not being set - Linux Setup, Configuration & Administration

I am using RH 9.0 and the HTTPD GUI to set it up. After setting the Directory Page Search List with index.html, index.htm and index.shtml, I checked the file, /etc/httpd/conf/httpd.conf and "DirectoryIndex" does not have the above files listed - the directive is "empty". Have I missed something here? Todd...

  1. #1

    Default DirectoryIndex not being set

    I am using RH 9.0 and the HTTPD GUI to set it up. After setting the
    Directory Page Search List with index.html, index.htm and index.shtml, I
    checked the file, /etc/httpd/conf/httpd.conf and "DirectoryIndex" does
    not have the above files listed - the directive is "empty".

    Have I missed something here?

    Todd

    Todd Cary Guest

  2. #2

    Default Re: DirectoryIndex not being set

    Todd Cary wrote:
    > I am using RH 9.0 and the HTTPD GUI to set it up. After setting the
    > Directory Page Search List with index.html, index.htm and index.shtml, I
    > checked the file, /etc/httpd/conf/httpd.conf and "DirectoryIndex" does
    > not have the above files listed - the directive is "empty".
    >
    > Have I missed something here?
    >
    > Todd
    >
    I did make a manual entry and all works fine, but is this a bug or have
    I done something incorrectly?

    Todd

    Todd Cary Guest

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139