Professional Web Applications Themes

Dreamweaver bug.. - Macromedia Dreamweaver

Hey, I found a bug in dreamweaver mx. I'm not sure what it is, but whenever i use dw for over an hour, the characters i type in the code section become weird characters that are not the ones i typed in. For example, when i type "," an "e" with an accent comes up. Then, i'd have to close dw and restart it. This kind of annoys me. Hope someone would fix it.....

  1. #1

    Default Dreamweaver bug..

    Hey, I found a bug in dreamweaver mx. I'm not sure what it is, but whenever i use dw for over an hour, the characters i type in the code section become weird characters that are not the ones i typed in. For example, when i type "," an "e" with an accent comes up. Then, i'd have to close dw and restart it. This kind of annoys me. Hope someone would fix it..


    Skillzers webforumsuser@macromedia.com Guest

  2. #2

    Default Re: Dreamweaver bug..

    Skillzers:

    Which version of DMX? What operating system? What steps cause this to
    happen every time for you?

    I use DMX all day, every day on W2KPro, WXPPro, and OSX1.5 and have never
    seen this happen.

    --
    Murray --- ICQ 71997575
    Team Macromedia Volunteer for Dreamweaver MX
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    [url]news://forums.macromedia.com/macromedia.dreamweaver[/url] - THE BEST WAY TO GET
    ANSWERS
    ==================
    [url]http://www.dreamweavermx-templates.com[/url] - Template Triage!
    [url]http://www.projectseven.com/go[/url] - DW FAQs, Tutorials & Resources
    [url]http://www.DreamweaverFAQ.com[/url] - DW FAQs, Tutorials & Resources
    [url]http://www.macromedia.com/support/search/[/url] - Macromedia (MM) Technotes
    ==================

    "Skillzers" <webforumsusermacromedia.com> wrote in message
    news:bemuca$h31$1forums.macromedia.com...
    > Hey, I found a bug in dreamweaver mx. I'm not sure what it is, but
    whenever i use dw for over an hour, the characters i type in the code
    section become weird characters that are not the ones i typed in. For
    example, when i type "," an "e" with an accent comes up. Then, i'd have to
    close dw and restart it. This kind of annoys me. Hope someone would fix it..
    >
    >

    Murray *TMM* Guest

  3. #3

    Default Re: Dreamweaver bug..

    I found that dreamweaver uses a lot of ram and this occurs frequesntly if
    there is little ram and many programs operating - esp in the background. It
    kills the ram with firworks open too. I bet to your using 98 or ME as your
    operating system. These 2 operating systems are known not to free up their
    own ram properly when being used.

    Peter
    "Murray *TMM*" <forumsHAHAgreat-web-sights.com> wrote in message
    news:bemupo$hqc$1forums.macromedia.com...
    > Skillzers:
    >
    > Which version of DMX? What operating system? What steps cause this to
    > happen every time for you?
    >
    > I use DMX all day, every day on W2KPro, WXPPro, and OSX1.5 and have never
    > seen this happen.
    >
    > --
    > Murray --- ICQ 71997575
    > Team Macromedia Volunteer for Dreamweaver MX
    > (If you *MUST* email me, don't LAUGH when you do so!)
    > ==================
    > [url]news://forums.macromedia.com/macromedia.dreamweaver[/url] - THE BEST WAY TO GET
    > ANSWERS
    > ==================
    > [url]http://www.dreamweavermx-templates.com[/url] - Template Triage!
    > [url]http://www.projectseven.com/go[/url] - DW FAQs, Tutorials & Resources
    > [url]http://www.DreamweaverFAQ.com[/url] - DW FAQs, Tutorials & Resources
    > [url]http://www.macromedia.com/support/search/[/url] - Macromedia (MM) Technotes
    > ==================
    >
    > "Skillzers" <webforumsusermacromedia.com> wrote in message
    > news:bemuca$h31$1forums.macromedia.com...
    > > Hey, I found a bug in dreamweaver mx. I'm not sure what it is, but
    > whenever i use dw for over an hour, the characters i type in the code
    > section become weird characters that are not the ones i typed in. For
    > example, when i type "," an "e" with an accent comes up. Then, i'd have to
    > close dw and restart it. This kind of annoys me. Hope someone would fix
    it..
    > >
    > >
    >
    >

    Ripcurlsurf Guest

Similar Threads

  1. Question my dreamweaver spry menu bar works in dreamweaver but not on the web
    By Unregistered in forum Brainstorming Area
    Replies: 0
    Last Post: April 5th, 07:04 PM
  2. PHP w/ Dreamweaver
    By Gibson070602 in forum Macromedia Dynamic HTML
    Replies: 1
    Last Post: September 3rd, 04:12 PM
  3. Will a webpage designed in Dreamweaver 4 be compatible with Dreamweaver MX?
    By 7 Piece Bucket in forum Macromedia Dreamweaver
    Replies: 1
    Last Post: July 22nd, 09:45 PM
  4. FW Nav Bar to Dreamweaver
    By ckyle@votemarion webforumsuser@macromedia.com in forum Macromedia Fireworks
    Replies: 0
    Last Post: July 22nd, 01:36 PM
  5. Dreamweaver 6.1
    By Michael D. Spence in forum Macromedia Dreamweaver
    Replies: 4
    Last Post: July 15th, 09:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139