Professional Web Applications Themes

Dreamweaver MX deleting site definitions - Macromedia Dreamweaver

I'm using Dreamweaver MX 6.1 and one of the issues this version was supposed to "fix" was deletion of site definitions. I've had it do this about 5 times now. I have well over a hundred sites I have to maintain on a regular basis and today, I start up my DW and it has deleted all the sites after M! This means I am going to have to re-enter about 60 sites info! I am using it on a PC, windows 98, if that helps anyone recognize this highly frustrating issue....

  1. #1

    Default Dreamweaver MX deleting site definitions

    I'm using Dreamweaver MX 6.1 and one of the issues this version was supposed to "fix" was deletion of site definitions. I've had it do this about 5 times now. I have well over a hundred sites I have to maintain on a regular basis and today, I start up my DW and it has deleted all the sites after M! This means I am going to have to re-enter about 60 sites info!
    I am using it on a PC, windows 98, if that helps anyone recognize this highly frustrating issue.


    ktrelic webforumsuser@macromedia.com Guest

  2. #2

    Default Re: Dreamweaver MX deleting site definitions

    On Wed, 16 Jul 2003 16:31:00 +0000 (UTC), ktrelic wrote:
    > I'm using Dreamweaver MX 6.1 and one of the issues this version was supposed
    > to "fix" was deletion of site definitions.
    You may have look at this FAQ:
    [url]http://www.dwfaq.com/FAQ/Miscellaneous/default.asp[/url]
    -> "Restore your registry"

    After that, these tools can help you backup important settings and data:

    [url]http://www.joexx.de/DW-Exporter/[/url]
    [url]http://navbars.net/nav/navbar_resources.htm[/url]

    --
    Regards, Jörg

    Team Macromedia
    [url]http://www.macromedia.com/go/team/[/url]
    [url]http://www.joexx.de/DW-Exporter/[/url]
    Jörg Schmalenberger Guest

Similar Threads

  1. Lost site definitions
    By williad webforumsuser@macromedia.com in forum Macromedia Dreamweaver
    Replies: 0
    Last Post: July 29th, 01:14 PM
  2. Site Definitions did not tranfer
    By creativehulk webforumsuser@macromedia.com in forum Macromedia Dreamweaver
    Replies: 3
    Last Post: July 25th, 05:00 PM
  3. Site Definitions
    By mbstone webforumsuser@macromedia.com in forum Macromedia Dreamweaver
    Replies: 2
    Last Post: July 24th, 06:40 PM
  4. how to backup site definitions?
    By felixc webforumsuser@macromedia.com in forum Macromedia Dreamweaver
    Replies: 0
    Last Post: July 10th, 09:19 AM
  5. Losing site definitions. Please help.
    By Rivershore2 in forum Macromedia Dreamweaver
    Replies: 0
    Last Post: July 8th, 01:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139