Professional Web Applications Themes

Dreamweaver: Rollover images inserted but have stopped working - Macromedia Dreamweaver

Hello, I am new to Dreamweaver and using CS3. I made the following Page: https://www.lovemondaymedia.com/princes-trust-facebook-page/facebooktab.php and have put rollovers in for the four 'navigation' buttons (Home, Need Help, Support Us, About the Trust). Yesterday the rollover images were working without issue but today they have stopped functioning and I'm not sure what I've done, or how to fix it! I'm hoping someone can take a look at the code of the page and let me know if they see an error. Thank you in advance, Marie...

  1. #1

    Smile Dreamweaver: Rollover images inserted but have stopped working

    Hello,

    I am new to Dreamweaver and using CS3.

    I made the following Page: https://www.lovemondaymedia.com/princes-trust-facebook-page/facebooktab.php and have put rollovers in for the four 'navigation' buttons (Home, Need Help, Support Us, About the Trust).

    Yesterday the rollover images were working without issue but today they have stopped functioning and I'm not sure what I've done, or how to fix it! I'm hoping someone can take a look at the code of the page and let me know if they see an error.

    Thank you in advance, Marie
    Marie Howard is offline Junior Member
    Join Date
    Sep 2011
    Posts
    1

  2. #2

    Default Re: Dreamweaver: Rollover images inserted but have stopped working

    Hi Marie,

    Has this file been relocated? if so, could you supply a new link to the page so we may give you a hand with the code?

    Ben
    Benoit Burke is offline Junior Member
    Join Date
    Oct 2011
    Posts
    1

Similar Threads

  1. Contribue won't allow Images to be inserted
    By RiderAlberta in forum Adobe Dreamweaver & Contribute
    Replies: 4
    Last Post: October 17th, 08:37 AM
  2. Flash inserted via Javascript not working in IE.
    By PD_Dunc in forum Macromedia Flash Player
    Replies: 1
    Last Post: November 29th, 02:19 PM
  3. #38816 [Opn]: PHP code that was working perfectly recently stopped working.
    By mtoohee at gmail dot com in forum PHP Programming
    Replies: 0
    Last Post: September 13th, 09:41 PM
  4. ASP stopped working in IIS 5
    By Ray at in forum ASP
    Replies: 1
    Last Post: July 31st, 07:24 PM
  5. My PE2 stopped working on my E-Mac
    By Chae Song in forum Adobe Photoshop Elements
    Replies: 9
    Last Post: July 30th, 04:24 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139