Professional Web Applications Themes

Edit button not converting to edit mode - Macromedia Contribute General Discussion

Okay, scratch my last post. I just tried it again and it didn't seem to do it again. Now I am begining to think it has something to do with the drafts. Maybe someone from MM can enlighten us......

  1. #1

    Default Re: Edit button not converting to edit mode

    Okay, scratch my last post. I just tried it again and it didn't seem to do it again. Now I am begining to think it has something to do with the drafts.

    Maybe someone from MM can enlighten us...
    BrianTLewis Guest

  2. #2

    Default Re: Edit button not converting to edit mode

    I'm having the same problem. The wierd thing is that it only happens with my
    home (index.htm) page. When I click the Edit button on all other pages, it
    seems to work just fine. I have more than one employee with Contribute and it
    does the same thing with each employee.

    gtackett Guest

  3. #3

    Default Re: Edit button not converting to edit mode

    i had this problem before on a static site built using dreamweaver and edited
    offsite using contribute 3
    the client could not edit the page as it was told another user was logged in.
    After much keyboard banging i managed to figure it out. Its no use just
    delelting the lck files from the server, using dreamweaver use the check out
    feature and it manages to un-"read-only" the files, thus the lck files are
    deleted by dreamweaver and bang, there you go the file is editable again hope
    this helps

    fergflannery Guest

  4. #4

    Default Re: Edit button not converting to edit mode

    This was not quite my problem. My final resolution was to uninstalled
    Contribute and then reinstall. The edit button is now working. That tells me
    that there was some sort of parameter that got set and I needed to get back to
    the default to have it working again. Sounds like a coding issue to me. I
    would like to see MM address this.

    gtackett Guest

Similar Threads

  1. Edit button not converting to edit mode
    By pallav78 in forum Macromedia Contribute General Discussion
    Replies: 0
    Last Post: May 5th, 08:47 PM
  2. Edit button not converting to edit mode
    By Mike_cjo in forum Macromedia Contribute General Discussion
    Replies: 2
    Last Post: May 5th, 07:21 PM
  3. Edit button not converting to edit mode
    By BrianTLewis in forum Macromedia Contribute General Discussion
    Replies: 0
    Last Post: May 25th, 07:46 PM
  4. Edit button not converting to edit mode
    By BrianTLewis in forum Macromedia Contribute General Discussion
    Replies: 0
    Last Post: May 25th, 07:29 PM
  5. Edit button not converting to edit mode
    By MvMb in forum Macromedia Contribute General Discussion
    Replies: 0
    Last Post: May 24th, 02:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139