Professional Web Applications Themes

Elements 2 works fine but always ends with Error Pop-Up - Adobe Photoshop Elements

(Running Windows XP Professional on 3 GHz machine.) Every time I quit Elements 2 it pops up this error msg: + -------------------------------------------------------------------- + | The instruction at "0x77f83905" referenced memory at "0x00000000". | | The memory could not be "written". | | | | Click on OK to terminate the program | + -------------------------------------------------------------------- + I removed and re-installed, no help. Any tips or hints? Thanks in advance. -wayne...

  1. #1

    Default Elements 2 works fine but always ends with Error Pop-Up

    (Running Windows XP Professional on 3 GHz machine.)
    Every time I quit Elements 2 it pops up this error msg:
    + -------------------------------------------------------------------- +
    | The instruction at "0x77f83905" referenced memory at "0x00000000". |
    | The memory could not be "written". |
    | |
    | Click on OK to terminate the program |
    + -------------------------------------------------------------------- +

    I removed and re-installed, no help.

    Any tips or hints?

    Thanks in advance.

    -wayne
    wayne_richardson@adobeforums.com Guest

  2. #2

    Default Re: Elements 2 works fine but always ends with Error Pop-Up

    Wayne:

    I just installed my Adobe Photoshop Elements 2.0. I am having the same problem as you are. Were you able to resolve the problem?

    Thanks,

    Marie
    Marie_De_Padova@adobeforums.com Guest

  3. #3

    Default Re: Elements 2 works fine but always ends with Error Pop-Up

    Marie,

    See if this helps...using Windows, hold Alt/Ctrl/Shift keys down, launch the program still holding keys down, answer yes when you see the message and let the program load. This will delete your preferences folder which will be rebuilt by the program automatically.
    Nancy_S@adobeforums.com Guest

  4. #4

    Default Re: Elements 2 works fine but always ends with Error Pop-Up

    Excellent advice, Nancy...that worked! Wish I would've come across your note an hour into troubleshooting this problem.
    Colin_Niemiec@adobeforums.com Guest

  5. #5

    Default Re: Elements 2 works fine but always ends with Error Pop-Up

    Colin,

    Glad that worked out for you. If ever PSE gets quirky behavior, you now know the fix.

    Thank you for posting back, also. It helps everyone to know which procedure reinstated good working order in the program.

    Nancy
    Nancy_S@adobeforums.com Guest

Similar Threads

  1. HELP SQL Update syntax error in windows2003 but works fine in NT4???
    By burnsaster@gmail.com in forum Coldfusion Database Access
    Replies: 0
    Last Post: February 14th, 07:32 PM
  2. Query works in fine CF5 but not CFMX
    By rgalla41 in forum Macromedia ColdFusion
    Replies: 0
    Last Post: March 8th, 07:27 PM
  3. syntax error in update but works fine in access
    By Steven in forum ASP Database
    Replies: 2
    Last Post: September 7th, 08:13 PM
  4. Replies: 25
    Last Post: August 21st, 09:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139