Professional Web Applications Themes

Elements won't install, but files are accessible - Adobe Photoshop Elements

The autorun will work, but when you try to install the program, it will try to load, but eventually, nothing will happen. I am guessing the disk it ed, but do you guys have any suggestions. THanks for the help. Airman CoOlDuDe ;)...

  1. #1

    Default Elements won't install, but files are accessible

    The autorun will work, but when you try to install the program, it will try to load, but eventually, nothing will happen. I am guessing the disk it ed, but do you guys have any suggestions. THanks for the help.

    Airman CoOlDuDe ;)
    Airman_Cooldude@adobeforums.com Guest

  2. #2

    Default Re: Elements won't install, but files are accessible

    What platform and operating system are you using?
    Beth_Haney@adobeforums.com Guest

  3. #3

    Default Re: Elements won't install, but files are accessible

    Airman,

    I hope this won't insult you, but are you using an Administrator account during install if you are using Win XP?
    Nancy_S@adobeforums.com Guest

  4. #4

    Default Re: Elements won't install, but files are accessible

    I am running Xp
    Airman_Cooldude@adobeforums.com Guest

  5. #5

    Default Re: Elements won't install, but files are accessible

    I too don't mean to insult you but she means if you are not signed in with an Administrator account Win XP will NOT allow you to install ANY programs.
    Terri_Foster@adobeforums.com Guest

  6. #6

    Default Re: Elements won't install, but files are accessible

    Airman,

    I see you have a duplicate post on this topic. It gets terribly confusing when someone posts the same question twice and replies are made to both questions. One posting of a question is all that is necessary.
    Nancy_S@adobeforums.com Guest

  7. #7

    Default Re: Elements won't install, but files are accessible

    I have the same problem, and I am signed in as the Administrator The Elements software, and Adobe Photo Deluxe for that matter, both load on my HP P4 2 gig machine perfectly, but neither will load on my new HP P4 3 gig machine. Same company for both PCs. I am at wits-end. It starts to load Installshield and gets to 99%, after that it "freezes" for a sort while, then it drops back to desktop. I have tried everything I can think of, with no luck.

    HELP, please!

    Bill
    William_Lambrukos@adobeforums.com Guest

  8. #8

    Default Re: Elements won't install, but files are accessible

    I have posted more information under the duplicate listing. I too have having the exact same problem. I provide a little more detail there.

    Bill
    William_Lambrukos@adobeforums.com Guest

  9. #9

    Default Re: Elements won't install, but files are accessible

    William,

    A few things worth trying. Make sure that you clean out items left by previous install attempts. Make sure you quit all running apps, espcially virus utilities. If the install fails again, try either installing in Safe Mode or dragging the contents of the install folder from the CD to your desktop and installing from there.

    Rich
    Richard_Coencas@adobeforums.com Guest

  10. #10

    Default Re: Elements won't install, but files are accessible

    AIRMAN, I think I have your answer. Bet you have an HP, or maybe it is a 3 gig problem, but try this. Have you noticed you have had other instances where when you went to install software there seemed to be a lengthy pause, well I did anyway. So, I decided to start the install again, and everything went as before. Sure enough, got to 99% for the install of the installshield, then everything dropped to desktop. But, this time I did NOT remove the CD and move on. I left the CD in the drive and spent the next one to two hours on email and the WEB. Sure enough, sometime after an hour, the screen suddently poped up to continue the install! I then continued the install to conclusion. What a world!

    Bill
    William_Lambrukos@adobeforums.com Guest

Similar Threads

  1. Replies: 4
    Last Post: December 4th, 12:36 PM
  2. Draft files no longer accessible?
    By sarahgpc in forum Macromedia Contribute General Discussion
    Replies: 2
    Last Post: October 2nd, 08:14 PM
  3. Letting people upload files to web accessible area
    By Eivind Lie Nitter in forum PHP Development
    Replies: 3
    Last Post: October 20th, 09:34 AM
  4. Elements 2.0 bombs on start after re-install
    By Jeff Craig in forum Adobe Photoshop Elements
    Replies: 1
    Last Post: September 12th, 04:52 PM
  5. Elements install trouble!!
    By Harry Gayton in forum Adobe Photoshop Elements
    Replies: 2
    Last Post: July 20th, 03:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139