Professional Web Applications Themes

Error installing MX 7 - Coldfusion Server Administration

I've just installed MX 7 upgrade (over MX 6.1) on a Windows 2000 Server (SP4) machine. I get one error: JNDI port 2920 for server coldfusion is not active. I've read Macromedia's knowledgebase article about making sure that the folders are set to allow Everyone full access. They already had full access, so I went ahead and removed MX7 and did a reinstall. I still get the error. The message indicates that it is not-fatal, but when I attempt to open the CF administrator I get the following error: Could not connect to JRun Server. Any ideas? I'm pretty much ...

  1. #1

    Default Error installing MX 7

    I've just installed MX 7 upgrade (over MX 6.1) on a Windows 2000 Server (SP4)
    machine. I get one error: JNDI port 2920 for server coldfusion is not active.

    I've read Macromedia's knowledgebase article about making sure that the
    folders are set to allow Everyone full access. They already had full access,
    so I went ahead and removed MX7 and did a reinstall. I still get the error.

    The message indicates that it is not-fatal, but when I attempt to open the CF
    administrator I get the following error: Could not connect to JRun Server.

    Any ideas? I'm pretty much stumped.

    Thanks,
    Robert

    rbarrett2 Guest

  2. #2

    Default Re: Error installing MX 7

    Well, I believe a solved my own problem. I decided while awaiting an answer
    from a forum member to try something. I took the configure web server option
    and saw there was no web server listed. I added IIS and now the CF
    Administrator comes up.

    Regards,
    Robert

    rbarrett2 Guest

  3. #3

    Default Re: Error installing MX 7

    I have been having the same problems.
    I treid to bring up the Configure Web Server tool and I get a blank window
    that just sits there and stares at me.
    I tried multiple re-installs.
    Uninstall never works properly either.


    Dave Miller Guest

  4. #4

    Default Re: Error installing MX 7

    Dave,

    When you re-intall mx 7 and the installation gets to the point where it allows
    you to configure all IIS or select which web servers to install...take the
    option to select, then select IIS. I tried this option on another re-install
    and it worked just fine.

    Hope this helps,
    Robert

    rbarrett2 Guest

  5. #5

    Default Re: Error installing MX 7

    I was able to bring up the wsconfig.jar, however, the wsconfig.exe does not run.
    I am just afraid to go ahead and click on ok as I have a live running version
    of MX 6.1 and I am not sure if configuring MX 7 to use IIS will actually do
    what I think it should do.

    I found out that after installing over the top of MX6, which is a no-no that
    the uninstall does not work. So, we end up with invalid entries in the
    registry. The entries point to CFusionMX instead of CFusionMX7.

    Now it would be nice if the installation intructions for an upgrade say to use
    the default directory for the upgrade. I just figured that loadin over the old
    version would save on disk and If I want the new version it should install
    cleanly. Wrong Answer.

    So, if I click on the button on WSCONFIG.jar to go ahead will my upgrade be
    completed?

    Did the lates Microsoft Patches block some key ports? I have a piece of
    software for DNS that is called up through a Browser and it no longer runs
    either.

    Dave Miller Guest

  6. #6

    Default Re: Error installing MX 7

    Dave,

    You've gone above my head. Unfortunately, I don't know the anwer to your
    query. Hopefully someone else on the forum will know the answer.

    The only thing I can think of is uninstall all the coldfusion software,
    reinstall MX6, then attempt to install the MX7 upgrade.

    Good luck,
    Robert


    rbarrett2 Guest

Similar Threads

  1. Error 1409 installing Acrobat 8 on SystemError message 1409, installing Acrobat 8Professional on O
    By Rodney_Snow@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 0
    Last Post: October 16th, 03:10 AM
  2. Error when installing
    By Gerton123 in forum Macromedia Shockwave
    Replies: 0
    Last Post: June 23rd, 03:36 PM
  3. Error while installing CF
    By KrosseKrabbe in forum Coldfusion Server Administration
    Replies: 0
    Last Post: August 12th, 10:39 AM
  4. Error Installing XML::DOM
    By Jim in forum PERL Modules
    Replies: 5
    Last Post: October 20th, 11:42 PM
  5. Error installing. PLEASE HELP!
    By Alex_Pirani@adobeforums.com in forum Adobe Illustrator Windows
    Replies: 3
    Last Post: July 3rd, 10:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139