Professional Web Applications Themes

Error: This operating system is not supported by this installation. Etc. - Adobe Photoshop Elements

Error Message Continues: "For Windows NT 4, you must have service pack.4 or greater to install. Setup will now quit." Problem: I am trying to install Photoshop Elements V 1.0.1 on my "Windows 95" operating system. The service pack 4 is for NT and/or Windows 2000 versions. When I load the CD into the computer, it goes through the motions of asking for the language, accepting the license agreement, and then the Wizard starts up, and then the above error message appears. And hitting "ok" quits the setup. Also, there is a "severe" warning on the top of the message ...

  1. #1

    Default Error: This operating system is not supported by this installation. Etc.

    Error Message Continues: "For Windows NT 4, you must have service pack.4 or greater to install. Setup will now quit."

    Problem: I am trying to install Photoshop Elements V 1.0.1 on my "Windows 95" operating system. The service pack 4 is for NT and/or Windows 2000 versions.

    When I load the CD into the computer, it goes through the motions of asking for the language, accepting the license agreement, and then the Wizard starts up, and then the above error message appears. And hitting "ok" quits the setup. Also, there is a "severe" warning on the top of the message bar.

    I have an old laptop with Windows 95 operating system, and Internet Explorer 5 through my ISP provider.

    Any help would be greatly appreciated. Thank you, Peggy.
    Peggy Fleischmann Guest

  2. #2

    Default Error: This operating system is not supported by this installation. Etc.

    Peggy,

    I think that Windows 95 is not support for Photoshop Elements. You need at
    least Windows 98. I've been reading the readme.wri on the installation CD
    and it does only mention Windows 98/ME, NT or 2000. Windows XP is ok (from
    my own experience).

    Ray


    Ray Guest

Similar Threads

  1. the best operating system
    By vikky in forum Sun Solaris
    Replies: 0
    Last Post: April 29th, 04:06 AM
  2. Supported Operating Systems
    By downen13 in forum Coldfusion - Getting Started
    Replies: 1
    Last Post: August 17th, 08:13 PM
  3. operating System not supported 6.0 Pro installation
    By Bob_Misenheimer@adobeforums.com in forum Adobe Acrobat Windows
    Replies: 2
    Last Post: May 11th, 08:12 PM
  4. Miniumum Operating System
    By Ricky Sullivan in forum Macromedia Director Basics
    Replies: 2
    Last Post: April 12th, 09:15 PM
  5. Operating System
    By stan & nin in forum Adobe Acrobat Windows
    Replies: 5
    Last Post: April 8th, 06:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139