Professional Web Applications Themes

Errors on Illustrator CS launch under Win XP Pro - Adobe Illustrator Windows

Got the CS disks last week, and giddy to finally have real software to work with, installed it. Following that disaster (it took me most of the day to do this stupid install because the installer freaks out at the drop of a hat) and everything seemed to be going fine. Then, this morning, I tried to launch Illustrator and got a whole series of errors about "The Procedure entry point X would not be located int he dynamic link library PLUGIN.dll" ("X" replaced by a variety of function names, including but not limited to "InitializePIEExpressDialogs", "PIZLoadString", and "Interpolate2DMulti") and ...

  1. #1

    Default Errors on Illustrator CS launch under Win XP Pro

    Got the CS disks last week, and giddy to finally have real software to work with, installed it. Following that disaster (it took me most of the day to do this stupid install because the installer freaks out at the drop of a hat) and everything seemed to be going fine. Then, this morning, I tried to launch Illustrator and got a whole series of errors about "The Procedure entry point X would not be located int he dynamic link library PLUGIN.dll" ("X" replaced by a variety of function names, including but not limited to "InitializePIEExpressDialogs", "PIZLoadString", and "Interpolate2DMulti") and "The application has failed to start because X was not found." ("X" was at least once equal to "AXEPr.dll" and one or two other files were listed here as well in various errors.) Illustrator seemed to launch fine after that, but this is driving me nuts.

    First, it's obvious to me that this is likely a plug-in error. For the life of me, I can't figure out which plugin(s) it might be, though. It seems to occur mostly when Illustrator is loading plug-ins, but it seems to be happening on a different plug-in each time.

    Second, I'm puzzled by the fact that it worked fine last week but then freaked out this morning. There is physically no way for anyone to have gotten on the system and dinked with the files over the weekend, so it's not like someone got ony m system and tried to install plug-ins without my watchful eye on them.

    Can anyone offer clues, advice, or anything helpful?

    Thanks!
    Steven_Shelton@adobeforums.com Guest

  2. #2

    Default Re: Errors on Illustrator CS launch under Win XP Pro

    Steven,

    I have edited your post to make a little more readable. Long unbroken passages of text are extremely difficult to read on screen and many folks just won't bother.

    Have you tried deleting your prefs file? Details in the FAQ at the top of this forum's Topic List.
    LenHewitt@adobeforums.com Guest

  3. #3

    Default Re: Errors on Illustrator CS launch under Win XP Pro



    I have edited your post to make a little more readable. Long unbroken
    passages of text are extremely difficult to read on screen and many folks
    just won't bother.




    It doesn't autowrap? That's weird. On most forums, putting in
    manual breaks is what causes the formatting to get all annoying.
    (And it displayed fine on my computer.) But, hey, thanks for
    doing it.

    Have you tried deleting your prefs file? Details in the FAQ at the top
    of this forum's Topic List.




    Yup. I probably should have mentioned that.

    I'm 90%+ sure that it's a problem with one or more filters. The
    way Illustrator CS has departed from previous versions in terms
    of the layout of the files, though, makes it difficult to figure
    out which filters are which. (I musta spent an hour trying to
    find an Illustrator directory before I realized that most of the
    CS apps are now integrated.)
    Steven_Shelton@adobeforums.com Guest

  4. #4

    Default Re: Errors on Illustrator CS launch under Win XP Pro

    Steven,

    Although with your previous experiences you will be reluctant to do so, I
    would try a re-install over-the-top of your existing installation,


    LenHewitt@adobeforums.com Guest

  5. #5

    Default Re: Errors on Illustrator CS launch under Win XP Pro

    I attempted this and it still gives me the same results.

    Furthermore, ImageReady gives me an error that it cannot find Illustrator.exe, and InDesign CS refuses to properly download and install the upgrade patch.

    Any further ideas?
    Steven_Shelton@adobeforums.com Guest

Similar Threads

  1. Adobe Illustrator Errors : Exceed implementation limit
    By galahan@adobeforums.com in forum Adobe Illustrator Windows
    Replies: 3
    Last Post: July 16th, 02:03 PM
  2. Can't launch Illustrator CS on Windows XP Pro
    By Tammy_Chen@adobeforums.com in forum Adobe Illustrator Windows
    Replies: 4
    Last Post: June 3rd, 02:23 PM
  3. Illustrator CS crashes on launch...
    By ian.gordon@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 1
    Last Post: April 21st, 08:50 AM
  4. Illustrator "Application Launch Failure" after GoLive update.
    By Ken_McGlothlen@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 11
    Last Post: February 25th, 02:31 AM
  5. Illustrator very slow to launch
    By lawrence_walker@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 5
    Last Post: February 5th, 04:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139