In <bedmdn$dc1$1bob.news.rcn.net>, Binesh Bannerjee wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Hi...
> I have a compaq desktop at work (440BX is what lspci reports it as).
> I've been using alsa-0.5.x for the longest time using the es1688 module,
> and it's been working great. Trouble is, when I switched to alsa-0.9.4,
> then, it seems to refuse to see the card. Here are the appropriate lines
> in /etc/modules.conf and my /sbin/lspci output:
> modules.conf
Try commenting these two lines:
> alias snd-card-0 snd-card-es1688
> options snd-card-es1688 snd_port=0x220 snd_mpu_port=0x330 snd_irq=5
And uncommenting these:
> # alias snd-card-0 snd-es1688
> # options snd-es1688 port=0x220 mpu_port=0x330 irq=5
The module and parameter names changed between 0.5 and 0.9. The commented
lines are the correct format for 0.9. If you are using static device
nodes and haven't already, you might also want to regenerate the device
nodes using the script included with the source package. Also, you should
make sure you have completely removed any of the 0.5 modules.

--
Not to have been a dupe, that will have been my best possesion, my best
deed, to have been a dupe, wishing I wasn't, thinking I wasn't, knowing
I was, not being a dupe of not being a dupe.
--Samuel Beckett, The Unnamable