Local apic suppurt on uniprocessors")[ref] > Thanks for your help![/ref] regards joachim -- ----------------------------------------------------------- Please remove NOSPAM in my e-mail adress to reply. ----------------------------------------------------------- [allowsmilie] => 1 [showsignature] => 0 [ipaddress] => [iconid] => 0 [visible] => 1 [attach] => 0 [infraction] => 0 [reportthreadid] => 0 [isusenetpost] => 1 [msgid] => <3fdb61c4$0$17583$ba620e4c@reader3.news.skynet.be> [ref] => <651f41d7.0312122006.b6b8102@posting.google.com> <3fdad3fd$0$300$ba620e4c@reader5.news.skynet.be> <651f41d7.0312130951.7019f58@posting.google.com> [htmlstate] => on_nl2br [postusername] => Joachim [ip] => joachim.beckers [isdeleted] => 0 [usergroupid] => [membergroupids] => [displaygroupid] => [password] => [passworddate] => [email] => [styleid] => [parentemail] => [homepage] => [icq] => [aim] => [yahoo] => [msn] => [skype] => [showvbcode] => [showbirthday] => [usertitle] => [customtitle] => [joindate] => [daysprune] => [lastvisit] => [lastactivity] => [lastpost] => [lastpostid] => [posts] => [reputation] => [reputationlevelid] => [timezoneoffset] => [pmpopup] => [avatarid] => [avatarrevision] => [profilepicrevision] => [sigpicrevision] => [options] => [akvbghsfs_optionsfield] => [birthday] => [birthday_search] => [maxposts] => [startofweek] => [referrerid] => [languageid] => [emailstamp] => [threadedmode] => [autosubscribe] => [pmtotal] => [pmunread] => [salt] => [ipoints] => [infractions] => [warnings] => [infractiongroupids] => [infractiongroupid] => [adminoptions] => [profilevisits] => [friendcount] => [friendreqcount] => [vmunreadcount] => [vmmoderatedcount] => [socgroupinvitecount] => [socgroupreqcount] => [pcunreadcount] => [pcmoderatedcount] => [gmmoderatedcount] => [assetposthash] => [fbuserid] => [fbjoindate] => [fbname] => [logintype] => [fbaccesstoken] => [newrepcount] => [vbseo_likes_in] => [vbseo_likes_out] => [vbseo_likes_unread] => [temp] => [field1] => [field2] => [field3] => [field4] => [field5] => [subfolders] => [pmfolders] => [buddylist] => [ignorelist] => [signature] => [searchprefs] => [rank] => [icontitle] => [iconpath] => [avatarpath] => [hascustomavatar] => 0 [avatardateline] => [avwidth] => [avheight] => [edit_userid] => [edit_username] => [edit_dateline] => [edit_reason] => [hashistory] => [pagetext_html] => [hasimages] => [signatureparsed] => [sighasimages] => [sigpic] => [sigpicdateline] => [sigpicwidth] => [sigpicheight] => [postcount] => 4 [islastshown] => [isfirstshown] => [attachments] => [allattachments] => ) --> Local apic suppurt on > uniprocessors")[ref] > > Thanks for your help![/ref] > > regards > > joachim[/ref] Ok, It now works! I was just looking for things that were set to 'y' that said APIC, but they were worded weird in that section of the config, so i just pretty much said 'n' to all that power mgmnt stuff and now it boots just fine :) People with VIA chipset motherboards have this problem .. is it not a good idea to have a VIA motherboard if you know your going to run Linux on it? [allowsmilie] => 1 [showsignature] => 0 [ipaddress] => [iconid] => 0 [visible] => 1 [attach] => 0 [infraction] => 0 [reportthreadid] => 0 [isusenetpost] => 1 [msgid] => <651f41d7.0312141044.30bc8847@posting.google.com> [ref] => <651f41d7.0312122006.b6b8102@posting.google.com> <3fdad3fd$0$300$ba620e4c@reader5.news.skynet.be> <651f41d7.0312130951.7019f58@posting.google.com> <3fdb61c4$0$17583$ba620e4c@reader3.news.skynet.be> [htmlstate] => on_nl2br [postusername] => Clint [ip] => clintw@onion12. [isdeleted] => 0 [usergroupid] => [membergroupids] => [displaygroupid] => [password] => [passworddate] => [email] => [styleid] => [parentemail] => [homepage] => [icq] => [aim] => [yahoo] => [msn] => [skype] => [showvbcode] => [showbirthday] => [usertitle] => [customtitle] => [joindate] => [daysprune] => [lastvisit] => [lastactivity] => [lastpost] => [lastpostid] => [posts] => [reputation] => [reputationlevelid] => [timezoneoffset] => [pmpopup] => [avatarid] => [avatarrevision] => [profilepicrevision] => [sigpicrevision] => [options] => [akvbghsfs_optionsfield] => [birthday] => [birthday_search] => [maxposts] => [startofweek] => [referrerid] => [languageid] => [emailstamp] => [threadedmode] => [autosubscribe] => [pmtotal] => [pmunread] => [salt] => [ipoints] => [infractions] => [warnings] => [infractiongroupids] => [infractiongroupid] => [adminoptions] => [profilevisits] => [friendcount] => [friendreqcount] => [vmunreadcount] => [vmmoderatedcount] => [socgroupinvitecount] => [socgroupreqcount] => [pcunreadcount] => [pcmoderatedcount] => [gmmoderatedcount] => [assetposthash] => [fbuserid] => [fbjoindate] => [fbname] => [logintype] => [fbaccesstoken] => [newrepcount] => [vbseo_likes_in] => [vbseo_likes_out] => [vbseo_likes_unread] => [temp] => [field1] => [field2] => [field3] => [field4] => [field5] => [subfolders] => [pmfolders] => [buddylist] => [ignorelist] => [signature] => [searchprefs] => [rank] => [icontitle] => [iconpath] => [avatarpath] => [hascustomavatar] => 0 [avatardateline] => [avwidth] => [avheight] => [edit_userid] => [edit_username] => [edit_dateline] => [edit_reason] => [hashistory] => [pagetext_html] => [hasimages] => [signatureparsed] => [sighasimages] => [sigpic] => [sigpicdateline] => [sigpicwidth] => [sigpicheight] => [postcount] => 5 [islastshown] => 1 [isfirstshown] => [attachments] => [allattachments] => ) --> ESR value before enabling vector: 00000002 - Linux Setup, Configuration & Administration
Professional Web Applications Themes

ESR value before enabling vector: 00000002 - Linux Setup, Configuration & Administration

I needed sound to work so I went to compile sound into the kernel, but I cannot a compiled-kernel to boot. I seem to only be able to get the slackware kernel 2.4.22 to boot (but my sound card isnt compiled into it). When I compile the kernel and boot, it hangs at this error: ESR value before enabling vector: 00000002 I did some research and found that it has something to do with booting or not booting with APIC? Someone suggested booting with the boot option of 'noapic' ... does anybody know how to supply this option? They also ...

  1. #1

    Default ESR value before enabling vector: 00000002

    I needed sound to work so I went to compile sound into the kernel, but
    I cannot a compiled-kernel to boot. I seem to only be able to get the
    slackware kernel 2.4.22 to boot (but my sound card isnt compiled into
    it).

    When I compile the kernel and boot, it hangs at this error:
    ESR value before enabling vector: 00000002

    I did some research and found that it has something to do with booting
    or not booting with APIC?

    Someone suggested booting with the boot option of 'noapic' ... does
    anybody know how to supply this option?

    They also said that if that doesnt work to disable CONFIG_*_APIC in
    the config. However, I noticed that CONFIG_*_APIC has been set to 'n'
    (disabled) all along?

    Any information would be greatly appreciated!
    Thanks,
    Clint
    cjb.net
    Clint Guest

  2. #2

    Default Re: ESR value before enabling vector: 00000002

    hi,

    Clint Wallace wrote: 
    me too
     
    correct
    your via-chipset has some bugs that make the APIC code in the kernel go crazy
     
    what bootloader do you use?

    if you use grub, just edit /boot/grub/grub.conf or /boot/grub/menu.lst
    and add "noapic" to the line that says
    "kernel /blablabla root=/dev/hdxx ro" or something similar

    i don't know how to do this with lilo
     
    that did work for me
    this is the first time i see someone reporting it doesn't work for him
    are you sure you aren't doing nothing wrong?

    regards

    joachim

    --

    -----------------------------------------------------------
    Please remove NOSPAM in my e-mail adress to reply.
    -----------------------------------------------------------

    Joachim Guest

  3. #3

    Default Re: ESR value before enabling vector: 00000002

    Hi there,

    Ok, So i configured lilo to give the kernel the boot param of 'noapic'
    but still no-go. I dont know if there is away to check if lilo
    actually gave the kernel that boot param, but it says it should have
    (according to liloconfig and /etc/lilo.conf).

    Any other suggestions? :)

    Thanks for your help!

    Joachim Beckers <net> wrote in message news:<3fdad3fd$0$300$news.skynet.be>... 
    > me too

    > correct
    > your via-chipset has some bugs that make the APIC code in the kernel go crazy

    > what bootloader do you use?
    >
    > if you use grub, just edit /boot/grub/grub.conf or /boot/grub/menu.lst
    > and add "noapic" to the line that says
    > "kernel /blablabla root=/dev/hdxx ro" or something similar
    >
    > i don't know how to do this with lilo

    > that did work for me
    > this is the first time i see someone reporting it doesn't work for him
    > are you sure you aren't doing nothing wrong?
    >
    > regards
    >
    > joachim[/ref]
    Clint Guest

  4. #4

    Default Re: ESR value before enabling vector: 00000002

    hi,

    Clint Wallace wrote: 
    What motherbaord do you have?

    if it's an ECS K7VMM it's normal that the noapic option doesn't work
    for this mobo, there is no way to boot with the noapic option, nor to disable
    the APIC in the BIOS
    if it's another one, try to disable the APIC in your BIOS

    BTW, i still think that there's something wrong with your kernel configuration
    are you completely sure you have disabled the APIC in the kernel config?
    (the setting is in "processor type and features --> Local apic suppurt on
    uniprocessors") 

    regards

    joachim

    --

    -----------------------------------------------------------
    Please remove NOSPAM in my e-mail adress to reply.
    -----------------------------------------------------------

    Joachim Guest

  5. #5

    Default Re: ESR value before enabling vector: 00000002

    Joachim Beckers <net> wrote in message news:<3fdb61c4$0$17583$news.skynet.be>... 
    > What motherbaord do you have?
    >
    > if it's an ECS K7VMM it's normal that the noapic option doesn't work
    > for this mobo, there is no way to boot with the noapic option, nor to disable
    > the APIC in the BIOS
    > if it's another one, try to disable the APIC in your BIOS
    >
    > BTW, i still think that there's something wrong with your kernel configuration
    > are you completely sure you have disabled the APIC in the kernel config?
    > (the setting is in "processor type and features --> Local apic suppurt on
    > uniprocessors") 
    >
    > regards
    >
    > joachim[/ref]

    Ok, It now works! I was just looking for things that were set to 'y'
    that said APIC, but they were worded weird in that section of the
    config, so i just pretty much said 'n' to all that power mgmnt stuff
    and now it boots just fine :)

    People with VIA chipset motherboards have this problem .. is it not a
    good idea to have a VIA motherboard if you know your going to run
    Linux on it?
    Clint Guest

Similar Threads

  1. Replies: 0
    Last Post: July 10th, 01:04 PM
  2. ~Vector Problem - Cannot Remove the Color Covering the Vector Object
    By Skylar in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 7
    Last Post: September 22nd, 05:40 PM
  3. enabling DUN
    By Ken Wickes [MSFT] in forum Windows Networking
    Replies: 5
    Last Post: July 9th, 07:37 PM
  4. Enabling ssl on web?
    By Miranda, Joel Louie M in forum Debian
    Replies: 3
    Last Post: July 3rd, 08:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139