page setup --> sheet tab --> print gridlines [allowsmilie] => 1 [showsignature] => 0 [ipaddress] => [iconid] => 0 [visible] => 1 [attach] => 0 [infraction] => 0 [reportthreadid] => 0 [isusenetpost] => 1 [msgid] => <20030625111155208-0400@news.local> [ref] => [htmlstate] => on_nl2br [postusername] => David Turley [ip] => dturley_NO_WAY_ [isdeleted] => 0 [usergroupid] => [membergroupids] => [displaygroupid] => [password] => [passworddate] => [email] => [styleid] => [parentemail] => [homepage] => [icq] => [aim] => [yahoo] => [msn] => [skype] => [showvbcode] => [showbirthday] => [usertitle] => [customtitle] => [joindate] => [daysprune] => [lastvisit] => [lastactivity] => [lastpost] => [lastpostid] => [posts] => [reputation] => [reputationlevelid] => [timezoneoffset] => [pmpopup] => [avatarid] => [avatarrevision] => [profilepicrevision] => [sigpicrevision] => [options] => [akvbghsfs_optionsfield] => [birthday] => [birthday_search] => [maxposts] => [startofweek] => [referrerid] => [languageid] => [emailstamp] => [threadedmode] => [autosubscribe] => [pmtotal] => [pmunread] => [salt] => [ipoints] => [infractions] => [warnings] => [infractiongroupids] => [infractiongroupid] => [adminoptions] => [profilevisits] => [friendcount] => [friendreqcount] => [vmunreadcount] => [vmmoderatedcount] => [socgroupinvitecount] => [socgroupreqcount] => [pcunreadcount] => [pcmoderatedcount] => [gmmoderatedcount] => [assetposthash] => [fbuserid] => [fbjoindate] => [fbname] => [logintype] => [fbaccesstoken] => [newrepcount] => [vbseo_likes_in] => [vbseo_likes_out] => [vbseo_likes_unread] => [temp] => [field1] => [field2] => [field3] => [field4] => [field5] => [subfolders] => [pmfolders] => [buddylist] => [ignorelist] => [signature] => [searchprefs] => [rank] => [icontitle] => [iconpath] => [avatarpath] => [hascustomavatar] => 0 [avatardateline] => [avwidth] => [avheight] => [edit_userid] => [edit_username] => [edit_dateline] => [edit_reason] => [hashistory] => [pagetext_html] => [hasimages] => [signatureparsed] => [sighasimages] => [sigpic] => [sigpicdateline] => [sigpicwidth] => [sigpicheight] => [postcount] => 2 [islastshown] => [isfirstshown] => [attachments] => [allattachments] => ) -->page setup --> sheet tab --> print gridlines > > When I go to "page setup" I don't see sheet tabs. Where is it? Thanks.[/quote] I think it's time for you to specify which version of Excel you're using. In Excel X, it's exactly where the previous poster said. -- Mike Rosenberg [allowsmilie] => 1 [showsignature] => 0 [ipaddress] => [iconid] => 0 [visible] => 1 [attach] => 0 [infraction] => 0 [reportthreadid] => 0 [isusenetpost] => 1 [msgid] => <1fx5j3r.13z4g71sqjjnkN%mike@POSTTOGROUP.invalid> [ref] => <20030625111155208-0400@news.local> [htmlstate] => on_nl2br [postusername] => Mike Rosenberg [ip] => mike@POSTTOGROU [isdeleted] => 0 [usergroupid] => [membergroupids] => [displaygroupid] => [password] => [passworddate] => [email] => [styleid] => [parentemail] => [homepage] => [icq] => [aim] => [yahoo] => [msn] => [skype] => [showvbcode] => [showbirthday] => [usertitle] => [customtitle] => [joindate] => [daysprune] => [lastvisit] => [lastactivity] => [lastpost] => [lastpostid] => [posts] => [reputation] => [reputationlevelid] => [timezoneoffset] => [pmpopup] => [avatarid] => [avatarrevision] => [profilepicrevision] => [sigpicrevision] => [options] => [akvbghsfs_optionsfield] => [birthday] => [birthday_search] => [maxposts] => [startofweek] => [referrerid] => [languageid] => [emailstamp] => [threadedmode] => [autosubscribe] => [pmtotal] => [pmunread] => [salt] => [ipoints] => [infractions] => [warnings] => [infractiongroupids] => [infractiongroupid] => [adminoptions] => [profilevisits] => [friendcount] => [friendreqcount] => [vmunreadcount] => [vmmoderatedcount] => [socgroupinvitecount] => [socgroupreqcount] => [pcunreadcount] => [pcmoderatedcount] => [gmmoderatedcount] => [assetposthash] => [fbuserid] => [fbjoindate] => [fbname] => [logintype] => [fbaccesstoken] => [newrepcount] => [vbseo_likes_in] => [vbseo_likes_out] => [vbseo_likes_unread] => [temp] => [field1] => [field2] => [field3] => [field4] => [field5] => [subfolders] => [pmfolders] => [buddylist] => [ignorelist] => [signature] => [searchprefs] => [rank] => [icontitle] => [iconpath] => [avatarpath] => [hascustomavatar] => 0 [avatardateline] => [avwidth] => [avheight] => [edit_userid] => [edit_username] => [edit_dateline] => [edit_reason] => [hashistory] => [pagetext_html] => [hasimages] => [signatureparsed] => [sighasimages] => [sigpic] => [sigpicdateline] => [sigpicwidth] => [sigpicheight] => [postcount] => 3 [islastshown] => [isfirstshown] => [attachments] => [allattachments] => ) -->page setup --> sheet tab --> print gridlines > > When I go to "page setup" I don't see sheet tabs. Where is it? Thanks.[/quote] I think it's time for you to specify which version of Excel you're using. In Excel X, it's exactly where the previous poster said. I'm sorry. I have Office OSX. I don't see the "print gridlines." When I look at it on my PC, I do see "print gridlines." Thanks. [allowsmilie] => 1 [showsignature] => 0 [ipaddress] => [iconid] => 0 [visible] => 1 [attach] => 0 [infraction] => 0 [reportthreadid] => 0 [isusenetpost] => 1 [msgid] => [ref] => <20030625111155208-0400@news.local> <1fx5j3r.13z4g71sqjjnkN%mike@POSTTOGROUP.invalid> [htmlstate] => on_nl2br [postusername] => Jack Stroh [ip] => jackstroh@usa.n [isdeleted] => 0 [usergroupid] => [membergroupids] => [displaygroupid] => [password] => [passworddate] => [email] => [styleid] => [parentemail] => [homepage] => [icq] => [aim] => [yahoo] => [msn] => [skype] => [showvbcode] => [showbirthday] => [usertitle] => [customtitle] => [joindate] => [daysprune] => [lastvisit] => [lastactivity] => [lastpost] => [lastpostid] => [posts] => [reputation] => [reputationlevelid] => [timezoneoffset] => [pmpopup] => [avatarid] => [avatarrevision] => [profilepicrevision] => [sigpicrevision] => [options] => [akvbghsfs_optionsfield] => [birthday] => [birthday_search] => [maxposts] => [startofweek] => [referrerid] => [languageid] => [emailstamp] => [threadedmode] => [autosubscribe] => [pmtotal] => [pmunread] => [salt] => [ipoints] => [infractions] => [warnings] => [infractiongroupids] => [infractiongroupid] => [adminoptions] => [profilevisits] => [friendcount] => [friendreqcount] => [vmunreadcount] => [vmmoderatedcount] => [socgroupinvitecount] => [socgroupreqcount] => [pcunreadcount] => [pcmoderatedcount] => [gmmoderatedcount] => [assetposthash] => [fbuserid] => [fbjoindate] => [fbname] => [logintype] => [fbaccesstoken] => [newrepcount] => [vbseo_likes_in] => [vbseo_likes_out] => [vbseo_likes_unread] => [temp] => [field1] => [field2] => [field3] => [field4] => [field5] => [subfolders] => [pmfolders] => [buddylist] => [ignorelist] => [signature] => [searchprefs] => [rank] => [icontitle] => [iconpath] => [avatarpath] => [hascustomavatar] => 0 [avatardateline] => [avwidth] => [avheight] => [edit_userid] => [edit_username] => [edit_dateline] => [edit_reason] => [hashistory] => [pagetext_html] => [hasimages] => [signatureparsed] => [sighasimages] => [sigpic] => [sigpicdateline] => [sigpicwidth] => [sigpicheight] => [postcount] => 4 [islastshown] => [isfirstshown] => [attachments] => [allattachments] => ) -->page setup --> sheet tab --> print gridlines > > > > When I go to "page setup" I don't see sheet tabs. Where is it? Thanks.[/quote] > > I think it's time for you to specify which version of Excel you're > using. In Excel X, it's exactly where the previous poster said. > > I'm sorry. I have Office OSX. I don't see the "print gridlines." When I look > at it on my PC, I do see "print gridlines." Thanks.[/quote] Click on Page Setup. You should get a window with four tabs: Page, Margins, Header/Footer, Sheet. Click on the tab labeled "Sheet". This window has four basic sets of commands: Print area, Print titles, Print, Page Order. In the Print area there are four checkboxes and one pulldown menu. The gridlines checkbox is the top left checkbox. Check it. Click OK. Thanks. It worked. Jack [allowsmilie] => 1 [showsignature] => 0 [ipaddress] => [iconid] => 0 [visible] => 1 [attach] => 0 [infraction] => 0 [reportthreadid] => 0 [isusenetpost] => 1 [msgid] => [ref] => <20030625111155208-0400@news.local> <1fx5j3r.13z4g71sqjjnkN%mike@POSTTOGROUP.invalid> [htmlstate] => on_nl2br [postusername] => Jack Stroh [ip] => jackstroh@usa.n [isdeleted] => 0 [usergroupid] => [membergroupids] => [displaygroupid] => [password] => [passworddate] => [email] => [styleid] => [parentemail] => [homepage] => [icq] => [aim] => [yahoo] => [msn] => [skype] => [showvbcode] => [showbirthday] => [usertitle] => [customtitle] => [joindate] => [daysprune] => [lastvisit] => [lastactivity] => [lastpost] => [lastpostid] => [posts] => [reputation] => [reputationlevelid] => [timezoneoffset] => [pmpopup] => [avatarid] => [avatarrevision] => [profilepicrevision] => [sigpicrevision] => [options] => [akvbghsfs_optionsfield] => [birthday] => [birthday_search] => [maxposts] => [startofweek] => [referrerid] => [languageid] => [emailstamp] => [threadedmode] => [autosubscribe] => [pmtotal] => [pmunread] => [salt] => [ipoints] => [infractions] => [warnings] => [infractiongroupids] => [infractiongroupid] => [adminoptions] => [profilevisits] => [friendcount] => [friendreqcount] => [vmunreadcount] => [vmmoderatedcount] => [socgroupinvitecount] => [socgroupreqcount] => [pcunreadcount] => [pcmoderatedcount] => [gmmoderatedcount] => [assetposthash] => [fbuserid] => [fbjoindate] => [fbname] => [logintype] => [fbaccesstoken] => [newrepcount] => [vbseo_likes_in] => [vbseo_likes_out] => [vbseo_likes_unread] => [temp] => [field1] => [field2] => [field3] => [field4] => [field5] => [subfolders] => [pmfolders] => [buddylist] => [ignorelist] => [signature] => [searchprefs] => [rank] => [icontitle] => [iconpath] => [avatarpath] => [hascustomavatar] => 0 [avatardateline] => [avwidth] => [avheight] => [edit_userid] => [edit_username] => [edit_dateline] => [edit_reason] => [hashistory] => [pagetext_html] => [hasimages] => [signatureparsed] => [sighasimages] => [sigpic] => [sigpicdateline] => [sigpicwidth] => [sigpicheight] => [postcount] => 5 [islastshown] => 1 [isfirstshown] => [attachments] => [allattachments] => ) --> Excel prints with borders in Windows but not in Mac? - Mac Applications & Software

Excel prints with borders in Windows but not in Mac? - Mac Applications & Software

A strange thing is happening. If I have an Excel spreadsheet on my PC and Mac, if I print on the mac I get no border lines. When I print the exact same doent on my PC (with the printer connected to the mac) I get all the border lines printed. It sounds like I have some setting off, but which one? Thanks....

  1. #1

    Default Excel prints with borders in Windows but not in Mac?

    A strange thing is happening. If I have an Excel spreadsheet on my PC and Mac, if I print on the mac I get no border lines. When I print the exact same doent on my PC (with the printer connected to the mac) I get all the border lines printed. It sounds like I have some setting off, but which one? Thanks.
    Jack Stroh Guest

  2. #2

    Default Re: Excel prints with borders in Windows but not in Mac?

    In <jackstroh-3BA2E4.22111924062003news.comcast.giganews.com> Jack
    Stroh wrote:
    > A strange thing is happening. If I have an Excel spreadsheet on my PC
    > and Mac, if I print on the mac I get no border lines. When I print the
    > exact same doent on my PC (with the printer connected to the mac) I
    > get all the border lines printed. It sounds like I have some setting
    > off, but which one? Thanks.
    Look in file -->page setup --> sheet tab --> print gridlines
    David Turley Guest

  3. #3

    Default Re: Excel prints with borders in Windows but not in Mac?

    Jack Stroh <jackstrohusa.net> wrote:
    > Look in file -->page setup --> sheet tab --> print gridlines
    >
    > When I go to "page setup" I don't see sheet tabs. Where is it? Thanks.
    I think it's time for you to specify which version of Excel you're
    using. In Excel X, it's exactly where the previous poster said.

    --
    Mike Rosenberg

    <http://www.macconsult.com>
    <http://bogart-tribute.net>
    Mike Rosenberg Guest

  4. #4

    Default Re: Excel prints with borders in Windows but not in Mac?

    In article <1fx5j3r.13z4g71sqjjnkN%mikePOSTTOGROUP.invalid >,
    [email]mikePOSTTOGROUP.inva[/email]lid (Mike Rosenberg) wrote:

    Jack Stroh <jackstrohusa.net> wrote:
    > Look in file -->page setup --> sheet tab --> print gridlines
    >
    > When I go to "page setup" I don't see sheet tabs. Where is it? Thanks.
    I think it's time for you to specify which version of Excel you're
    using. In Excel X, it's exactly where the previous poster said.

    I'm sorry. I have Office OSX. I don't see the "print gridlines." When I look at it on my PC, I do see "print gridlines." Thanks.
    Jack Stroh Guest

  5. #5

    Default Re: Excel prints with borders in Windows but not in Mac?

    In article <afaber-0C2143.15052826062003reader1.panix.com>,
    Alice Faber <afaberpanix.com> wrote:

    In article <jackstroh-E3E90B.14582426062003news.comcast.giganews.com>,
    Jack Stroh <jackstrohusa.net> wrote:
    > In article <1fx5j3r.13z4g71sqjjnkN%mikePOSTTOGROUP.invalid >,
    > [email]mikePOSTTOGROUP.inva[/email]lid (Mike Rosenberg) wrote:
    >
    > Jack Stroh <jackstrohusa.net> wrote:
    >
    > > Look in file -->page setup --> sheet tab --> print gridlines
    > >
    > > When I go to "page setup" I don't see sheet tabs. Where is it? Thanks.
    >
    > I think it's time for you to specify which version of Excel you're
    > using. In Excel X, it's exactly where the previous poster said.
    >
    > I'm sorry. I have Office OSX. I don't see the "print gridlines." When I look
    > at it on my PC, I do see "print gridlines." Thanks.
    Click on Page Setup. You should get a window with four tabs: Page,
    Margins, Header/Footer, Sheet.

    Click on the tab labeled "Sheet". This window has four basic sets of
    commands: Print area, Print titles, Print, Page Order. In the Print area
    there are four checkboxes and one pulldown menu. The gridlines checkbox
    is the top left checkbox. Check it. Click OK.

    Thanks. It worked.

    Jack
    Jack Stroh Guest

Similar Threads

  1. Dcomconfig Settings for Excel 2003 on Windows XP
    By Prasad Patil in forum ASP.NET Security
    Replies: 0
    Last Post: March 28th, 03:25 PM
  2. Button1 prints frame1, button2 prints frame2?
    By Henk Stolker in forum Adobe Flash, Flex & Director
    Replies: 4
    Last Post: February 24th, 08:33 PM
  3. Picture package prints incorrect sized prints
    By Michael Rosen in forum Adobe Photoshop Elements
    Replies: 22
    Last Post: October 21st, 01:07 AM
  4. windows xp - Excel & windows 2000 server
    By Dan in forum Windows Setup, Administration & Security
    Replies: 0
    Last Post: July 17th, 08:12 PM
  5. EXCEL FOR WINDOWS XP
    By RAY in forum Windows XP/2000/ME
    Replies: 3
    Last Post: July 15th, 08:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •