Professional Web Applications Themes

Exported lens-EPS looks fine but won't print - Macromedia Freehand

Can anyone tell me if this is a bug or if there is a workaround for it: Created artwork in FHmx11.01 on MacOs 10.2.8, exported a portion of the artwork with lens as an eps, placed the eps into new doent and print it, resutl is blank page or for seperations only the cropmarks, registration marks but no artwork! Printing the artwork from the original doent works fine...

  1. #1

    Default Exported lens-EPS looks fine but won't print

    Can anyone tell me if this is a bug or if there is a workaround for it:

    Created artwork in FHmx11.01 on MacOs 10.2.8, exported a portion of the artwork with lens as an eps,
    placed the eps into new doent and print it,
    resutl is blank page or for seperations only the cropmarks, registration marks but no artwork!

    Printing the artwork from the original doent works fine


    citootje webforumsuser@macromedia.com Guest

  2. #2

    Default Re: Exported lens-EPS looks fine but won't print

    Can anyone tell me if this is a bug or if there is a workaround for it:

    Created artwork in FHmx11.01 on MacOs 10.2.8, exported a portion of the artwork with lens as an eps,
    placed the eps into new doent and print it,
    resutl is blank page or for seperations only the cropmarks, registration marks but no artwork!

    Printing the artwork from the original doent works fine

    Did the same thing again only now with the area function, export area as eps placed it into new doent and print it,
    works!!!!
    so it seems to me the lens function is not working correct!!!



    citootje webforumsuser@macromedia.com Guest

  3. #3

    Default Re: Exported lens-EPS BUG???

    in artikel bno045$opr$1forums.macromedia.com schreef citootje op
    [email]webforumsusermacromedia.com[/email] op 29-10-2003 10:09:
    > Can anyone tell me if this is a bug or if there is a workaround for it:
    >
    > Created artwork in FHmx11.01 on MacOs 10.2.8, exported a portion of the
    > artwork with lens as an eps,
    > placed the eps into new doent and print it,
    > resutl is blank page or for seperations only the cropmarks, registration marks
    > but no artwork!
    >
    > Printing the artwork from the original doent works fine
    >
    >
    > Cito-plan b.v.
    Daniel Hoogendoorn

    --


    D.Hoogendoorn Guest

Similar Threads

  1. Pdf exported from InDesign
    By candi_becker@adobeforums.com in forum Adobe Indesign Macintosh
    Replies: 2
    Last Post: October 3rd, 04:57 PM
  2. Can an imported pdf be exported again as a pdf?
    By bluellipse@adobeforums.com in forum Adobe Indesign Macintosh
    Replies: 3
    Last Post: September 26th, 12:06 AM
  3. Images created in illustrator print cut off but look fine on screen
    By DarrenSuess@adobeforums.com in forum Adobe Acrobat Windows
    Replies: 0
    Last Post: April 19th, 06:57 PM
  4. Few pages print fine, print all pages and there's trouble.
    By Ben Dupre in forum Adobe Acrobat Windows
    Replies: 9
    Last Post: April 14th, 03:28 PM
  5. Lens exporting EPS>> won't print
    By Citoplan in forum Macromedia Freehand
    Replies: 3
    Last Post: March 3rd, 04:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139