Professional Web Applications Themes

Failed startup PS7.0 w/Win XP - Missing HPOSCL10.dll - Adobe Photoshop 7, CS, CS2 & CS3

I am running PS 7.0 on WinXP Pro. When I start up PS I get the following message: This application has failed to start because HPOSCL10.dll was not found. Re-installing the application may fix this problem. Reinstalling did not fix it and I'm still getting the message. I can click on OK and PS continues opening and I have been using it like this for the last week, but I'm wondering what effect the lost HPOSCL10.sll file is having. I've searched all drives and cannot find this file anywhere....

  1. #1

    Default Failed startup PS7.0 w/Win XP - Missing HPOSCL10.dll

    I am running PS 7.0 on WinXP Pro. When I start up PS I get the following message:
    This application has failed to start because HPOSCL10.dll was not found. Re-installing the application may fix this problem.
    Reinstalling did not fix it and I'm still getting the message.
    I can click on OK and PS continues opening and I have been using it like this for the last week, but I'm wondering what effect the lost HPOSCL10.sll file is having. I've searched all drives and cannot find this file anywhere.
    ImJohn Guest

  2. #2

    Default Re: Failed startup PS7.0 w/Win XP - Missing HPOSCL10.dll

    That's not a Photoshop DLL. A quick google showed that to be from a
    digital camera.

    Bob

    Bob Levine Guest

Similar Threads

  1. Failed to Initialize - Crash at startup on Win XP
    By Sardok in forum Macromedia Freehand
    Replies: 2
    Last Post: April 5th, 08:20 AM
  2. Missing wa_memento.htm File On Startup
    By mig@m1guel.com in forum Macromedia Exchange Dreamweaver Extensions
    Replies: 2
    Last Post: December 11th, 07:22 PM
  3. HPOSCL10.dll not found
    By matthewjohnson in forum Adobe Photoshop Elements
    Replies: 1
    Last Post: July 16th, 09:56 AM
  4. gdm failed to startup - how do I troubleshoot ?
    By Troy Pomroy in forum Linux Setup, Configuration & Administration
    Replies: 1
    Last Post: July 11th, 04:26 PM
  5. missing & damaged files preventing startup
    By kendal in forum Windows Networking
    Replies: 0
    Last Post: July 4th, 09:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139