Professional Web Applications Themes

Failed to create thread - Macromedia Flash Flashcom

I am trying to get FMS set up on my VPS (which is running Plesk version of Fedora Core 2) The installation goes ok using using the [url]http://www.macromedia.com/cfusion/webforums/forum/messageview.cfm?catid=578&thre[/url] adid=1113686&enterthread=y. I then installed the sample applications and tried to set them up using the administrative console. However when I create a new application instance it disappears from the admin console after a while. Looking at the log files i keep seeing the following entry. #Fields: date time x-pid x-status x-ctx x-comment 2006-03-04 20:28:48 26050 (e)2631007 Failed to create thread (TCAsyncIO::init). - 2006-03-04 20:28:48 26050 (e)2661007 Failed to create thread (TCServerConnector::startConnector). - ...

  1. #1

    Default Failed to create thread

    I am trying to get FMS set up on my VPS (which is running Plesk version of
    Fedora Core 2)

    The installation goes ok using using the
    [url]http://www.macromedia.com/cfusion/webforums/forum/messageview.cfm?catid=578&thre[/url]
    adid=1113686&enterthread=y.

    I then installed the sample applications and tried to set them up using the
    administrative console. However when I create a new application instance it
    disappears from the admin console after a while. Looking at the log files i
    keep seeing the following entry.


    #Fields: date time x-pid x-status x-ctx x-comment
    2006-03-04 20:28:48 26050 (e)2631007 Failed to create thread
    (TCAsyncIO::init). -
    2006-03-04 20:28:48 26050 (e)2661007 Failed to create thread
    (TCServerConnector::startConnector). -
    2006-03-04 20:28:48 26050 (e)2581279 Assert failed in
    /server/TCTinCanConnector.cpp line 96 -
    2006-03-04 20:28:48 26050 (e)2571122 Server aborted. -


    I am pretty sure that libnspr and libstdc++ are the right versions and can't
    figure this out.

    Any ideas?

    wikimanuel Guest

  2. #2

    Default Re: Failed to create thread

    I am having the same problem.... Although I noticed this after adding the "sample_videoconference".
    Delerius1 Guest

Similar Threads

  1. unable to create new native thread
    By ke4pym in forum Coldfusion Server Administration
    Replies: 15
    Last Post: September 17th, 05:43 PM
  2. Replies: 0
    Last Post: January 25th, 07:26 PM
  3. MX 6.1: unable to create new native thread ?
    By scooter000007 in forum Coldfusion Database Access
    Replies: 0
    Last Post: December 2nd, 01:42 PM
  4. How to create a forum thread view ?
    By Victor BX in forum Macromedia ColdFusion
    Replies: 4
    Last Post: May 19th, 02:36 PM
  5. failed to create empty doent?
    By Borris the Blade. in forum Macromedia Freehand
    Replies: 2
    Last Post: October 7th, 04:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139