Professional Web Applications Themes

failure to boot existing system neither from disk nor from cdrom -s - Sun Solaris

Dear folks My beutifull Sunblade 150, after about a year of work issued msg (at boot): can't read disk label can't open disk label package I tried to boot off cdrom -s yet the messages was still the same sunsolve.sun.com points that msg could be generated because my hard-drive failed yet shouldn't system boot off cdrom -s or just from cdrom (installation mode)? thanks in advance Sam....

  1. #1

    Default failure to boot existing system neither from disk nor from cdrom -s

    Dear folks

    My beutifull Sunblade 150, after about a year of work issued msg (at
    boot):

    can't read disk label
    can't open disk label package

    I tried to boot off cdrom -s yet the messages was still the same

    sunsolve.sun.com points that msg could be generated because my
    hard-drive failed yet shouldn't system boot off cdrom -s or just from
    cdrom (installation mode)?

    thanks in advance

    Sam.
    smi987@yahoo.com Guest

  2. #2

    Default Re: failure to boot existing system neither from disk nor from cdrom -s

    Hi,

    I have seen this on workstations many years ago (SparcStation 5). If
    the SCSI bus was too long or not terminated properly. Do you have any
    SCSI devices coming of the built in SCSI adapter? If so check the
    cables.

    Cheers

    Kevin

    [email]smi987[/email] (smi987) wrote in message news:<c640fc9c.0307031654.44d75b54posting.google. com>...
    > Dear folks
    >
    > My beutifull Sunblade 150, after about a year of work issued msg (at
    > boot):
    >
    > can't read disk label
    > can't open disk label package
    >
    > I tried to boot off cdrom -s yet the messages was still the same
    >
    > sunsolve.sun.com points that msg could be generated because my
    > hard-drive failed yet shouldn't system boot off cdrom -s or just from
    > cdrom (installation mode)?
    >
    > thanks in advance
    >
    > Sam.
    Kevin Guest

  3. #3

    Default Re: failure to boot existing system neither from disk nor from cdrom -s


    "Kevin" <kevin.hickmansainsburys.co.uk> a écrit dans le message de
    news:bce9a9bf.0307040346.6d8d429eposting.google.c om...
    > Hi,
    >
    > I have seen this on workstations many years ago (SparcStation 5). If
    > the SCSI bus was too long or not terminated properly. Do you have any
    > SCSI devices coming of the built in SCSI adapter? If so check the
    > cables.
    Or, if you didn't touch anything inside your Blade, maybe it's your scsi
    controller which is dead.
    You should just call SSC, if the warranty is not expired. It's still a good
    idea to check the cables, though.

    Valoche


    Valoche Guest

Similar Threads

  1. Q: how to create boot disk for system on external USB HD
    By Jan Buckow in forum Linux Setup, Configuration & Administration
    Replies: 1
    Last Post: September 16th, 07:09 PM
  2. ATAPI CDROM recognized with boot disk but not recognized when installing linux
    By Patrick in forum Linux Setup, Configuration & Administration
    Replies: 1
    Last Post: September 14th, 06:48 PM
  3. DISK BOOT FAILURE
    By Debian User in forum Debian
    Replies: 5
    Last Post: July 28th, 07:50 AM
  4. Replies: 2
    Last Post: July 24th, 08:00 AM
  5. Boot Disk Failure
    By Agnes in forum Windows XP/2000/ME
    Replies: 2
    Last Post: July 6th, 07:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139