Professional Web Applications Themes

"file doesn't exist" !? - Adobe Acrobat Macintosh

Just made several links to a doent - works fine on Mac, but the same doent displays the following error on Win XP after clicking the link: "The specified file "MAIN/2005FILES/FILENAMEGOESHERE.PDF" does not exist." The file is there, and it works fine on the Mac - does Win limit subdirectories to one or something like that? Why would this be occuring?...

  1. #1

    Default "file doesn't exist" !?

    Just made several links to a doent - works fine on Mac, but the same doent displays the following error on Win XP after clicking the link:

    "The specified file "MAIN/2005FILES/FILENAMEGOESHERE.PDF" does not exist."

    The file is there, and it works fine on the Mac - does Win limit subdirectories to one or something like that? Why would this be occuring?
    inte@adobeforums.com Guest

  2. #2

    Default Re: "file doesn't exist" !?

    Try and keep the file naming to 8 characters as a maximum .pdf

    Jon
    Jon_Bessant@adobeforums.com Guest

  3. #3

    Default Re: "file doesn't exist" !?

    I found the problem ... bizarre, but here it is:

    If I burn a CD of the files on the Mac & use it in the PC - the issue described above occurs.
    If I copy the files on the Mac to a USB drive & use them on the PC they work fine.

    (!?)

    The "solution" is to simply copy all the files on to a drive (not a CD), then burn that disk on the PC. I could hypothetically understand how the CD might not work if burned on the Mac, but to have certain links not work ...?
    inte@adobeforums.com Guest

  4. #4

    Default Re: "file doesn't exist" !?

    Try using "Toast" to burn your CD's instead of the Mac utility.
    graffiti Guest

Similar Threads

  1. Getting error "The file specified in contentTag does not exist."
    By kofboat123 in forum Brainstorming Area
    Replies: 0
    Last Post: January 17th, 07:52 PM
  2. "The file you selected does not exist" when the filedefinitely exists?
    By reubidium in forum Macromedia Contribute General Discussion
    Replies: 0
    Last Post: February 7th, 09:47 PM
  3. Database "template1" does not exist in the system catalog
    By Aaron Mark in forum PostgreSQL / PGSQL
    Replies: 0
    Last Post: January 11th, 04:59 AM
  4. Updating cast member with "file" doesn't work with PHP
    By edenia webforumsuser@macromedia.com in forum Macromedia Director Basics
    Replies: 2
    Last Post: July 3rd, 10:42 AM
  5. How to make the "search text" feature work with non "txt" file
    By Sharon F in forum Windows XP/2000/ME
    Replies: 0
    Last Post: June 30th, 07:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139