Professional Web Applications Themes

filesystemobject stopped working - ASP

Hello experts, I am running a web server on my WinXP machine. I have used several ASP programs to build and display a guest book and also collect visitor IP addresses. I have used the filesystem objects to do these tasks, and it has worked splendidly. On Sat. November 9th the ASPs stopped working. I had changed noting, but any ASP that read or wrote using filesystemobject would begin to execute, but never complete. Anyone have any idea what might have happened? I even tried turning off the firewall. It didn't help. Thanks for any ideas or answers....

  1. #1

    Default filesystemobject stopped working

    Hello experts,

    I am running a web server on my WinXP machine. I have
    used several ASP programs to build and display a guest
    book and also collect visitor IP addresses. I have used
    the filesystem objects to do these tasks, and it has
    worked splendidly. On Sat. November 9th the ASPs stopped
    working. I had changed noting, but any ASP that read or
    wrote using filesystemobject would begin to execute, but
    never complete.

    Anyone have any idea what might have happened? I even
    tried turning off the firewall. It didn't help.

    Thanks for any ideas or answers.
    Walter Allen Guest

  2. #2

    Default Re: filesystemobject stopped working


    "Walter Allen" <wmallensbcglobal.net> wrote in message
    news:060d01c3a663$473e1550$a001280aphx.gbl...
    > any ASP that read or
    > wrote using filesystemobject would begin to execute, but
    > never complete.
    [url]http://www.aspfaq.com/2180[/url]

    Ray at home


    Ray at Guest

  3. #3

    Default Re: filesystemobject stopped working

    >-----Original Message-----
    >
    >"Walter Allen" <wmallensbcglobal.net> wrote in message
    >news:060d01c3a663$473e1550$a001280aphx.gbl...
    >
    >> any ASP that read or
    >> wrote using filesystemobject would begin to execute,
    but
    >> never complete.
    >
    >[url]http://www.aspfaq.com/2180[/url]
    >
    >Ray at home
    >
    >
    >.
    To Ray

    Thank you. It was a script blocker setting. I have
    McAfee, but it has a setting comparable to the Norton.
    When I unchecked it, my ASP program worked. Thanks again.

    W.Allen
    Walter Allen Guest

  4. #4

    Default filesystemobject stopped working

    Hi Walter,
    Congratulations on having your problem fixed. I am
    currently running into the same problem with the ASP
    pages not showing after I installed McAfee. Can you give
    me more specifics on the fix.
    Thanks,
    Marcial
    >-----Original Message-----
    >Hello experts,
    >
    >I am running a web server on my WinXP machine. I have
    >used several ASP programs to build and display a guest
    >book and also collect visitor IP addresses. I have used
    >the filesystem objects to do these tasks, and it has
    >worked splendidly. On Sat. November 9th the ASPs
    stopped
    >working. I had changed noting, but any ASP that read or
    >wrote using filesystemobject would begin to execute, but
    >never complete.
    >
    >Anyone have any idea what might have happened? I even
    >tried turning off the firewall. It didn't help.
    >
    >Thanks for any ideas or answers.
    >.
    >
    Marcial Guest

  5. #5

    Default Re: filesystemobject stopped working

    Did you follow the link in the answer? There's a screenshot of exactly what
    to uncheck. [url]http://www.aspfaq.com/2180[/url]


    Ray at work

    "Marcial" <anonymousdiscussions.microsoft.com> wrote in message
    news:039901c3a7c1$47e543c0$a101280aphx.gbl...
    > Hi Walter,
    > Congratulations on having your problem fixed. I am
    > currently running into the same problem with the ASP
    > pages not showing after I installed McAfee. Can you give
    > me more specifics on the fix.
    > Thanks,
    > Marcial

    Ray at Guest

Similar Threads

  1. CF Server stopped working....help!
    By markfr7 in forum Coldfusion Server Administration
    Replies: 2
    Last Post: August 9th, 06:50 PM
  2. #38816 [Opn]: PHP code that was working perfectly recently stopped working.
    By mtoohee at gmail dot com in forum PHP Programming
    Replies: 0
    Last Post: September 13th, 09:41 PM
  3. ASP stopped working in IIS 5
    By Ray at in forum ASP
    Replies: 1
    Last Post: July 31st, 07:24 PM
  4. My PE2 stopped working on my E-Mac
    By Chae Song in forum Adobe Photoshop Elements
    Replies: 9
    Last Post: July 30th, 04:24 AM
  5. FileSystemObject not working?
    By Ray at in forum ASP
    Replies: 2
    Last Post: July 30th, 02:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139