Professional Web Applications Themes

Fireworks is fading images on Export Preview? - Macromedia Fireworks

I have a button, surrounded by a photo graphic. The photograph is displayed at 100%. Yet, when I crop the button, the photograph looks faded, as if it has been washed out!? I've checked everything, and it's all fine, I even tried locking out the photograph image. I would add that this washed out look also appears sometimes when I drag items around the canvas. Basically, there seems to be a "blocky" type of trailer. When I click on the photograph in the Layers window, it reverts back to 100% again, but the Export Preview isn't doing it! Damn nuisance. ...

  1. #1

    Default Fireworks is fading images on Export Preview?

    I have a button, surrounded by a photo graphic.

    The photograph is displayed at 100%. Yet, when I crop the button, the
    photograph looks faded, as if it has been washed out!?

    I've checked everything, and it's all fine, I even tried locking out the
    photograph image.

    I would add that this washed out look also appears sometimes when I drag
    items around the canvas. Basically, there seems to be a "blocky" type of
    trailer.

    When I click on the photograph in the Layers window, it reverts back to 100%
    again, but the Export Preview isn't doing it! Damn nuisance.

    Hope someone can help.
    Nath.


    tradmusic Guest

  2. #2

    Default Re: Fireworks is fading images on Export Preview?

    Hi.

    It seems to be a problem with Mask's? I remove the mask, and the image
    exports the photo background at 100%. Problem is - I need it to have the
    mask applied!

    I'm getting tired of these "quirks" in Fireworks.

    Sigh
    Nath.

    "tradmusic" <com> wrote in message
    news:bv64d1$qf8$macromedia.com... 
    100% 


    tradmusic Guest

  3. #3

    Default Re: Fireworks is fading images on Export Preview?

    A fresh day, a fresh approach.

    It appears that there is definitely a problem with Masks when Exporting.
    Basically the photograph background (which has a mask applied to it) is
    faded when Exporting.

    So...I grouped everything (Select All) together as 1 item and then tried
    Exporting - bingo, it now works!

    Which leads me to believe that:

    a) As a graphics program, Fireworks s
    b) If this problem is not down to Fireworks being a poor program, then it's
    as buggy as hell!
    c) Fireworks is only good for small web graphics - it doesn't seem to handle
    photos very well at all

    Not good value for money. My next purchase will be Adobe.
    Nath.

    "tradmusic" <com> wrote in message
    news:bv64d1$qf8$macromedia.com... 
    100% 


    tradmusic Guest

Similar Threads

  1. Fading images
    By Silvia in forum Macromedia Flash
    Replies: 1
    Last Post: April 8th, 06:50 PM
  2. Export/Preview Question
    By Nan R in forum Macromedia Flash Sitedesign
    Replies: 1
    Last Post: February 12th, 05:59 PM
  3. cycling images by fading them in and out
    By spydersweb webforumsuser@macromedia.com in forum Macromedia Director Lingo
    Replies: 3
    Last Post: August 11th, 10:31 AM
  4. Fading edges and blending images. Please help!
    By Snotty in forum Macromedia Fireworks
    Replies: 1
    Last Post: August 2nd, 01:45 PM
  5. fireworks preview problems
    By David in forum Macromedia Fireworks
    Replies: 1
    Last Post: July 7th, 03:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139