Professional Web Applications Themes

Flash in XP Admin Account not Limited Account - Macromedia Flash Player

I am running Windows XP Pro & IE 7. I have set up 2 accounts: An Administrator Account and a Limited Account for the family. Flash works when I'm in the Administrator Account but fails in the Limited Account. Adobe's download site says that Flash is installed. Adobe's Settings site says I need to install (as does most other sites that we visit that use Flash). I have removed & re-installed several times. Any suggestions? Thanks....

  1. #1

    Default Flash in XP Admin Account not Limited Account

    I am running Windows XP Pro & IE 7. I have set up 2 accounts: An
    Administrator Account and a Limited Account for the family. Flash works when
    I'm in the Administrator Account but fails in the Limited Account. Adobe's
    download site says that Flash is installed. Adobe's Settings site says I need
    to install (as does most other sites that we visit that use Flash). I have
    removed & re-installed several times. Any suggestions? Thanks.

    Graeb Guest

  2. #2

    Default Re: Flash in XP Admin Account not Limited Account

    I've got the same problem. Unsure what settings to reset in IE7, without compromising security. Surprised I'm not asked if the flashplayer is from a site I trust so I can run it.
    runfool Guest

Similar Threads

  1. Trouble with FP 8 on limited account on XP
    By freddyb44 in forum Macromedia Flash Player
    Replies: 2
    Last Post: March 23rd, 04:46 PM
  2. Cannot open PE1.01 in XP Pro 'Limited Account'
    By BobHill in forum Adobe Photoshop Elements
    Replies: 3
    Last Post: August 25th, 01:41 PM
  3. Administrator Account -- (Why Limited Function)
    By Bill Davis in forum Windows Setup, Administration & Security
    Replies: 1
    Last Post: July 22nd, 09:41 AM
  4. Help!!limited account...
    By C.D in forum Windows Setup, Administration & Security
    Replies: 1
    Last Post: July 3rd, 11:33 PM
  5. Limited User Account Question
    By Serena in forum Windows XP/2000/ME
    Replies: 1
    Last Post: July 2nd, 08:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139