I was given an FLA to convert from tweening to AS. The problem is that
the original FLA was created using Flash MX (AS1) and the one I
converted was saved in Flash 8 (AS2).
Now whenever the client goes to the page the old Flash used to be he
gets a message to install the plugin.....I told them to install the
latest plugin and things would be fine....my question to you is....if
IE installs plugins automatically why is it that they got the error?
Shouldn't it have installed the plugin without any propmting?
Is there any way to go around this incompaitibility issue?
What do you all do?

FayeC