Hello. I have been having some serious trouble playing videos on Youtube and
Video Google. I don't know if something got messed up on my computer or what.
I had trouble watching anime on my new system. (Youtube and Google video used
to work fine before this). So I downloaded Gspot to tell me which codecs I
needed. It said Xvid. I read on some sites like vidoehelp.com what other
common codex I should install so I installed Xvid, FFDShow, and divX. My anime
didn't work. I uninstalled all of them. I tried a K-lite codec pack since
that worked on my old system, anime still didn't work. So I uninstalled that
one. My youtube and google video audio from this point on has not worked. I
deleted the remnants of the folders of Xvid, ffdshow, and divX after I
uninstalled them, reinstalled them, and for some reason, my anime worked. (I
also installed WMP 10 insted of WMP 11 since I didn't like WMP 11). I
uninstalled my flash plug in with the uninstall_flash_player.exe, rebooted, and
re-installed it. I reinstalled my realtek audio hd driver (I have the Abit AW8D
mobo). I still do not have any audio on these streaming websites which I am
guessing use the flash plug-in. Any advice? Thanks!