Professional Web Applications Themes

Flash9d.ocx issues - Macromedia Flash Player

I am having a problem with the flash9d.ocx crashing my browsers in certian situations. Actually, it's all versions of the Flash.ocx file, and not just the most current (tried rolling back all the way to Flash 7). I am running Windows Media Center SP2 on a AMD Athlon 64. Flash works just fine except for when I'm on sites that are using streaming LIVE video. Youtube and all other normal streams work just fine, but it seems to be when a flash site tries to access my webcam for chatting that shuts it down. I've been working on this problem ...

  1. #1

    Default Flash9d.ocx issues

    I am having a problem with the flash9d.ocx crashing my browsers in certian
    situations. Actually, it's all versions of the Flash.ocx file, and not just
    the most current (tried rolling back all the way to Flash 7). I am running
    Windows Media Center SP2 on a AMD Athlon 64. Flash works just fine except for
    when I'm on sites that are using streaming LIVE video. Youtube and all other
    normal streams work just fine, but it seems to be when a flash site tries to
    access my webcam for chatting that shuts it down. I've been working on this
    problem for a long time now, and it seems that most other users can use another
    browser besides IE...my problem affects all of my browsers (I've tried Opera,
    Firefox, Safari, even rolled back to IE6). Could it be a hardware issue or
    some conflict with Media Center? (works fine on my other pcs running XP home
    and OSX 10.4.10) The only component of my pc that is old is the vid card,
    which is a GeForce 5500 256MB....I've went through all the steps that I've come
    across (complete uninstall, registry edits, keyboard smashing) and nothing
    works....so any help at all would be appreciated.!!!


    Kris Guest

  2. #2

    Default Re: Flash9d.ocx issues

    I am having the exact same problem, with no help coming from anybody,
    Microsoft, Adobe, or the website it happens on. On stickam.com, if I try to
    enter a chatroom, start my own chatroom, or even if I click on the webcam
    (settings) button in flash settings, my browser crashes/freezes. I have tried
    IE7, Firefox, Opera, Netscape, Acoo, and many many more browsers, and they all
    crash. I have tried older versions of flash, re-installed IE7 and flash more
    times then I care to remember, checked every setting I can think of, and
    deleted any program/add-on that I think might be conflicting with flash, and
    still the problem persists. I have a PC with Dual Intel 3.0 Ghz processors, 2
    GB Ram, Invidia GEforce 7800 GT video card ect..... everything is new. I ran
    all of my anti-virus and anti-malware programs and even went to a few online
    scanners as well and cleaned up the system. Nothing. I've run 3 different
    registry cleaners (CCleaner, Advanced Windows Care, and Tweak Now), and have
    tried every hair-brained idea I've read in the forums. The worst thing, nobody
    seems to care.

    short7cents Guest

  3. #3

    Default Re: Flash9d.ocx issues

    Same here ............ can't find a f***in fix any where.... :o( and I had only
    seen adobe helpers post only messages on how to uninstall Flash NO FIX....
    HMMMMMMMMMMMMMMMMMMMMM.

    If I do find any info that may fix I'll let ya know.
    Ex.

    Ex-Elite Guest

  4. #4

    Default Re: Flash9d.ocx issues

    Hi there, maybe a stupid suggestion but I read this post with a solution that
    seems to work for MAC users. Could be worth trying on Windiows machines too:

    " ...This question was answered by TMCDesign, on Saturday, August 4, 2007 9:25
    AM

    Answer
    THIS WORKED!!! BIG TIME!!!!!!!!

    FROM THE FIREFOX WEBSITE FORUM:


    PostPosted: Jul Fri 13th 2007 8:38am
    The settings in the Quicktime System Pref pane is different in the later OSX
    upgrades. In the pane, select the Advanced Tab. You will find a MIME settings
    button, click this. Open up each one of the settings. Two of them (Images, and
    Miscellaneous) have a selection for Flash. Deselect those two. After I did this
    and restarted Firefox, the problem went away.

    THIS SOOOOOOOOOOOOO WORKED IMMEDIATELY FOR BOTH SAFARI AND FIREFOX!!!!!
    YIP-FRICKEN-EEEEEEE!!!
    ..."

    Joey Guest

  5. #5

    Default Re: Flash9d.ocx issues

    I have a work around...
    In Internet Explorer, under "Tools", "Manage Add-ons", click "Enable Disable
    add-ons". Click "...Flash9d.ocx" and Disable (lower right).
    Now I can at least send eMail without crashing IE.
    :smile;

    jifafa Guest

  6. #6

    Default Re: Flash9d.ocx issues

    [q]Originally posted by: Kris Sample
    I am having a problem with the flash9d.ocx crashing my browsers in certian
    situations. Actually, it's all versions of the Flash.ocx file, and not just
    the most current (tried rolling back all the way to Flash 7). I am running
    Windows Media Center SP2 on a AMD Athlon 64. Flash works just fine except for
    when I'm on sites that are using streaming LIVE video. Youtube and all other
    normal streams work just fine, but it seems to be when a flash site tries to
    access my webcam for chatting that shuts it down. I've been working on this
    problem for a long time now, and it seems that most other users can use another
    browser besides IE...my problem affects all of my browsers (I've tried Opera,
    Firefox, Safari, even rolled back to IE6). Could it be a hardware issue or
    some conflict with Media Center? (works fine on my other pcs running XP home
    and OSX 10.4.10) The only component of my pc that is old is the vid card,
    which is a GeForce 5500 256MB....I've went through all the steps that I've come
    across (complete uninstall, registry edits, keyboard smashing) and nothing
    works....so any help at all would be appreciated.!!!
    [/q]



    Dac73 Guest

Similar Threads

  1. FH 9 issues
    By Tim in forum Macromedia Freehand
    Replies: 1
    Last Post: February 4th, 02:53 AM
  2. [PHP-DEV] ZTS issues
    By Rob Richards in forum PHP Development
    Replies: 0
    Last Post: November 19th, 11:41 AM
  3. [PHP-DEV] ZTS issues
    By Andi Gutmans in forum PHP Development
    Replies: 0
    Last Post: November 18th, 08:49 AM
  4. Issues with ER between IDS 9.30 UC5 and IDS 9.30 TC6
    By Madison Pruet in forum Informix
    Replies: 1
    Last Post: October 29th, 09:33 AM
  5. XP PRO has WEP issues
    By Quaoar in forum Windows Networking
    Replies: 0
    Last Post: July 1st, 11:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139