I've also successfully installed it under debian with no problems... and debian (theorically) is not supported...