Professional Web Applications Themes

Flashplayer 9 Solaris Support - Macromedia Flash Player

Flashplayer 9 does not work with Solaris 8 or 9 - there are missing libraries. It woks fine with Solaris 10. Are there any plans to create a version of Flashplayer 9 for the older releases of Solaris?...

  1. #1

    Default Flashplayer 9 Solaris Support

    Flashplayer 9 does not work with Solaris 8 or 9 - there are missing libraries.
    It woks fine with Solaris 10. Are there any plans to create a version of
    Flashplayer 9 for the older releases of Solaris?

    sprinkje Guest

  2. #2

    Default Re: Flashplayer 9 Solaris Support

    I ran into the same problem and would also like to know if Solaris 8 will be supported.
    There are too many websites that seem to 'require' flash player 8 or 9, for whatever
    reasons.
    marke5860 Guest

  3. #3

    Default Re: Flashplayer 9 Solaris Support

    Does anyone at Adobe monitor this forum?

    marke5860 Guest

  4. #4

    Default Re: Flashplayer 9 Solaris Support

    These forums are peer-to-peer. No formal support from our team, though we do
    try to get in here when we can.

    The Systems Requirements page notes that only Solaris 10 is supported:
    http://www.adobe.com/products/flashplayer/productinfo/systemreqs/

    BWolfe Guest

  5. #5

    Default Re: Flashplayer 9 Solaris Support

    Mr. Wolfe,

    Thank you and your team for nothing...
    After all this, the best you can do is Solaris 10?! Would it have killed you
    to simply compile against a non-Solaris-10-only library? You can get it to
    work in Firefox 1.5, but not Solaris 9, where I run 2.0.0.9???
    Let me guess, did you guys also make Commodore 128 software back in the day?

    Better yet, maybe we'll actually see a 64-bit version of this trash only after
    128-bit systems or quantum systems hit the marketplace.

    I've done you one better and removed Flash completely from Solaris.
    Fortunately, any Flash-only site is not worth visiting in the first place.

    Sayonara!

    RUAdmin Guest

  6. #6

    Default Re: Flashplayer 9 Solaris Support

    Why can't Adobe create a version that works on Soalris 8 & 9? Version 7 worked
    on Solaris 8. Now just about every site expects FP9 so I can't view it. Even
    the SeaMonkey browser has a version for Solaris 8. I guess this is what you
    get when you have a closed, proprietary system.


    marke5860 Guest

Similar Threads

  1. Acrobat SDK 8.0 support for Unix and Solaris
    By chaituraju@rediffmail.com in forum Adobe Acrobat SDK
    Replies: 0
    Last Post: September 24th, 02:03 PM
  2. Flashplayer support was no help
    By SageEagle in forum Macromedia Flash Player
    Replies: 2
    Last Post: June 30th, 09:26 AM
  3. Informix 7.31 support for Solaris on intel
    By Thomas in forum Informix
    Replies: 2
    Last Post: December 1st, 07:57 AM
  4. HSI/S support discontinued in Solaris 9 4/03
    By Greg Menke in forum Sun Solaris
    Replies: 1
    Last Post: August 5th, 05:00 PM
  5. Can Solaris 2.5.1 support 120G HDD?
    By johny in forum Sun Solaris
    Replies: 1
    Last Post: August 5th, 01:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139