Professional Web Applications Themes

font problem - Macromedia Flash

Hi everybody I am facing a problem with fonts on my flash-page. I want to use a new font (Futura Lt Bt) on my redesigned page, but several PCs dont have that font loaded and display another font. Is there a way to embed my font into the side for users that dont have that font. thank you in advance for your help. mirco from switzerland...

  1. #1

    Default Font problem

    Hi everybody

    I am facing a problem with fonts on my flash-page. I want to use a new font
    (Futura Lt Bt) on my redesigned page, but several PCs dont have that font
    loaded and display another font. Is there a way to embed my font into the
    side for users that dont have that font.

    thank you in advance for your help.

    mirco
    from switzerland


    Mirco Dalla Lana Guest

  2. #2

    Default font problem

    Hi everybody

    I am facing a problem with fonts on my flash-page. I want to use a new font
    (Futura Lt Bt) on my redesigned page, but several PCs dont have that font
    loaded and display another font. Is there a way to embed my font into the
    side for users that dont have that font.

    thank you in advance for your help.

    mirco
    from switzerland


    Mirco Dalla Lana Guest

  3. #3

    Default Re: font problem

    Mirco Dalla Lana wrote:
    > I am facing a problem with fonts on my flash-page. I want to use a
    > new font (Futura Lt Bt) on my redesigned page, but several PCs dont
    > have that font loaded and display another font. Is there a way to
    > embed my font into the side for users that dont have that font.
    >
    > thank you in advance for your help. mirco from switzerland
    Yes you can embed fonts. Have a look at this Macromedia - Flash
    TechNotes. Look for "Dynamic and Input text fields":
    [url]http://www.macromedia.com/support/flash/ts/doents/flashfonts.htm[/url]

    More information about embedded fonts:
    [url]http://www.google.ch/search?q=embed+font+macromedia+flash[/url]
    [url]http://groups.google.ch/groups?q=embed+font+macromedia+flash[/url]

    Best wishes, Martin from Switzerland ;) * [url]http://birdy1976.com/[/url]
    Martin Voegeli, vom Guest

  4. #4

    Default Re: font problem

    thanks birdy, maybe i'll visit your course in w'thur

    mirco


    Mirco Dalla Lana Guest

  5. #5

    Default Re: font problem

    Mirco Dalla Lana wrote:
    > thanks birdy, maybe i'll visit your course in w'thur. mirco
    That'd be great! Just contact me if you want to join.

    Best wishes, Martin ;) * [url]http://birdy1976.com/[/url] * ICQ# 237743398
    Martin Voegeli, vom Guest

  6. #6

    Default Font problem

    Wy canīt I change the fonts in my doent.
    I got the message that the fonts Futura fonts are missing but I have them installed.
    And that is the font thatīs in the doent, but when I try to change it
    from Futura book to Heavy nothing happens, but if I change it to Ariel or
    other font it works.
    What do I do wrong
    Andreas_Jakobsson@adobeforums.com Guest

  7. #7

    Default Re: Font problem

    Are you using Windows XP? We are having the same problem

    Chad
    Chad_Birger@adobeforums.com Guest

  8. #8

    Default Re: Font problem

    Sounds like you have more than one Futura font installed and ID is getting confused about which is which.

    That's the reason for this kind of behavior on Macs, anyway.

    Dave
    Dave_Saunders@adobeforums.com Guest

  9. #9

    Default Re: Font problem

    I have had similar problems. My file uses variations of Meta (NONE of which have numbers in the name) and Frutiger (ALL of which have numbers in the name). Find Font reports I am using "Meta Normal 47" and "Frutiger". Those fonts are not in the file, not on my computer, and not on any computer the file has ever seen. When I search for the bizarre fonts, the only text found is the character after last character in a text frame. WTF?
    Scott_Falkner@adobeforums.com Guest

  10. #10

    Default Re: Font problem

    Yes Iīm using XP pro.
    I think I have all of the Futura fonts it about 10 of them istalled.
    Maybe I remove the ones I dontīt use at all and see how it works.
    Andreas_Jakobsson@adobeforums.com Guest

  11. #11

    Default Re: Font problem

    Font problem InDesign:
    I am on a PC, but need to use a template from a freelance designer (works on a Mac) to re-create a doc. He sent the template and it has 9 fonts that are not available on my computer. I am working in InDesign and also using Windows 2000. The fonts not available are listed below:
    Helvetica (TI)
    Hevetica Neue 75 Bold, 95 Black, 45 Light, 55 Roman, etc.(need family).
    ITC Garamond (T1) light, light italic.

    He suggested that I download or purchase ATM (I downloaded ATM light but it's not working or I don't know how to use it right). Another suggestion was to purchase these fonts, but I don't want to store a lot of fonts on my computer and slow it down. Should I purchase ATM Deluxe, and if so, how exactly does it work? Thanks.

    -Kelli
    Kelli_Freeman@adobeforums.com Guest

  12. #12

    Default Re: Font problem

    You don't need ATM, though I highly recommend that you have some type of
    font manager.

    But you do need to buy those fonts.

    Bob

    Bob_Levine Guest

  13. #13

    Default Re: Font problem

    Bob, what type of font manager do you recommend? I am not very familiar...Thank you for your reply!
    -Kelli
    Kelli_Freeman@adobeforums.com Guest

  14. #14

    Default Re: Font problem

    The only one I've used and still use is ATM Deluxe 4.1. It does what I
    need it to do but there are others out there.

    Bob

    Bob_Levine Guest

  15. #15

    Default Re: Font problem

    I have the same problem with the most basic of fonts even core system fonts such as as Arial and Times and Garamand. I am using ATM Deluxe and I still have the same problems. I would suggest not deleting multiplies of fonts though, because you never know if one of them may have other attributes than the other, i.e. bold's, italic's and so on.
    ryanackley@adobeforums.com Guest

  16. #16

    Default Font problem

    We are using Adobe InDesign CS in Mac OS 10.3.2 and Linotronic 630 for creating PS file and Acrobat Distiller 6.0. We are facing a problem with a job where the font "Adobe Caslon Regular" becomes automatically "Small capped" even without applying the "small caps font". The problem does not occur all the time. When we reopen the file without saving, the text seems to be normal. Even, when we re-create PDF from the same file, we are not getting this problem. What could be the potential problem behind this? Do anyone have a solution for this?

    Regards
    Sugavanam
    Sugavanan@adobeforums.com Guest

  17. #17

    Default Font problem

    We are using Adobe InDesign CS in Mac OS 10.3.2 and Linotronic 630 for creating PS file and Acrobat Distiller 6.0. We are facing a problem with a job where the font "Adobe Caslon Regular" becomes automatically "Small capped" even without applying the "small caps font". The problem does not occur all the time. When we reopen the file without saving, the text seems to be normal. Even, when we re-create PDF from the same file, we are not getting this problem. What could be the potential problem behind this? Do anyone have a solution for this?

    Regards
    Sugavanam
    Sugavanan@adobeforums.com Guest

Similar Threads

  1. Does anyone else have this same font problem or is it just me?
    By Cornelius_Vetterlein@adobeforums.com in forum Adobe Indesign Macintosh
    Replies: 0
    Last Post: June 30th, 04:01 PM
  2. Font Problem - But font is on my system???
    By KennyG@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 12
    Last Post: May 4th, 01:03 AM
  3. Font problem- HELP!
    By chaglen webforumsuser@macromedia.com in forum Macromedia Flash Sitedesign
    Replies: 0
    Last Post: July 21st, 08:40 AM
  4. Font problem - HELP!
    By chaglen webforumsuser@macromedia.com in forum Macromedia Flash Sitedesign
    Replies: 1
    Last Post: July 19th, 05:52 PM
  5. odd font problem
    By Bret Comstock Waldow in forum Debian
    Replies: 0
    Last Post: July 2nd, 10:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139