Professional Web Applications Themes

FW MX 2004 - Macromedia Fireworks

Hi All. WXP Pro SP1. According to the Extension Manager I had lots of Extensions installed. Which is good. But none of them appear under Commands. Which is bad. I have imported and installed them several times, each time it says the same version is already installed. Stopped and started continued...

  1. #1

    Default FW MX 2004

    Hi All.

    WXP Pro SP1.

    According to the Extension Manager I had lots of Extensions installed. Which
    is good.

    But none of them appear under Commands. Which is bad.

    I have imported and installed them several times, each time it says the same
    version is already installed. Stopped and started FW many times and several
    re boots.

    Any ideas on what I might be doing wrong or how to persuade the Extensions
    to become available?

    Thanks

    Steve



    Steve Johnson Guest

  2. #2

    Default Re: FW MX 2004

    Thanks for the response Kevin.

    I should have said that I do see the pre installed Extensions under
    Commands. It is extra Extensions that I can't find.

    Any ideas why?

    Steve

    ":::Kevin French:::" <kfrench@no_spam_mm2k.net> wrote in message
    news:bk8du8$rmp$1@forums.macromedia.com...
    > Steve:
    >
    > FW comes with approx 12 or 15 extensions out of the box. So it is natural
    > for you to see all of these in the EM.
    >
    > Is your commands menu completely empty?
    >
    > The pre-installed extensions don't appear directly in the Commands Menu,
    but
    > rather in a sub-menu of the Commands menu (i.e. The "Add Arrowheads"
    > extension appears in COMMANDS > CREATIVE).
    >
    > --
    > Kevin French
    >
    > Team Macromedia Volunteer for Fireworks
    >
    > -Download a 30 day trial of Fireworks MX 2004
    > [url]http://www.macromedia.com/software/[/url]
    >
    > -Visit the new Fireworks MX 2004 Developer Center
    > [url]http://www.macromedia.com/devnet/mx/fireworks/[/url]
    >
    > -Visit the Fireworks Support Center
    > [url]http://www.macromedia.com/support/fireworks/[/url]
    >
    >
    >
    > "Steve Johnson" <spjohnson@guesswhattoremovelineone.net> wrote in message
    > news:bk8dab$qqu$1@forums.macromedia.com...
    > > Hi All.
    > >
    > > WXP Pro SP1.
    > >
    > > According to the Extension Manager I had lots of Extensions installed.
    > Which
    > > is good.
    > >
    > > But none of them appear under Commands. Which is bad.
    > >
    > > I have imported and installed them several times, each time it says the
    > same
    > > version is already installed. Stopped and started FW many times and
    > several
    > > re boots.
    > >
    > > Any ideas on what I might be doing wrong or how to persuade the
    Extensions
    > > to become available?
    > >
    > > Thanks
    > >
    > > Steve
    > >
    > >
    > >
    >
    >

    Steve Johnson Guest

  3. #3

    Default Re: FW MX 2004

    I am beginning to think that Extension Manager is showing me Extensions that
    are installed in FW MX rather than FW MX 2004. Even though I am accessing
    Extension Manager from within FW MX 2004

    On the top drop down, I can select Flash MX, Fireworks MX or Dreamweaver MX.
    SHould I have a fourth option for FW MX 2004?

    The version of Extension Manager is 1.5.041, I don't think it got installed
    with FW MX 2004 (and I haven't installed DW MX 2004 yet)

    Do I need the a new 2004 Extension Manager?

    Thanks

    Steve





    "Steve Johnson" <spjohnson@guesswhattoremovelineone.net> wrote in message
    news:bk8df5$r0h$1@forums.macromedia.com...
    > Ooops, sorry about the subject line, meant it to be a little more
    > descriptive...
    >
    > "Steve Johnson" <spjohnson@guesswhattoremovelineone.net> wrote in message
    > news:bk8dab$qqu$1@forums.macromedia.com...
    > > Hi All.
    > >
    > > WXP Pro SP1.
    > >
    > > According to the Extension Manager I had lots of Extensions installed.
    > Which
    > > is good.
    > >
    > > But none of them appear under Commands. Which is bad.
    > >
    > > I have imported and installed them several times, each time it says the
    > same
    > > version is already installed. Stopped and started FW many times and
    > several
    > > re boots.
    > >
    > > Any ideas on what I might be doing wrong or how to persuade the
    Extensions
    > > to become available?
    > >
    > > Thanks
    > >
    > > Steve
    > >
    > >
    > >
    >
    >
    >

    Steve Johnson Guest

Similar Threads

  1. Replies: 3
    Last Post: September 14th, 10:35 PM
  2. flash MX 2004 versus flash MX professional 2004
    By Richard in forum Macromedia Flash
    Replies: 2
    Last Post: August 3rd, 12:05 PM
  3. FH MX 2004 - When?
    By yonco in forum Macromedia Freehand
    Replies: 5
    Last Post: March 7th, 09:41 PM
  4. pls help ::: XML IN MX 2004
    By natty_insight webforumsuser@macromedia.com in forum Macromedia Flash Actionscript
    Replies: 0
    Last Post: January 30th, 08:16 AM
  5. MX 2004?
    By magnax in forum Macromedia Director Basics
    Replies: 8
    Last Post: October 1st, 01:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139