Professional Web Applications Themes

G3 running slow on OS 9.2 - Mac Applications & Software

Hi I just upgraded my Blue & White G3 to OS 9.2 Seems like it is running a lot slower and takes longer to boot up (several minutes). I will not be using OSX yet because of a old Okidata Laser printer I have so did I make a mistake by upgrading to OS 9.2 I have 576 Ram on the machine. Thanks, Susan...

  1. #1

    Default G3 running slow on OS 9.2

    Hi
    I just upgraded my Blue & White G3 to OS 9.2
    Seems like it is running a lot slower and takes longer to boot up
    (several minutes).
    I will not be using OSX yet because of a old Okidata Laser printer I
    have so did I make a mistake by upgrading to OS 9.2
    I have 576 Ram on the machine.

    Thanks,

    Susan
    Susan Guest

  2. #2

    Default Re: G3 running slow on OS 9.2

    In article <google.com>,
    Susan <net> wrote: 

    This should not be the case. If anything, 9.2.2 should be
    very slightly faster.
     

    That should be enough ram. How full is your disk drive?
    It may be that it is either sufficiently full or fragmented
    that this is the cause of the sluggishness.

    --
    Daniel Packman
    NCAR/ACD
    edu
    Daniel Guest

  3. #3

    Default Re: G3 running slow on OS 9.2

    In article <google.com>, Susan
    <net> wrote:
     

    That's not the usual. I have a lab with 21 B/W G3's, 512MB's RAM and
    all but two start up in about a minute. Those two are RAM issues, if I
    pull the RAM and put it in another machine then I've changed the slow
    machines. Upgrading soon so it not worth fixing.

    Does it appear to hang on any particular spot while loading extensions?
    I'm wondering if a third party CP/Ext needs to be updated.

    --
    Christopher S. Moore
    us
    Email replies must begin with "Re: " in Subject line or be killed.
    Chris Guest

  4. #4

    Default Re: G3 running slow on OS 9.2

    Daniel,

    I Have a 9 gig hard drive and 3 gig left on it.

    Thanks,

    Susan

     
    >
    > This should not be the case. If anything, 9.2.2 should be
    > very slightly faster.

    >
    > That should be enough ram. How full is your disk drive?
    > It may be that it is either sufficiently full or fragmented
    > that this is the cause of the sluggishness.[/ref]
    Susan Guest

Similar Threads

  1. InDesign running slow
    By Rick_Bickhart@adobeforums.com in forum Adobe Indesign Macintosh
    Replies: 3
    Last Post: January 2nd, 12:02 AM
  2. running slow...
    By Nancy in forum PERL Beginners
    Replies: 2
    Last Post: June 3rd, 09:27 PM
  3. Website running slow?
    By John in forum Web Design
    Replies: 0
    Last Post: September 22nd, 06:40 AM
  4. Windows running slow
    By ms1615 in forum Windows XP/2000/ME
    Replies: 1
    Last Post: July 20th, 05:05 PM
  5. Samba running running slow...
    By Todd Cary in forum Linux Setup, Configuration & Administration
    Replies: 3
    Last Post: July 10th, 11:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139