Professional Web Applications Themes

G4 will deep sleep, but not automatically - Mac Applications & Software

My G4/450DP running 10.2.6 will deep-sleep if I press the power button or if I select Sleep from the Apple menu, but if I just let it sit there for 30-60 minutes, it only goes into light sleep (e.g. screen goes dark and drives spin down, but the fans stay on). I checked my Energy Saver settings, and "Separate sleep" and "Spin down HDs" are both un-checked. Anything else to look at? Thanks! [please see related post about telnet sleeping!]...

  1. #1

    Default G4 will deep sleep, but not automatically

    My G4/450DP running 10.2.6 will deep-sleep if I press the power button
    or if I select Sleep from the Apple menu, but if I just let it sit
    there for 30-60 minutes, it only goes into light sleep (e.g. screen
    goes dark and drives spin down, but the fans stay on).

    I checked my Energy Saver settings, and "Separate sleep" and "Spin
    down HDs" are both un-checked.

    Anything else to look at? Thanks!

    [please see related post about telnet sleeping!]
    Steven Kan Guest

  2. #2

    Default Re: G4 will deep sleep, but not automatically

    In article <mcmurtri-615814.21235421072003typhoon.sonic.net>,
    Kevin McMurtrie <mcmurtrisonic.net> wrote:
    > In article <b133d89.0307210859.5cb19d56posting.google.com> ,
    > [email]stevenkan.org[/email] (Steven Kan) wrote:
    >
    > >My G4/450DP running 10.2.6 will deep-sleep if I press the power button
    > >or if I select Sleep from the Apple menu, but if I just let it sit
    > >there for 30-60 minutes, it only goes into light sleep (e.g. screen
    > >goes dark and drives spin down, but the fans stay on).
    > >
    > >I checked my Energy Saver settings, and "Separate sleep" and "Spin
    > >down HDs" are both un-checked.
    > >
    > >Anything else to look at? Thanks!
    > >
    > >[please see related post about telnet sleeping!]
    Certain (actually many) older PCI cards will interfere with deep sleep.
    SCSI cards, video cards, etc. xlr8yourmac.com trys to keep track of some
    of them, and is a good place to get familiar with the issue.

    Also, some hubs and other peripherals can interfere with deep sleep. Try
    this: strip the machine back to stock, set sleep to 1 minute, then start
    adding back devices until you find the culprit.

    --
    Chicago, IL
    Remove "GO" to reply.
    Phil Lefebvre Guest

  3. #3

    Default Re: G4 will deep sleep, but not automatically

    MY DP450 has the same problem that Steve Kan's DP450 has. I had an
    Adaptac 2930 SCSI board installed that I quit using when I replaced my
    Jaz and Syquest SCSI drives by a Firewire CD burner. So I removed the
    SCSI board and any file that had Adaptec in its name. Same old problem.

    Are their other files witaout Adaptec in their name, which were
    necessary for proper Adaptec 2930 operation that I could now remove?

    Thanks.



    In article <p-lefebvre-8C60E4.19270022072003reader1.news.rcn.net>,
    Phil Lefebvre <p-lefebvreGOnorthwestern.edu> wrote:
    > In article <mcmurtri-615814.21235421072003typhoon.sonic.net>,
    > Kevin McMurtrie <mcmurtrisonic.net> wrote:
    >
    > > In article <b133d89.0307210859.5cb19d56posting.google.com> ,
    > > [email]stevenkan.org[/email] (Steven Kan) wrote:
    > >
    > > >My G4/450DP running 10.2.6 will deep-sleep if I press the power button
    > > >or if I select Sleep from the Apple menu, but if I just let it sit
    > > >there for 30-60 minutes, it only goes into light sleep (e.g. screen
    > > >goes dark and drives spin down, but the fans stay on).
    > > >
    > > >I checked my Energy Saver settings, and "Separate sleep" and "Spin
    > > >down HDs" are both un-checked.
    > > >
    > > >Anything else to look at? Thanks!
    > > >
    > > >[please see related post about telnet sleeping!]
    >
    > Certain (actually many) older PCI cards will interfere with deep sleep.
    > SCSI cards, video cards, etc. xlr8yourmac.com trys to keep track of some
    > of them, and is a good place to get familiar with the issue.
    >
    > Also, some hubs and other peripherals can interfere with deep sleep. Try
    > this: strip the machine back to stock, set sleep to 1 minute, then start
    > adding back devices until you find the culprit.
    Mel Comisarow Guest

  4. #4

    Default Re: G4 will deep sleep, but not automatically

    In article <melcom-54F047.20312622072003shawnews.vc.shawcable.net>,
    Mel Comisarow <melcomchem.ubc.ca> wrote:
    > MY DP450 has the same problem that Steve Kan's DP450 has. I had an
    > Adaptac 2930 SCSI board installed that I quit using when I replaced my
    > Jaz and Syquest SCSI drives by a Firewire CD burner. So I removed the
    > SCSI board and any file that had Adaptec in its name. Same old problem.
    >
    > Are their other files witaout Adaptec in their name, which were
    > necessary for proper Adaptec 2930 operation that I could now remove?
    Actually, the latest drivers should allow deep sleep with the 2930. I
    have a 2930 in my Dual 1 GHz and deep sleep works fine. Regardless, once
    you pull the card the drivers won't load, so that is not your problem.

    --
    Chicago, IL
    Remove "GO" to reply.
    Phil Lefebvre Guest

Similar Threads

  1. Can't put Pismo to sleep
    By David Smith in forum Mac Portable
    Replies: 1
    Last Post: August 14th, 06:01 PM
  2. WScript.Sleep in ASP
    By Tom B in forum ASP
    Replies: 6
    Last Post: August 14th, 02:53 PM
  3. How to deep-sleep via command line?
    By Sandman in forum Mac Applications & Software
    Replies: 7
    Last Post: July 23rd, 05:35 PM
  4. Sleep asynchronous?
    By JW in forum PHP Development
    Replies: 2
    Last Post: July 4th, 05:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139