Professional Web Applications Themes

Getting sound to work on an Abit IC7 and RH9 - Linux Setup, Configuration & Administration

-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Hi all, I'm trying to get the onboard sound on my Abit IC7 working. I've downloaded the drivers from Abit for Linux and run the configuration, compiled the modules and installed the drivers. The kernel has sound compiled into it and lsmod reports: ~ soundcore 7044 0 (autoclean) [bttv] I've added the following lines to my /etc/modules.conf: ~ #====== added those lines ============= ~ alias char-major-116 snd ~ options snd snd_major=116 snd_cards_limit=1 ~ #--- Intel 8x0 and SiS 7012 ---------- ~ alias snd-card-0 snd-intel8x0 ~ options snd-intel8x0 snd_index=0 snd_id="ICH" ~ alias char-major-14 soundcore ~ ...

  1. #1

    Default Getting sound to work on an Abit IC7 and RH9

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Hi all,

    I'm trying to get the onboard sound on my Abit IC7 working. I've
    downloaded the drivers from Abit for Linux and run the configuration,
    compiled the modules and installed the drivers. The kernel has sound
    compiled into it and lsmod reports:
    ~ soundcore 7044 0 (autoclean) [bttv]

    I've added the following lines to my /etc/modules.conf:
    ~ #====== added those lines =============
    ~ alias char-major-116 snd
    ~ options snd snd_major=116 snd_cards_limit=1
    ~ #--- Intel 8x0 and SiS 7012 ----------
    ~ alias snd-card-0 snd-intel8x0
    ~ options snd-intel8x0 snd_index=0 snd_id="ICH"
    ~ alias char-major-14 soundcore
    ~ alias sound-service-0-0 snd-mixer-oss
    ~ alias sound-service-0-1 snd-seq-oss
    ~ alias sound-service-0-3 snd-pcm-oss
    ~ alias sound-service-0-8 snd-seq-oss
    ~ alias sound-service-0-12 snd-pcm-oss
    ~ #=================================
    ~ alias sound-slot-0 snd-intel8x0
    ~ post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L
    >/dev/null 2>&1 || :
    ~ pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc
    -S >/dev/null 2>&1 || :

    However, if I try to insmod snd-intel8x0 I get these errors:

    ~ [roothelios dev]# insmod snd-intel8x0
    Using /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_verbose_printk_Rsmp_49d4e4d1
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_card_free_Rsmp_d6b576fb
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_card_register_Rsmp_879bc8e0
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_card_new_Rsmp_148a84cf
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_iprintf_Rsmp_2f0b152f
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_kcalloc_Rsmp_4da9e78a
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_pcm_period_elapsed_Rsmp_575e1363
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_ac97_set_rate_Rsmp_af52f286
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_mpu401_uart_new_Rsmp_f889bf50
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_pcm_new_Rsmp_8e4a587a
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_ac97_update_bits_Rsmp_e8b0d65c
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_free_pci_pages_Rsmp_a6cdb189
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_pcm_lib_malloc_pages_Rsmp_da167b77
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_pcm_suspend_all_Rsmp_456c3764
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_pcm_lib_ioctl_Rsmp_3519bc9d
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_ac97_tune_hardware_Rsmp_dd9358a1
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_ac97_resume_Rsmp_dd19a47b
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_pcm_hw_constraint_list_Rsmp_e5ea3560
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_malloc_pci_pages_Rsmp_be4b1f0a
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_device_new_Rsmp_9a0a1360
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_pcm_hw_constraint_integer_Rsmp_b1214ca0
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_pcm_lib_free_pages_Rsmp_637b45db
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_pcm_lib_preallocate_pci_pages_for_all_Rsmp_ff6 28f66
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_pcm_lib_preallocate_free_for_all_Rsmp_afc784ec
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_ac97_mixer_Rsmp_770d538d
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_pcm_set_ops_Rsmp_89bdab12
    /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o: unresolved
    symbol snd_card_proc_new_Rsmp_6dabc97f

    I've even tried to reconfigure ALSA with the following:
    ../configure --with-cards=intel8x0 --with-sequencer=yes;make;make install

    Still no go. I'm running 2.4.20-18.9smp #1 SMP Thu May 29 06:55:05 EDT
    2003 i686 i686 i386 GNU/Linux


    Any ideas?

    Cheers,
    Mike
    [email]mikepelleys.com[/email]_remove_nospam
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.2.1 (GNU/Linux)
    Comment: Using GnuPG with Netscape - [url]http://enigmail.mozdev.org[/url]

    iD8DBQE/FExkFW7Xii2aqO8RAtv4AKCxFBPJRhzOoVSmTx5NcpgWfD+m8g Cgld4j
    bayOXia/iD6SqcyvijG4W4A=
    =yZih
    -----END PGP SIGNATURE-----

    Mike Pelley Guest

  2. #2

    Default Re: Getting sound to work on an Abit IC7 and RH9

    Mike Pelley wrote:
    > -----BEGIN PGP SIGNED MESSAGE-----
    > Hash: SHA1
    >
    > Hi all,
    >
    > I'm trying to get the onboard sound on my Abit IC7 working. I've
    > downloaded the drivers from Abit for Linux and run the configuration,
    > compiled the modules and installed the drivers. The kernel has sound
    > compiled into it and lsmod reports:
    > ~ soundcore 7044 0 (autoclean) [bttv]
    >
    > I've added the following lines to my /etc/modules.conf:
    > ~ #====== added those lines =============
    > ~ alias char-major-116 snd
    > ~ options snd snd_major=116 snd_cards_limit=1
    > ~ #--- Intel 8x0 and SiS 7012 ----------
    > ~ alias snd-card-0 snd-intel8x0
    > ~ options snd-intel8x0 snd_index=0 snd_id="ICH"
    > ~ alias char-major-14 soundcore
    > ~ alias sound-service-0-0 snd-mixer-oss
    > ~ alias sound-service-0-1 snd-seq-oss
    > ~ alias sound-service-0-3 snd-pcm-oss
    > ~ alias sound-service-0-8 snd-seq-oss
    > ~ alias sound-service-0-12 snd-pcm-oss
    > ~ #=================================
    > ~ alias sound-slot-0 snd-intel8x0
    > ~ post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L
    > >/dev/null 2>&1 || :
    > ~ pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc
    > -S >/dev/null 2>&1 || :
    >
    > However, if I try to insmod snd-intel8x0 I get these errors:
    >
    > ~ [roothelios dev]# insmod snd-intel8x0
    > Using /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_verbose_printk_Rsmp_49d4e4d1
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_card_free_Rsmp_d6b576fb
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_card_register_Rsmp_879bc8e0
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_card_new_Rsmp_148a84cf
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_iprintf_Rsmp_2f0b152f
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_kcalloc_Rsmp_4da9e78a
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_pcm_period_elapsed_Rsmp_575e1363
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_ac97_set_rate_Rsmp_af52f286
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_mpu401_uart_new_Rsmp_f889bf50
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_pcm_new_Rsmp_8e4a587a
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_ac97_update_bits_Rsmp_e8b0d65c
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_free_pci_pages_Rsmp_a6cdb189
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_pcm_lib_malloc_pages_Rsmp_da167b77
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_pcm_suspend_all_Rsmp_456c3764
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_pcm_lib_ioctl_Rsmp_3519bc9d
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_ac97_tune_hardware_Rsmp_dd9358a1
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_ac97_resume_Rsmp_dd19a47b
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_pcm_hw_constraint_list_Rsmp_e5ea3560
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_malloc_pci_pages_Rsmp_be4b1f0a
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_device_new_Rsmp_9a0a1360
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_pcm_hw_constraint_integer_Rsmp_b1214ca0
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_pcm_lib_free_pages_Rsmp_637b45db
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol
    > snd_pcm_lib_preallocate_pci_pages_for_all_Rsmp_ff6 28f66
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_pcm_lib_preallocate_free_for_all_Rsmp_afc784ec
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_ac97_mixer_Rsmp_770d538d
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_pcm_set_ops_Rsmp_89bdab12
    > /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    > unresolved symbol snd_card_proc_new_Rsmp_6dabc97f
    >
    > I've even tried to reconfigure ALSA with the following:
    > ./configure --with-cards=intel8x0 --with-sequencer=yes;make;make
    > install
    >
    > Still no go. I'm running 2.4.20-18.9smp #1 SMP Thu May 29 06:55:05
    > EDT 2003 i686 i686 i386 GNU/Linux
    >
    >
    > Any ideas?
    >
    > Cheers,
    > Mike
    > [email]mikepelleys.com[/email]_remove_nospam
    > -----BEGIN PGP SIGNATURE-----
    > Version: GnuPG v1.2.1 (GNU/Linux)
    > Comment: Using GnuPG with Netscape - [url]http://enigmail.mozdev.org[/url]
    >
    > iD8DBQE/FExkFW7Xii2aqO8RAtv4AKCxFBPJRhzOoVSmTx5NcpgWfD+m8g Cgld4j
    > bayOXia/iD6SqcyvijG4W4A=
    > =yZih
    > -----END PGP SIGNATURE-----


    Try using modprobe instead of insmod.

    Alternatively, have you tried simply rebooting with /etc/modules.conf in
    its amended state?

    Then the boot process should use modprobe to load the module and its
    dependencies.


    Clive Dove Guest

  3. #3

    Default Re: Getting sound to work on an Abit IC7 and RH9

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    I've tried both modprobe and rebooting with the modifed modules.conf -
    neither work.

    Mike

    Clive Dove wrote:
    | Mike Pelley wrote:
    |
    |
    |>-----BEGIN PGP SIGNED MESSAGE-----
    |>Hash: SHA1
    |>
    |>Hi all,
    |>
    |>I'm trying to get the onboard sound on my Abit IC7 working. I've
    |>downloaded the drivers from Abit for Linux and run the configuration,
    |>compiled the modules and installed the drivers. The kernel has sound
    |>compiled into it and lsmod reports:
    |>~ soundcore 7044 0 (autoclean) [bttv]
    |>
    |>I've added the following lines to my /etc/modules.conf:
    |>~ #====== added those lines =============
    |>~ alias char-major-116 snd
    |>~ options snd snd_major=116 snd_cards_limit=1
    |>~ #--- Intel 8x0 and SiS 7012 ----------
    |>~ alias snd-card-0 snd-intel8x0
    |>~ options snd-intel8x0 snd_index=0 snd_id="ICH"
    |>~ alias char-major-14 soundcore
    |>~ alias sound-service-0-0 snd-mixer-oss
    |>~ alias sound-service-0-1 snd-seq-oss
    |>~ alias sound-service-0-3 snd-pcm-oss
    |>~ alias sound-service-0-8 snd-seq-oss
    |>~ alias sound-service-0-12 snd-pcm-oss
    |>~ #=================================
    |>~ alias sound-slot-0 snd-intel8x0
    |>~ post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L
    |> >/dev/null 2>&1 || :
    |>~ pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc
    |>-S >/dev/null 2>&1 || :
    |>
    |>However, if I try to insmod snd-intel8x0 I get these errors:
    |>
    |>~ [roothelios dev]# insmod snd-intel8x0
    |>Using /lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_verbose_printk_Rsmp_49d4e4d1
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_card_free_Rsmp_d6b576fb
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_card_register_Rsmp_879bc8e0
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_card_new_Rsmp_148a84cf
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_iprintf_Rsmp_2f0b152f
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_kcalloc_Rsmp_4da9e78a
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_pcm_period_elapsed_Rsmp_575e1363
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_ac97_set_rate_Rsmp_af52f286
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_mpu401_uart_new_Rsmp_f889bf50
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_pcm_new_Rsmp_8e4a587a
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_ac97_update_bits_Rsmp_e8b0d65c
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_free_pci_pages_Rsmp_a6cdb189
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_pcm_lib_malloc_pages_Rsmp_da167b77
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_pcm_suspend_all_Rsmp_456c3764
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_pcm_lib_ioctl_Rsmp_3519bc9d
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_ac97_tune_hardware_Rsmp_dd9358a1
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_ac97_resume_Rsmp_dd19a47b
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_pcm_hw_constraint_list_Rsmp_e5ea3560
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_malloc_pci_pages_Rsmp_be4b1f0a
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_device_new_Rsmp_9a0a1360
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_pcm_hw_constraint_integer_Rsmp_b1214ca0
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_pcm_lib_free_pages_Rsmp_637b45db
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol
    |>snd_pcm_lib_preallocate_pci_pages_for_all_Rsmp_f f628f66
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_pcm_lib_preallocate_free_for_all_Rsmp_afc784ec
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_ac97_mixer_Rsmp_770d538d
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_pcm_set_ops_Rsmp_89bdab12
    |>/lib/modules/2.4.20-18.9smp/kernel/sound/pci/snd-intel8x0.o:
    |>unresolved symbol snd_card_proc_new_Rsmp_6dabc97f
    |>
    |>I've even tried to reconfigure ALSA with the following:
    |>./configure --with-cards=intel8x0 --with-sequencer=yes;make;make
    |>install
    |>
    |>Still no go. I'm running 2.4.20-18.9smp #1 SMP Thu May 29 06:55:05
    |>EDT 2003 i686 i686 i386 GNU/Linux
    |>
    |>
    |>Any ideas?
    |>
    |>Cheers,
    |>Mike
    |>mikepelleys.com_remove_nospam
    |>-----BEGIN PGP SIGNATURE-----
    |>Version: GnuPG v1.2.1 (GNU/Linux)
    |>Comment: Using GnuPG with Netscape - [url]http://enigmail.mozdev.org[/url]
    |>
    |>iD8DBQE/FExkFW7Xii2aqO8RAtv4AKCxFBPJRhzOoVSmTx5NcpgWfD+m8g Cgld4j
    |>bayOXia/iD6SqcyvijG4W4A=
    |>=yZih
    |>-----END PGP SIGNATURE-----
    |
    |
    |
    |
    | Try using modprobe instead of insmod.
    |
    | Alternatively, have you tried simply rebooting with /etc/modules.conf in
    | its amended state?
    |
    | Then the boot process should use modprobe to load the module and its
    | dependencies.
    |
    |

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.2.2 (MingW32)
    Comment: Using GnuPG with Netscape - [url]http://enigmail.mozdev.org[/url]

    iD8DBQE/FR7QdZy3MZh7dlcRAvOOAJ9lU6dxBjYmvoXNxmpV7Zc5r7cP0g CfQFL8
    7K3XkVXu9jNnWLrS/1b1M04=
    =iVgY
    -----END PGP SIGNATURE-----

    Mike Pelley Guest

Similar Threads

  1. WHY WON'T THE SOUND WORK
    By adobed out in forum Macromedia Flash Player
    Replies: 0
    Last Post: October 25th, 03:32 AM
  2. Sound wont work
    By Zoboda webforumsuser@macromedia.com in forum Macromedia Flash Sitedesign
    Replies: 1
    Last Post: October 27th, 10:42 AM
  3. sound cues don't work in MX projector
    By Justin Thyme webforumsuser@macromedia.com in forum Macromedia Director Basics
    Replies: 5
    Last Post: July 29th, 07:26 AM
  4. [Update] Getting sound to work on an Abit IC7 and RH9 (snd.o unresolvedsymbol schedule_work problem?)
    By Mike Pelley in forum Linux Setup, Configuration & Administration
    Replies: 0
    Last Post: July 18th, 12:36 AM
  5. Unresolved symbols....? RH9 Abit IC7-G Sound config problem
    By cmos2 in forum Linux Setup, Configuration & Administration
    Replies: 1
    Last Post: July 17th, 10:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139