Professional Web Applications Themes

Giganews and MT-NW 3.2 - Mac Networking

Frequently, I'm getting long delays and/or it is vey slow when getting new articles or posting. Sometimes it won't fetch or post at all and I have to hit cancel in the task bar and try again till it works. Has anyone else had this problem? Is this a MT-NW issue or a Giganews issue? I don't have this problem with my RR news server. Thanks for any input, Scott...

  1. #1

    Default Giganews and MT-NW 3.2

    Frequently, I'm getting long delays and/or it is vey slow when getting
    new articles or posting. Sometimes it won't fetch or post at all and I
    have to hit cancel in the task bar and try again till it works. Has
    anyone else had this problem? Is this a MT-NW issue or a Giganews issue?
    I don't have this problem with my RR news server. Thanks for any input,

    Scott
    asahitoro@nospam.com Guest

  2. #2

    Default Re: Giganews and MT-NW 3.2

    In article <pnYKa.191215$4y6.2847370twister.tampabay.rr.com> ,
    The Village Idiot <enoughidontcare.com> wrote:
    > In article <DdadnZwywbHjo2GjRTvU2Qgiganews.com>, [email]asahitoronospam.com[/email]
    > wrote:
    >
    > > Is this a MT-NW issue or a Giganews issue?
    > > I don't have this problem with my RR news server.
    >
    > If this doesn't provide you with a clue - buy, rent, or steal one!
    I don't need to authenticate via username and password with RR. Maybe
    that is the problem and it is MT-NW related? I don't want to kick
    Giganews to the curb only to have this happen with another news service
    that needs authentication as well. Since you have no clue, I guess I
    need to look elsewhere. Please only speak up when you know what you are
    talking about(which is never).

    Scott
    asahitoro@nospam.com Guest

  3. #3

    Default Re: Giganews and MT-NW 3.2

    In article <aaCdnZZRUqXVymGjRTvU2Qgiganews.com>, [email]asahitoronospam.com[/email]
    wrote:
    > In article <pnYKa.191215$4y6.2847370twister.tampabay.rr.com> ,
    > The Village Idiot <enoughidontcare.com> wrote:
    >
    > > In article <DdadnZwywbHjo2GjRTvU2Qgiganews.com>, [email]asahitoronospam.com[/email]
    > > wrote:
    > >
    > > > Is this a MT-NW issue or a Giganews issue?
    > > > I don't have this problem with my RR news server.
    > >
    > > If this doesn't provide you with a clue - buy, rent, or steal one!
    >
    > I don't need to authenticate via username and password with RR. Maybe
    > that is the problem and it is MT-NW related? I don't want to kick
    > Giganews to the curb only to have this happen with another news service
    > that needs authentication as well. Since you have no clue, I guess I
    > need to look elsewhere. Please only speak up when you know what you are
    > talking about(which is never).
    >
    > Scott
    At one time I used Giganews, and now I use a Road Runner news server.

    MT-N has had a recurring problem with both of them. About 2 out of every
    3 times I post a message, the task activity bar stalls, and I have to
    cancel the post. Then I hit the post button again. It almost always
    works on the second try.

    Much less frequently (maybe 1 in 100) it hangs while pulling up a
    message. I just cancel and try again, and it works.

    --
    Gordon Alley <*>
    <mailto:galleytexas.net>
    <http://galley.home.texas.net>
    Gordon B. Alley Guest

  4. #4

    Default Re: Giganews and MT-NW 3.2

    In article <DdadnZwywbHjo2GjRTvU2Qgiganews.com>, [email]asahitoronospam.com[/email]
    wrote:
    > Frequently, I'm getting long delays and/or it is vey slow when getting
    > new articles or posting. Sometimes it won't fetch or post at all and I
    > have to hit cancel in the task bar and try again till it works. Has
    > anyone else had this problem? Is this a MT-NW issue or a Giganews issue?
    > I don't have this problem with my RR news server. Thanks for any input,
    This is a Giganews problem.

    - Dan.
    --
    - Psychoceramic Emeritus
    - South Jersey, USA, Earth
    Dan Cottler Guest

  5. #5

    Default Re: Giganews and MT-NW 3.2

    In article <bdv18v$115qh0$1ID-124490.news.dfncis.de>,
    Dan Cottler <darmokpunkass.com> wrote:
    > In article <DdadnZwywbHjo2GjRTvU2Qgiganews.com>, [email]asahitoronospam.com[/email]
    > wrote:
    >
    > > Frequently, I'm getting long delays and/or it is vey slow when getting
    > > new articles or posting. Sometimes it won't fetch or post at all and I
    > > have to hit cancel in the task bar and try again till it works. Has
    > > anyone else had this problem? Is this a MT-NW issue or a Giganews issue?
    > > I don't have this problem with my RR news server. Thanks for any input,
    >
    > This is a Giganews problem.
    >
    > - Dan.
    Thanks Dan,

    I've since kicked Giganews to the curb. My RR server is lightning fast.
    Binaries and retention still are questioable though. That's why I
    originally tried Giganews in the first place.

    Scott
    asahitoro@nospam.com Guest

  6. #6

    Default Re: Giganews and MT-NW 3.2

    In article <EzHMa.187196$cm4.4689100twister.tampabay.rr.com> ,
    [email]asahitoronospam.com[/email] wrote:
    > I've since kicked Giganews to the curb. My RR server is lightning
    > fast. Binaries and retention still are questioable though. That's why
    > I originally tried Giganews in the first place.
    For fills, try these free services:

    BigGulp
    Teranews
    Bubbanews


    For a bit more than fills, try an inexpensive pay service such as
    UseNetServer or AstraWeb.

    My current fav is AstraWeb. Their completion in the groups I frequent
    is 100%. Retention is 3 to 5 days. They offer a free 50 MB/day
    account, and have two types of $ accounts. One is a standard
    re-occuring charge, $10/mo for unlimited downloads. The other they call
    "Pay-by-Download". You buy x GB and the account never expires until you
    use it.

    [url]http://news.astraweb.com/[/url]

    FWIW,
    - Dan.
    --
    - Psychoceramic Emeritus
    - South Jersey, USA, Earth
    Dan Cottler Guest

  7. #7

    Default Re: Giganews and MT-NW 3.2

    In article <DdadnZwywbHjo2GjRTvU2Qgiganews.com>, [email]asahitoronospam.com[/email]
    wrote:
    > Frequently, I'm getting long delays and/or it is vey slow when getting
    > new articles or posting. Sometimes it won't fetch or post at all and I
    > have to hit cancel in the task bar and try again till it works. Has
    > anyone else had this problem? Is this a MT-NW issue or a Giganews issue?
    > I don't have this problem with my RR news server. Thanks for any input,
    >
    > Scott

    I rarely have this problem with Giganews though I do sometimes notice a
    moderate but temporary slowdown at peak times. Have you tried their
    traceroute feature on their website to see where the holdup is? And are
    you using the optimum Giganews server?

    Also, FYI, I have two ISPs and have dramatically better speeds with
    Giganews on one ISP than the other. Go figure.
    Phaedrine Stonebridge Guest

  8. #8

    Default Re: Giganews and MT-NW 3.2

    In article
    <phaedrine_stonebridge-0B2608.21301705072003news-50.giganews.com>,
    Phaedrine Stonebridge <phaedrine_stonebridge> wrote:
    > In article <DdadnZwywbHjo2GjRTvU2Qgiganews.com>, [email]asahitoronospam.com[/email]
    > wrote:
    >
    > > Frequently, I'm getting long delays and/or it is vey slow when getting
    > > new articles or posting. Sometimes it won't fetch or post at all and I
    > > have to hit cancel in the task bar and try again till it works. Has
    > > anyone else had this problem? Is this a MT-NW issue or a Giganews issue?
    > > I don't have this problem with my RR news server. Thanks for any input,
    > >
    > > Scott
    >
    >
    > I rarely have this problem with Giganews though I do sometimes notice a
    > moderate but temporary slowdown at peak times. Have you tried their
    > traceroute feature on their website to see where the holdup is? And are
    > you using the optimum Giganews server?
    >

    Thanks for the input,

    Yes, I did a traceroute and tried all of the servers. I had the same
    problem with all of them. When I was successfull in retrieving articles,
    the connection was usually fast though.

    Scott
    asahitoro@nospam.com Guest

Similar Threads

  1. Test post using GigaNews news server
    By Richard on XP Machine in forum Ruby
    Replies: 2
    Last Post: October 10th, 07:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139