Professional Web Applications Themes

glitch problem!!!please help!!!! - Macromedia Director Basics

i got a big problem im making a projector in director were the right part of the movie is a swf were is the navigation bar, with the diferent icons of the movies they can load the movies are also swf that pop up on the bottom left side of the main movie, now the way i set this up is i have each dif swf movie in dif score frames so when they click each icon of the nav bar the movie goes to the label were that score is that contains the swf. NOW THE PROBLEM IS THAT ...

  1. #1

    Default glitch problem!!!please help!!!!

    i got a big problem im making a projector in director were the right part of
    the movie is a swf were is the navigation bar, with the diferent icons of the
    movies they can load the movies are also swf that pop up on the bottom left
    side of the main movie, now the way i set this up is i have each dif swf movie
    in dif score frames so when they click each icon of the nav bar the movie goes
    to the label were that score is that contains the swf.
    NOW THE PROBLEM IS THAT THE SCREEN OR MOVIE LIKE GLITCHES EVERY TIME THAT I
    CLICK ON THE ICONS TO GO TO EACH MOVIE IS LIKE A QUICK GLITCH THAT MAKE THE
    ICONS LIKE DISAPEAR FOR A SEC, I REALLY DUNO WHAT THE PROBLEM IS, IS THIS A
    PROBLEM WITH USING SWF IN DIR??? OR IS IT SOMETHING IM DOING WRONG, PLEASE ANY
    ADVISE WILL HELP , THANKS!!!!

    RICK_LAT Guest

  2. #2

    Default Re: glitch problem!!!please help!!!!

    Is your SWF sprite stretched across the frame where you have your marker(s)?

    Michael Hamstra



    Michael Hamstra Guest

  3. #3

    Default Re: glitch problem!!!please help!!!!

    yes the swf were the nav bar is its streched thru out the entire lenght of the movie, and the other movies that called are in just 1 frame were the markers are.
    RICK_LAT Guest

Similar Threads

  1. Acrobat glitch?
    By woopit@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 2
    Last Post: November 7th, 07:07 PM
  2. I have a little glitch...
    By Robert Misiorowski in forum Macromedia Flash
    Replies: 0
    Last Post: April 4th, 08:17 PM
  3. Is it just me, or is this a glitch in CS?
    By Rydog23@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 7
    Last Post: May 12th, 02:34 AM
  4. Is this a glitch??
    By Rydog23@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 2
    Last Post: February 23rd, 02:56 PM
  5. DAS autostart glitch
    By Lamimi02 in forum IBM DB2
    Replies: 7
    Last Post: September 4th, 01:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139