I dont't use gnome, but for some applications I need to install some of
its libraries. I am installing from source. After some days of
installation, I came to
libbonoboui-2.2.0.1.
../configure said that I need
gdk-pixbuf-0.12.0
or better instead of my present 0.9.0 version. So I installed that.
Configuring libbonoboui went well, but now make stopped with an error
message about a missing semicolon in gtkimage.h, which is rubbish, and
Google pointed me to an info that this was due to a gdk-pixbuf version
conflict.

So what do I do now:

- How do I find out the conflicting modules?

- How do I avoid eternal updating, continuously generating new
conflicts?

-------------------------------------------------
Frank Hrebabetzky Tel.: +55 / 48 / 235 1106
Florianopolis +55 / 48 / 9998 7686
Brazil email: [email]frankhterra.com.br[/email]