Professional Web Applications Themes

haven't a clue! - ASP.NET Security

Can someone point me in the right direction? This is the page that results from my web app. This web app installs on every other machine without a problem. Here is a copy of the page: -------------------------- Configuration Error Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately. Pr Error Message: Unable to read the security policy file for trust level 'WSS_Minimal'. Source Error: Line 62: <compilation batch="false" debug="false" /> Line 63: <pages enableSessionState="false" enableViewState="true" enableViewStateMac="true" validateRequest="false" /> Line 64: ...

  1. #1

    Default haven't a clue!

    Can someone point me in the right direction? This is the
    page that results from my web app. This web app installs
    on every other machine without a problem. Here is a copy
    of the page:
    --------------------------
    Configuration Error
    Description: An error occurred during the processing of a
    configuration file required to service this request.
    Please review the specific error details below and modify
    your configuration file appropriately.

    Pr Error Message: Unable to read the security policy
    file for trust level 'WSS_Minimal'.

    Source Error:


    Line 62: <compilation batch="false" debug="false" />
    Line 63: <pages enableSessionState="false"
    enableViewState="true" enableViewStateMac="true"
    validateRequest="false" />
    Line 64: <trust level="WSS_Minimal" originUrl="" />
    Line 65: <machineKey
    validationKey="DC621053C050688E69561D160B25F685006 61643E41
    4BE78"
    decryptionKey="C7995A7A818A5DBB0D6DD806CB132199F18 8690F592
    83243" validation="SHA1" />
    Line 66: </system.web>


    Source File: c:\inetpub\wwwroot\web.config Line: 64


    ----------------------------------------------------------
    ----------------------
    Version Information: Microsoft .NET Framework
    Version:1.1.4322.573; ASP.NET Version:1.1.4322.573
    Larry Brindise Guest

  2. #2

    Default RE: haven't a clue!

    Hi Larry,

    Normally, <trust> Element can only be set to five kinds of levels:

    Full, High, Medium, Low, Minimal

    What is "WSS_Minimal" in your web application?

    Luke
    Microsoft Online Support

    Get Secure! [url]www.microsoft.com/security[/url]
    (This posting is provided "AS IS", with no warranties, and confers no
    rights.)

    MSFT Guest

  3. #3

    Default RE: haven't a clue!


    Where would I look for such a setting?
    Larry Brindise Guest

  4. #4

    Default RE: haven't a clue!

    In the file "c:\inetpub\wwwroot\web.config". I suspect it should be
    "Minimal", not "WSS_Minimal" if you don't change it before.

    Luke
    Microsoft Online Support

    Get Secure! [url]www.microsoft.com/security[/url]
    (This posting is provided "AS IS", with no warranties, and confers no
    rights.)

    MSFT Guest

  5. #5

    Default RE: haven't a clue!

    "WSS_Minimal" is a custom security "policy" that is
    installed by sharepoint services. There should be a
    definiation within the config file that defines it.
    >-----Original Message-----
    >In the file "c:\inetpub\wwwroot\web.config". I suspect
    it should be
    >"Minimal", not "WSS_Minimal" if you don't change it
    before.
    >
    >Luke
    >Microsoft Online Support
    >
    >Get Secure! [url]www.microsoft.com/security[/url]
    >(This posting is provided "AS IS", with no warranties,
    and confers no
    >rights.)
    >
    >.
    >
    Guest

  6. #6

    Default RE: haven't a clue!

    Yes. The original problem may be caused by that the sharepoint services
    hasn't been installed completely on the computer, so that the security
    policy can't be read.

    Luke
    Microsoft Online Support

    Get Secure! [url]www.microsoft.com/security[/url]
    (This posting is provided "AS IS", with no warranties, and confers no
    rights.)

    MSFT Guest

Similar Threads

  1. Anybody have a clue?
    By digitalparser in forum Macromedia Director 3D
    Replies: 1
    Last Post: May 9th, 12:05 AM
  2. CFMX v7.0.1 Update wouldn't start. Anyone have a clue?
    By BKBK in forum Coldfusion Server Administration
    Replies: 7
    Last Post: October 12th, 01:21 PM
  3. NO CLUE what I'm doing-PLEASE HELP !
    By bargaintent in forum Macromedia Contribute Connection Administrtion
    Replies: 0
    Last Post: May 19th, 06:10 PM
  4. Need a clue or diskEvt
    By Terje in forum Mac Programming
    Replies: 2
    Last Post: August 7th, 11:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139