Professional Web Applications Themes

Help: Cant debug ASP.NET code - ASP.NET General

I set a breakpoint in my ASP.NET code (Page_Load). But, when I run the application it never stops at the breakpoint. Any ideas? Thanks, Robert...

Sponsored Links
  1. #1

    Default Help: Cant debug ASP.NET code

    I set a breakpoint in my ASP.NET code (Page_Load). But, when I run the
    application it never stops at the breakpoint. Any ideas?
    Thanks,
    Robert


    Sponsored Links
    VB Programmer Guest

  2. #2

    Default Re: Cant debug ASP.NET code

    Project -> Properties -> Configuration Properties -> Debugging
    Make sure that "Enable ASP.NET" debugging is checked.

    ~PJ

    "VB Programmer" <growNO-SPAMgo-intech.com> wrote in message
    news:%23DpO0zoODHA.2316TK2MSFTNGP11.phx.gbl...
    > I set a breakpoint in my ASP.NET code (Page_Load). But, when I run the
    > application it never stops at the breakpoint. Any ideas?
    > Thanks,
    > Robert
    >
    >

    PJ Guest

  3. #3

    Default Re: Cant debug ASP.NET code

    Have you checked to make sure that the Page_Load event is handled and wired
    up in the InitializeComponents event?

    HTH,

    Bill Priess
    eCircle Software, LLC

    "VB Programmer" <growNO-SPAMgo-intech.com> wrote in message
    news:%23DpO0zoODHA.2316TK2MSFTNGP11.phx.gbl...
    > I set a breakpoint in my ASP.NET code (Page_Load). But, when I run the
    > application it never stops at the breakpoint. Any ideas?
    > Thanks,
    > Robert
    >
    >

    Bill Priess Guest

  4. #4

    Default Re: Cant debug ASP.NET code

    This usally happenes when sysmbols are not loaded properly.
    What you have to make sure is
    1.you are running the application in debug mode and not release mode.
    2. Make sure debugging is enabled by right clicking on
    Project->Properties->Configuration Properties->Debugging and on right pane
    make sure "Enable ASP.NET Debugging" is set to True.

    Cheers
    nitc3



    "Bill Priess" <no.spamnospam.com> wrote in message
    news:#iccxBzODHA.4024tk2msftngp13.phx.gbl...
    > Have you checked to make sure that the Page_Load event is handled and
    wired
    > up in the InitializeComponents event?
    >
    > HTH,
    >
    > Bill Priess
    > eCircle Software, LLC
    >
    > "VB Programmer" <growNO-SPAMgo-intech.com> wrote in message
    > news:%23DpO0zoODHA.2316TK2MSFTNGP11.phx.gbl...
    > > I set a breakpoint in my ASP.NET code (Page_Load). But, when I run the
    > > application it never stops at the breakpoint. Any ideas?
    > > Thanks,
    > > Robert
    > >
    > >
    >
    >

    nitc3 Guest

Similar Threads

  1. Debug VS.Net 2003 - No managed Code in process?!?
    By Mikkel Rasmussen in forum ASP.NET General
    Replies: 1
    Last Post: December 29th, 05:41 AM
  2. Must manually attach to ASPNET_WP process to debug ASP.NET code
    By Chris Conrad in forum ASP.NET Web Services
    Replies: 0
    Last Post: March 16th, 01:47 AM
  3. How can I debug perl-xs code?
    By Paul Johnson in forum PERL Beginners
    Replies: 0
    Last Post: February 5th, 09:55 PM
  4. debug
    By ernest in forum Windows XP/2000/ME
    Replies: 1
    Last Post: July 19th, 11:00 PM
  5. VB6 COM ASP DEBUG on XP
    By Mark Reichard in forum ASP Components
    Replies: 0
    Last Post: July 5th, 05:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139